Banner Anima Guzzista Banner Anima Guzzista Banner Noleggiomoto.rent

STELVIO 1200.. ECCOLA!!

L'unico, autentico, inimitabile....

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Ardito » dom mar 31, 2019 6:23 pm

Il lavoro che fa Belinassu..
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2799
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » dom mar 31, 2019 8:05 pm

ilmitico ha scritto:nessun rischio di errori strani e siccome il ricambio della sonda IAT è identico all'originale, la modifica è completamente invisibile e reversibile

Qualcuno ha provato a sostituire la IAT su una Guzzi, magari Stelvio? Risultati?
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » dom mar 31, 2019 8:06 pm

Ardito ha scritto:Secondo me...elimina quelle scatolette infernali a vai di mappa Grisoghetto.

:ok:
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda ilmitico » lun apr 01, 2019 10:54 am

Ardito ha scritto:Il lavoro che fa Belinassu..


esatto, quelle che vanno di più son le sue perchè sembrerebbero essere le migliori, ma ce ne sono anche di altri
Avatar utente
ilmitico
Moderatore
 
Messaggi: 16513
Iscritto il: gio dic 07, 2006 9:16 pm
Località: VA
La/le tua/e Moto Guzzi: guzzista esodato, suo malgrado

Re: STELVIO 1200.. ECCOLA!!

Messaggioda cipo » mer apr 10, 2019 8:56 pm

Premesso che non mi piace viaggiare col navigatore, che non ho e non lo voglio comprare.
Sapete se ci sono dei porta cartina che potrebbero andare bene per la stelvio col serbatoio grosso?
Breva 750 Rossa Corsa Araba Fenice
Stelvio 2008
Stelvio Rosso Vulcano
Avatar utente
cipo
Utente Registrato
 
Messaggi: 2637
Iscritto il: ven apr 18, 2008 3:30 pm
Località: Spino D'Adda (CR)
La/le tua/e Moto Guzzi: Breva 750
Stelvio 1200 4v 2008
Stelvio 1200 8v 2016

Re: STELVIO 1200.. ECCOLA!!

Messaggioda He59 » mer apr 10, 2019 9:42 pm

ilmitico ha scritto:
Ardito ha scritto:Il lavoro che fa Belinassu..


esatto, quelle che vanno di più son le sue perchè sembrerebbero essere le migliori, ma ce ne sono anche di altri



...leggo ora, io ed Armando l'abbiamo messa nel 1400, sarà effetto "omeopatico" ma l'effetto ai bassi l'abbiamo sentito...
He59
Utente Registrato
 
Messaggi: 2334
Iscritto il: dom dic 01, 2013 8:57 pm
Località: Vicenza
La/le tua/e Moto Guzzi: California 1400 Custom...in gemellaggio con Husky 701 SM

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » mer apr 10, 2019 11:00 pm

Anche io ho avvertito l'effetto (placebo ?) ai bassi. Però, oltre all'errore ECU di cui sopra, ho avvertito un odore di benzina a moto appena spenta che non mi pareva di avvertire in precedenza...
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda maxmonter » gio apr 11, 2019 4:53 pm

mauldinamica ha scritto:con la pompa e la pinza nuove e correttamente montate, l' unico punto dal quale può entrare l' aria è dal tubo in treccia e dalle giunzioni tra pompa/pinza/attacchi centralina e tubazioni.

Avevo, come molti Norgisti 2V, un problema simile. Montavo l' ABS.
Leva pedale posteriore spugnoso fino a non frenare più.
Nel mio caso cambio treccia e, ogni anno, spurgo completo con liquido nuovo.

ricordo che Ube aveva suggerito qualche cosa di interessante per questo problema sul Norge

motoube ha scritto:Per il freno posteriore bisogna smontare la piastra laterale completa e controllare il perfetto allineamento del puntale di spinta rispetto la pompa.
Basta mezzo millimetro di fuori asse che il pompa de tira dentro aria ed il comando diventa spugnoso

Per le pinze anteriori occorre pulire i pistoncini com del wd40 o svitol, facendoli scorrere dentro fuori più volte uno per volta
Poi pastiglie nuove ed un bello spurgo per cambiare olio freno


non passo mai di qui ma vedo che sono stato citato: a distanza di anni e pur avendo controllato l'allineamento il problema del pedale posteriore spugnoso il problema rimaneva, pur con un cambio completo e spurgo a ogni inizio stagione, pur passando a un olio freno racing: ogni 2000/3000 km mi ritrovavo con il pedale a fondo corsa.
Lo scorso anno ho fatto un esperimento e ho visto che funziona: quando fermo la moto (riesco a usarla solo nei we) premo il pedale del freno fino a fondo corsa e lo fermo con una cinghietta. Quando la riprendo il pedale rimane bello tosto.

Ho ipotizzato che essendo il freno posteriore della Norge piccolo rispetto alla mole di moto+passeggeri+bagagli a lungo andare si scaldi e si formino delle micro bolle che tendono a ingrandirsi. Tenendo in pressione l'impainto da fermo le bolle dovrebbero lentamente ritornare nel serbatoio.

Dico questo senza nessuna competenza specifica ma il sistema funziona.

Max
Non è necessario cambiare. La sopravvivenza non è obbligatoria.
Avatar utente
maxmonter
Utente Registrato
 
Messaggi: 2705
Iscritto il: gio giu 18, 2009 7:11 pm
Località: San Salvatore Monferrato AL
La/le tua/e Moto Guzzi: Norge 1200 GT 2010 "baloo"

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » gio apr 11, 2019 10:55 pm

In effetti, questa chicca di tenere il freno in pressione l'ho sentita solo da te e da un tizio inglese su un video di meccanica fai-da-te su youtube. Io l'ho subito cassata come una cosa di piccolo conto, ma adesso che ti leggo penso che farò bene a rivalutarla.
Il tizio in questione anzi suggeriva, dopo aver fatto uno spurgo, di lasciare il freno "in pressione" tutta la notte usando un robusto elastico per tenere tirata la leva. Al mattino dopo, garantiva che si sarebbe trovato il freno bello "tosto" fin da subito eliminando qualsiasi spugnosità. Anche qui diceva che la pressione avrebbe favorito la risalita delle bollicine d'aria verso il serbatoio.
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Cane » gio apr 11, 2019 11:45 pm

maxmonter ha scritto:Ho ipotizzato che essendo il freno posteriore della Norge piccolo rispetto alla mole di moto+passeggeri+bagagli a lungo andare si scaldi e si formino delle micro bolle che tendono a ingrandirsi. Tenendo in pressione l'impainto da fermo le bolle dovrebbero lentamente ritornare nel serbatoio.

Come fai a dire che e' piccolo?

Le micro bolle e conseguente spugnosita' della leva succede solo se c'e' umidita' nel liquido che con la temperatura crea vapore acqueo…

Hai sicuramente un problema da risolvere...
Paolo ...
Avatar utente
Cane
Socio Tesserato 2019
 
Messaggi: 36418
Iscritto il: dom giu 04, 2006 10:06 pm
Località: Cecina LI
La/le tua/e Moto Guzzi: California 1000C

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » ven apr 12, 2019 12:45 am

Cane, il problema è tutto lì, capire come entra aria (secca od umida che sia). Come ho scritto sopra, il mio mecca ha allargato le braccia e mi ha consigliato di non spenderci ulteriori soldi.
Ergo, mi sono rassegnato a fare lo spurgo ogniqualvolta il pedale va giù...
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda mauldinamica » ven apr 12, 2019 1:35 am

gimpo ha scritto:In effetti, questa chicca di tenere il freno in pressione l'ho sentita solo da te e da un tizio inglese su un video di meccanica fai-da-te su youtube. Io l'ho subito cassata come una cosa di piccolo conto, ma adesso che ti leggo penso che farò bene a rivalutarla.
Il tizio in questione anzi suggeriva, dopo aver fatto uno spurgo, di lasciare il freno "in pressione" tutta la notte usando un robusto elastico per tenere tirata la leva. Al mattino dopo, garantiva che si sarebbe trovato il freno bello "tosto" fin da subito eliminando qualsiasi spugnosità. Anche qui diceva che la pressione avrebbe favorito la risalita delle bollicine d'aria verso il serbatoio.


Ho provato anche io sul Norge la tecnica dello spurgo normale più pressione permanente per una notte.
Fatto dal meccanico ufficiale Guzzi.
Posticipava di un po il ripresentarsi del problema.

Intelligente il consiglio di Maxmonter di metterlo in pressione DURANTE le lunghe pause.
Evidentemente nel suo caso il punto d' entrata dell' aria era/è a livello di asta di spinta della leva o della pinza del freno. Le parti mobili "un po lasche" dall' usura fanno entrare un po di umidità. Una volta sigillata perché mantenuto in pressione l'impianto si chiudono le vie d' entrata all' aria.

Nel caso di Gimpo pero lui ha cambiato sia pompa che pinza, se ricordo bene.
I punti d' entrata dell' aria quindi possono solo essere l'astina del pedale freno che non lavora correttamente e fa passare aria facendo lavorare storto il pistone della pompa o le tubazioni e i loro raccordi.
Una V35 pressata nel deserto fa rumore?
Avatar utente
mauldinamica
Utente Registrato
 
Messaggi: 2797
Iscritto il: lun ott 01, 2012 6:27 pm
Località: a 56 Km da Mandello
La/le tua/e Moto Guzzi: v11 sport 2000 prima serie, Griso 8V 2008 prima serie, Stelvio 2017 ultima serie
"Mi sento come una vecchissima Guzzi, senza di lei ora non esisterebbero le Breva, Norge ecc "
Kunta Kinte

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Red Eagle » ven apr 12, 2019 7:25 am

Scusate ma quando il pedale o la leva è in frenata, il serbatoio dell'olio è isolato dalla parte in pressione, pertanto, la condizione di ritorno delle bolle d'aria il tali condizioni non può verificarsi.

Saluti
Red Eagle
Avatar utente
Red Eagle
Utente Registrato
 
Messaggi: 48
Iscritto il: lun apr 18, 2011 6:26 pm
Località: Montelepre (PA)
La/le tua/e Moto Guzzi: Le Mans 1000

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » ven apr 12, 2019 9:21 am

Qui il tizio dice che durante la notte le bollicine si raccolgono vicino alla pompa. Al mattino, dando un paio di pompate, se ne permette il definitivo passaggio nel serbatoio:
https://youtu.be/jsWAybC05RQ?t=941

Poi fa anche lo stesso per il freno posteriore:
https://youtu.be/jsWAybC05RQ?t=1346
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda maxmonter » ven apr 12, 2019 9:36 am

Cane ha scritto:
maxmonter ha scritto:Ho ipotizzato che essendo il freno posteriore della Norge piccolo rispetto alla mole di moto+passeggeri+bagagli a lungo andare si scaldi e si formino delle micro bolle che tendono a ingrandirsi. Tenendo in pressione l'impainto da fermo le bolle dovrebbero lentamente ritornare nel serbatoio.

Come fai a dire che e' piccolo?

Le micro bolle e conseguente spugnosita' della leva succede solo se c'e' umidita' nel liquido che con la temperatura crea vapore acqueo…

Hai sicuramente un problema da risolvere...


dico piccolo perchè a detta dei guru (Ube in primis) l'impianto posteriore della Norge è sottodimensionato.

quale sia il problema è irrintracciabile: pompa freno nuova, verifica allineamento asta di spinta, sostituzione olio ad ogni stagione, utilizzo olio racing (escludo i tubi perchè l'ha fatto fin da nuova) sono 70.000 km che combatto con questo problema, analizzato sia da Ube che da Farinazzo.

alla fine la soluzione del blocco della leva del freno in pressione ha risolto il problema
Non è necessario cambiare. La sopravvivenza non è obbligatoria.
Avatar utente
maxmonter
Utente Registrato
 
Messaggi: 2705
Iscritto il: gio giu 18, 2009 7:11 pm
Località: San Salvatore Monferrato AL
La/le tua/e Moto Guzzi: Norge 1200 GT 2010 "baloo"

Re: STELVIO 1200.. ECCOLA!!

Messaggioda maxmonter » ven apr 12, 2019 9:38 am

gimpo ha scritto:In effetti, questa chicca di tenere il freno in pressione l'ho sentita solo da te e da un tizio inglese su un video di meccanica fai-da-te su youtube. Io l'ho subito cassata come una cosa di piccolo conto, ma adesso che ti leggo penso che farò bene a rivalutarla.
Il tizio in questione anzi suggeriva, dopo aver fatto uno spurgo, di lasciare il freno "in pressione" tutta la notte usando un robusto elastico per tenere tirata la leva. Al mattino dopo, garantiva che si sarebbe trovato il freno bello "tosto" fin da subito eliminando qualsiasi spugnosità. Anche qui diceva che la pressione avrebbe favorito la risalita delle bollicine d'aria verso il serbatoio.


io ho preso spunto da quello che mi ha fatto fare Farinazzo quando mi ha cambiato l'attuatore del disco frizione: dopo lo spurgo mi ha detto di lasciare la leva tirata tutta la notte per spurgare le micro bollie.

Ho provato anche con il freno dietro e funziona, almeno a me
Non è necessario cambiare. La sopravvivenza non è obbligatoria.
Avatar utente
maxmonter
Utente Registrato
 
Messaggi: 2705
Iscritto il: gio giu 18, 2009 7:11 pm
Località: San Salvatore Monferrato AL
La/le tua/e Moto Guzzi: Norge 1200 GT 2010 "baloo"

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Ardito » sab apr 13, 2019 11:23 am

Anche a me il freno posteriore della bambina ogni tanto fa girare i maroni: faticavo a fare lo spurgo, come se non riuscisse ad entrare l'olio dal serbatoio, quindi con una siringona ho provato a spingere sia dal tubetto che lo collega al serbatoio(che ho accorciato perchè mi sembrava logoro), sia dalla valvolina di spurgo. Era tornato bello tosto..il pedale, poi ho cambiato le gomme e taac..torna molle. Ma dopo qualche km e senza fare nulla ora è come nuovo. A breve dovrò cambiare le pastiglie e vedremo.

Il mio gommarolo mi ha detto che nelle pompe montate orizzontalmente(come la Stelvio) di solito lo spurgo lo fa con la pompa smontata e tenute verticale...come se le bolle d'aria non riuscissero ad uscire.
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2799
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » sab apr 13, 2019 12:31 pm

Ardito ha scritto:Il mio gommarolo mi ha detto che nelle pompe montate orizzontalmente(come la Stelvio) di solito lo spurgo lo fa con la pompa smontata e tenute verticale...come se le bolle d'aria non riuscissero ad uscire.

Interessante.
Però le pompe al manubrio sono di solito pressoché orizzontali, e non danno problemi. Mmmmmh... mi sgrattugio il capoccione....
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Ardito » sab apr 13, 2019 12:59 pm

gimpo ha scritto:
Ardito ha scritto:Il mio gommarolo mi ha detto che nelle pompe montate orizzontalmente(come la Stelvio) di solito lo spurgo lo fa con la pompa smontata e tenute verticale...come se le bolle d'aria non riuscissero ad uscire.

Interessante.
Però le pompe al manubrio sono di solito pressoché orizzontali, e non danno problemi. Mmmmmh... mi sgrattugio il capoccione....

Ma il serbatoio è solidale con la pompa....boh è una mia opinione.
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2799
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: STELVIO 1200.. ECCOLA!!

Messaggioda pauldaytona » lun apr 15, 2019 5:31 pm

gimpo ha scritto:Anche io ho avvertito l'effetto (placebo ?) ai bassi. Però, oltre all'errore ECU di cui sopra, ho avvertito un odore di benzina a moto appena spenta che non mi pareva di avvertire in precedenza...


Why stay struggling with lambda? I run for 9 years without. I can send you a map. Or just start with lambda off with tunerpro.
Perché stare lottando con lambda? Corro per 9 anni senza. Posso mandarti una mappa. O inizia semplicemente con lambda off con tunerpro.
Paul,

Daytona 1225, Stelvio

Fast Guzzi's:

http://www.fastguzzi.nl
Avatar utente
pauldaytona
Utente Registrato
 
Messaggi: 309
Iscritto il: mer nov 05, 2003 11:57 pm
Località: l'Olanda
La/le tua/e Moto Guzzi: Daytona 1225 Stelvio 1151

PrecedenteProssimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 16 ospiti