Banner Anima Guzzista Banner Anima Guzzista Banner Noleggiomoto.rent

ON/OFF (Breva/Norge/Griso/Sport): Soluzione...?

L'unico, autentico, inimitabile....

ON/OFF (Breva/Norge/Griso/Sport): Soluzione...?

Messaggioda Arkimede » gio gen 24, 2008 11:22 am

Carissimi amici Guzzisti, mi rivolgo a tutti coloro che, possessori di una Breva/Norge/Griso/Sport/Bellagio, sono affetti dal fastidioso problema conosciuto come ON/OFF :shock:

Ebbene la soluzione esiste ed io l'ho testata: ...ci lavoravo ormai da tempo e immagino mi crediate se dico che era l'unica cosa che non sopportavo della mia Brevona quindi, per far onore al mio nickname "Arkimede" ho fatto degli esperimenti e ne ho dedotto che seppur difficile da eliminare, (la causa maggiore è da imputare alla forma costruttiva dell'ingranaggeria della riduzione primaria e finale prima del giunto cardanico) senza stravolgere il progetto del cambio, si poteva almeno ridurlo oppure addolcirlo e renderlo innoquo.
Come fare?
Bene visto che i gioghi ci sono negli ingranaggi, visto che sul giunto cardanico il parastrappi fa quel che può ci vuole qualche diavoleria :twisted: esterna per assorbire l'energia degli urti prima che questi si riperquotano sulla schiena del pilota....
Poichè la coppia conica è flottante nella sua scatola (cioè si muove per seguire le oscillazioni e far lavorare il parallelogramma che si forma tra cardano, coppia, asta di reazione e telaio) allora mi sono inventato delle cose quasi impossibili (tipo inserire un ammortizzatore al posto dell'asta di reazione) per consentire alla coppia conica di muoversi ed al tempo stesso assorbire parte dell'energia d'inerzia dovuta appunto all'effetto ON/OFF.....
Chiaramente seppur pieno di idee i miei mezzi e le mie risorse (sopratutto il tempo) sono limitati per cui ho cominciato a confrontarmi con persone di grande esperienza in merito...
In una delle mie chiacchierate telematiche con UBE (Uberto Conc. Guzzi Agostini) lui mi ha confessato che anche loro avevano appena finito di mettere a punto una modifica con i medesimi principi e che con un costo davvero ridicolo risolveva il problema :idea:
Allora contatto Agostini e ordino il materiale necessario per la modifica che vi vado qui ad elencare:
- 1 boccola uniball speciale (realizzata da Agostini)
- 1,065cc di olio sintetico 85W140 (io ho usato il Castrol MTX 75W140)
Si ma in cosa consiste la modifica?
Ebbene:
1) dovete smontare l'asta di reazione cardano,
2) estrarre la boccola uniball originale dal lato telaio/cambio utilizzando una pressetta,
3) sostituire la boccola con quella Agostini (realizzata appositamente allo scopo con una speciale mescola elastomerica) sempre utilizzando una pressetta e facendo attenzione al posizionamento,
4) rimontare l'asta di reazione (io ho anche sostituito i perni originali con dei perni TCEI M10x75 opportunamente torniti alla lunghezza di 55mm per far lavorare l'interno della boccola sul pieno e non sui filetti del perno),
5) serrare i perni alla coppia da manuale (io li ho serrati a 60Nm),
6) scaricare l'olio dal cambio e dalla coppia conica,
7) riempire la scatola cambio con 750cc di olio 85W140 anzichè 500cc come dice il manuale (mettere la moto sul cavalletto laterale, riempire e chiudere il tappo), questo serve a far lavorare gli ingranaggi quasi immersi nell'olio che, grazie alla sua maggior viscosità, garantisce un minor sbattimento dei denti degli ingranaggi,
8) riempire la scatola coppia conica con 315cc dello stesso olio.

Mettete in moto e andate a girare, non crederete alla vs. schiena...
Io ho fatto moltissime prove ed ho potuto osservare che il fenomeno si è ridotto dell'80% nella marcia regolare a tutti i regimi.
Addirittura si nota che prima che l'olio vada in temperatura (quindi prima che si abbassi la sua viscosità) l'effetto ON/OFF è praticamente inesistente.

Di solito faccio le mie prove su un percorso tutto curve in salita di circa 10-15km dove prima per colpa dei calci nella schiena causati dall'ON/OFF quasi non riuscivo a stare dietro ad un amico munito di MG Florida 350 (o meglio poichè io partivo prima non riuscivo mai a prendere distanza da lui), questo perchè chiaramente cercavo di chiudere il gas dolcemente prima di entrare in curva e lo riaprivo molto dopo essere uscito dalla curva....
La scorsa domenica (dopo la modifica) abbiamo rifatto il percorso e... :shock: quando sono arrivato in cima ho aspettato 5 abbondanti minuti prima che il mio amico apparisse all'orizzonte...
Ora al di là di questo dettaglio che per me è significativo (ma magari io non sono un grande pilota) c'è il fatto tangibile che non sento più ne i calci nella schiena quando aprò/chiudo il gas e nemmeno i Tatlank nelle scalate o salite di marcia...

Poichè la spesa è davvero alla portata di tutti vi invito a "provare per credere"
Per ogni altro dettaglio vi prego di rivolgervi ad UBE oppure direttamente a Luca di Agostini Team.

Grazie UBE, grazie Luca, Alis e Agostini Team.
Ciao
Arky
Ultima modifica di Arkimede il dom mar 08, 2009 7:09 pm, modificato 2 volte in totale.
- Arkimede ....il Bicilindrico -

- Moto Guzzi BELLAGIO Luxury -
Avatar utente
Arkimede
Utente Registrato
 
Messaggi: 895
Iscritto il: sab feb 17, 2007 11:18 pm
Località: Strasbourg - ALSACE ....dall'altra parte delle Alpi, ma sono ITALIANO.
La/le tua/e Moto Guzzi: Moto Guzzi BELLAGIO Luxury
Moto Guzzi GRISO 8V
Moto Guzzi SPORT 4V
Moto Guzzi BREVA 1100
Moto Guzzi NEVADA 750ie

Re: ON/OFF (Breva/Norge/Griso/Sport): Problema Risolto

Messaggioda Goffredo » gio gen 24, 2008 11:26 am

Arkimede ha scritto:Carissimi amici Guzzisti, mi rivolgo a tutti coloro che, possessori di una Breva/Norge/Griso/Sport/Bellagio, sono affetti dal fastidioso problema conosciuto come ON/OFF :shock:

Ebbene la soluzione esiste ed io l'ho testata: ...ci lavoravo ormai da tempo e immagino mi crediate se dico che era l'unica cosa che non sopportavo della mia Brevona quindi, per far onore al mio nickname "Arkimede" ho fatto degli esperimenti e ne ho dedotto che seppur difficile da eliminare, (la causa maggiore è da imputare alla forma costruttiva dell'ingranaggeria della riduzione primaria e finale prima del giunto cardanico) senza stravolgere il progetto del cambio, si poteva almeno ridurlo oppure addolcirlo e renderlo innoquo.


:shock: :?:
Ma sei sicuro?
Scusa ma io sulla Breva 850 non ho alcun problema di on/off.
Idem sulla Bellagio che provai.
Sicuro che sia una cosa meccanica? Io l'on/off che avvertii sulla Breva 1100 lo imputavo ad un problema di elettronica che rendeva l'apri e chiudi del gas troppo brusco.

Ad ogni modo, ripeto: di serie la Breva 850 non ha alcun problema di on/off.
Saluti,

G.
Avatar utente
Goffredo
Staff
 
Messaggi: 12901
Iscritto il: lun ott 27, 2003 11:45 am

Messaggioda Calidreaming » gio gen 24, 2008 11:33 am

beh in effetti anche io la sapevo come derivante da problemi di gestione dell'elettronica, che per rientrare nelle sempre più severe norme taglia ogni volta che si puo'...

comunque meglio un consiglio in più che uno in meno ;)
Guzzista!
Avatar utente
Calidreaming
Moderatore
 
Messaggi: 13372
Iscritto il: lun ott 27, 2003 2:29 pm
Località: La Spezia
La/le tua/e Moto Guzzi: ex Moto Guzzi GT850 1972
ex Moto Guzzi California Stone PIK Red Race 2003
Moto Guzzi Breva 1100 abs 2006

Messaggioda Arkimede » gio gen 24, 2008 11:33 am

Ciao Goffredo, beh se giri sui topic di Brevona e Norge c'è tanta gente che soffre questo problema... ho pensato quindi che la mia esperienza andasse condivisa con tutti quelli che come me ne hanno sofferto...

Devo dire per completezza di informazione che la nuova mappatura ha contribuito leggermente ad addolcire l'erogazione ma la soluzione è meccanica proprio perchè il problema è meccanico.

Ciao
Arky
- Arkimede ....il Bicilindrico -

- Moto Guzzi BELLAGIO Luxury -
Avatar utente
Arkimede
Utente Registrato
 
Messaggi: 895
Iscritto il: sab feb 17, 2007 11:18 pm
Località: Strasbourg - ALSACE ....dall'altra parte delle Alpi, ma sono ITALIANO.
La/le tua/e Moto Guzzi: Moto Guzzi BELLAGIO Luxury
Moto Guzzi GRISO 8V
Moto Guzzi SPORT 4V
Moto Guzzi BREVA 1100
Moto Guzzi NEVADA 750ie

Messaggioda fbike » gio gen 24, 2008 11:39 am

La mia unica perplessita' risiede nella quantita' d'olioche hai messo nel cambio.

250cc in piu' (quindi il 50% in piu') che, scaldandosi, si espandono...la pressione sui paraoli...ma soprattutto...dove va a finire....?!? Ok che c'e' il tubetto di sfiato....pero' una volta che si riempie... e poi d'estate, ancora piu' caldo, ancora piu' espansione...

Facci sapere cosa succede con il caldo e/o con il motore molto caldo.

saluti
Federico
Moto Morini 3emmezzo Sport
Avatar utente
fbike
Utente Registrato
 
Messaggi: 654
Iscritto il: mar ott 31, 2006 1:27 pm
Località: Milano

Messaggioda Goffredo » gio gen 24, 2008 11:42 am

Arkimede ha scritto:ma la soluzione è meccanica proprio perchè il problema è meccanico.

Ciao
Arky


Proprio questo punto non mi torna. Io di meccanica non so molto, però non mi torna che un problema di natura meccanica si possa presentare in maniera casuale su modelli identici.

Se fosse di natura meccanica, io che non ho effettuato la tua modifica, dovrei avere il problema di on/off.
E invece non ce l'ho.

G.
Avatar utente
Goffredo
Staff
 
Messaggi: 12901
Iscritto il: lun ott 27, 2003 11:45 am

Messaggioda infinityz » gio gen 24, 2008 11:43 am

Posso dare conferma di quello che ha scritto Arky! E troverete ulteriori conferme su guzzigriso.it da altre persone che hanno risolto con la medesima procedura.
Personalmente provero' appena possibile :-)
....qui posso anelare solo una jappa :-(
Ex Aprilia RSV 1000R "Furia Cieca"
Ex MG Breva 1100 "Nazgul"
Avatar utente
infinityz
Utente Registrato
 
Messaggi: 700
Iscritto il: lun ago 21, 2006 11:08 am
Località: Brasil

Messaggioda Motopesantista » gio gen 24, 2008 11:50 am

Bhe' Goff, non e' la stessa moto.

Evidentemente sulla 850 le sollecitazioni sono inferiori che sulla 1100.

Poi anche la meccanica ha le sue tolleranze. Non e' detto che due pezzi uguali reagiscono allo stesso modo.

Io non so di cosa sta parlando Arki, ho fatto solo una considerazione.
La moto deve andare bene, non forte
Avatar utente
Motopesantista
Utente Registrato
 
Messaggi: 4029
Iscritto il: ven mar 10, 2006 7:25 pm
Località: Bologna

Messaggioda Arkimede » gio gen 24, 2008 11:52 am

fbike ha scritto:La mia unica perplessita' risiede nella quantita' d'olioche hai messo nel cambio.

250cc in piu' (quindi il 50% in piu') che, scaldandosi, si espandono...la pressione sui paraoli...ma soprattutto...dove va a finire....?!? Ok che c'e' il tubetto di sfiato....pero' una volta che si riempie... e poi d'estate, ancora piu' caldo, ancora piu' espansione...

Facci sapere cosa succede con il caldo e/o con il motore molto caldo.

saluti


Ciao Federico,
come dicevo nel mio messaggio ci lavoravo da tempo a questo enigma e quindi avevo già incrementato la quantità di olio nella scatola del cambio da prima della scorsa estate, ho quindi percorso circa 3.000 km in queste condizioni (e con le temperature estive)stando attento ad ispezionare la scatola per individuare il minimo trafilamento di olio perchè ovviamente anche io ho questo timore che tu giustamente hai segnalato e finora non ho notato nulla di anomalo; mantengo la parte motore/cambio sempre pulita proprio per ispezionarla costantemente.
Poi in realtà ho ricopiato la sagoma del coperchio del cambio e rilevato le dimensioni generali da cui ho calcolato una capacità volumetrica di circa 2 litri che in parte sono occupati dal volume di tutta l'ingranaggeria ma ne restano comunque disponibili circa 1,1 litri; quindi l'olio ha a disposizione altri 300cc circa per espandersi per cui non dovrebbe destare preoccupazioni in termini di pressione (se lo sfiato funziona bene ed è sempre pulito)....

Ciao
Arky
- Arkimede ....il Bicilindrico -

- Moto Guzzi BELLAGIO Luxury -
Avatar utente
Arkimede
Utente Registrato
 
Messaggi: 895
Iscritto il: sab feb 17, 2007 11:18 pm
Località: Strasbourg - ALSACE ....dall'altra parte delle Alpi, ma sono ITALIANO.
La/le tua/e Moto Guzzi: Moto Guzzi BELLAGIO Luxury
Moto Guzzi GRISO 8V
Moto Guzzi SPORT 4V
Moto Guzzi BREVA 1100
Moto Guzzi NEVADA 750ie

Messaggioda marsa » gio gen 24, 2008 12:01 pm

Sulla Norge non ho problemi di on/off.

Sulla mia ex Breva 1100 prima non c'erano e poi sono comparsi.
Risolti completamente con la rimappatura.
Non mi risulta che un problema meccanico vada e venga e soprattutto vada modificando la sola gestione elettronica.

Che il cardano abbia dei giochi e il parastrappi non lavori in maniera ottimale è vero. Tanto che il conce mi ha anticipato una modifica al parastrappi che verrà fatta in garanzia.

Sicuramente modificare quel punto fa lavorare meglio il sistema.

Ma l'on/off come origine è legato alla gestione elettronica dell'alimentazione.

Però, ripeto, la mia Norge di problemi di questo tipo non ne ha.

Comunque hai fatto bene al 1000% a segnalarlo, secondo me. ;)


PS. sulla quantità di olio da mettere, non sono abbastanza esperto ma mi sento di essere d'accordo completamente con Federico. Sul tipo di olio invece sono d'accordo e infatti sulla Brevona avevo messo il Castrol full synthetic 75W140.
Ultima modifica di marsa il gio gen 24, 2008 12:04 pm, modificato 2 volte in totale.
Marco
Avatar utente
marsa
Utente Registrato
 
Messaggi: 6181
Iscritto il: ven apr 23, 2004 3:34 pm
Località: Gerenzano
La/le tua/e Moto Guzzi: Stelvio 1200 NTX MY2011
850 T3 California - 1976

Messaggioda Mirko » gio gen 24, 2008 12:02 pm

Invece di lamentarti inutilmente del problema, come verrebbe spontaneo, lo hai affrontato e risolto. Hai tutta la mia ammirazione. Complimenti!

:inchino:


V
|--- Mirko
|-----------------
Fantic 50 > Cagiva Cruiser 125 > Kawasaki KLR 600 > Ducati SS 944 > Aprilia RSV 1000 >>>> Moto Guzzi V11 Scura
Avatar utente
Mirko
Utente Registrato
 
Messaggi: 413
Iscritto il: ven lug 23, 2004 8:29 am
Località: Mercato Saraceno (FC)

Messaggioda marcom78 » gio gen 24, 2008 12:13 pm

Chi dice che non ha problemi di ON/OFF non avverte i copi alla trasmissione chiudendo e aprendo il gas?

Più che altro sono avvertibili e fastidiosi nel traffico. se fai extraurbano quasi non te ne accorgi

secondo me TUTTE le nuove guzzi hanno questo problema o caratteristica.

ciao
Ultima modifica di marcom78 il gio gen 24, 2008 12:23 pm, modificato 1 volta in totale.
Moto Guzzi V85TT Rosso Kalahari '19
Moto Guzzi Galletto 192cc '55
Avatar utente
marcom78
Utente Registrato
 
Messaggi: 2649
Iscritto il: mer mar 23, 2005 6:36 pm
Località: Caponago (MI)

Messaggioda Goffredo » gio gen 24, 2008 12:20 pm

marsa ha scritto:
Ma l'on/off come origine è legato alla gestione elettronica dell'alimentazione.


La mia impressione esattamente. Faccio 40 km al giorno, metà nel traffico e se la moto scalciasse me ne sarei accorto! :D
Se poi, una volta intervenuti sull'elettronica si trovano degli accorgimenti anche meccanici per rendere la trasmissione ancora più fluida ma ben vengano.

G.
Avatar utente
Goffredo
Staff
 
Messaggi: 12901
Iscritto il: lun ott 27, 2003 11:45 am

Messaggioda Minatore » gio gen 24, 2008 12:32 pm

interessante l'inserimento di un "sistema ammortizzante" ad elastomeri (come nelle sospensioni) frapposto tra telaio e asta di rezione.

Molto interessante, mi chiedo come sia escluso il lavoro a taglio (l'elastomero è in vista o è all'interno di una gabbietta di metallo o di due tubi che scorrono uno dentro l'altro?) e quanto possa durare a trazione.

Inoltre, è della stessa lunghezza dell'originale o è più lunga?
Bella storia Agostini :ok:
;)
[size=75][b]Minatore su Piccolina V11 Sport[/b][/size]
[i]...profondamente, amo.[/i]
Avatar utente
Minatore
Utente Registrato
 
Messaggi: 10608
Iscritto il: gio set 08, 2005 5:52 pm
Località: Bologna - Follonica

Messaggioda motoube » gio gen 24, 2008 12:34 pm

fbike ha scritto:La mia unica perplessita' risiede nella quantita' d'olioche hai messo nel cambio.

250cc in piu' (quindi il 50% in piu') che, scaldandosi, si espandono...la pressione sui paraoli...ma soprattutto...dove va a finire....?!? Ok che c'e' il tubetto di sfiato....pero' una volta che si riempie... e poi d'estate, ancora piu' caldo, ancora piu' espansione...

Facci sapere cosa succede con il caldo e/o con il motore molto caldo.

saluti




sul mio griso ne metto 1,250 litri, nel cambio.


non è successo nulla, manco dopo lunghissima tirata a limitatore su autostrada tedesca al rientro dalla foresta nera, temperatura dell'aria 38 gradi....



e sono circa 14mila km che va così.

io uso e consiglio l'olio Motul HD 85/140, anche se adesso sto testando un olio con effetto "centripeto" 160/160.... praticamente è un grasso.... a freddo il cambio è duro, ci devi fare 500 metri in prima per farlo scaldare un pelo e cambiare marcia, ma poi è una favola...




però voi non fatelo.




ube
Ultima modifica di motoube il gio gen 24, 2008 12:38 pm, modificato 1 volta in totale.
Avatar utente
motoube
Utente Registrato
 
Messaggi: 11771
Iscritto il: mar ott 28, 2003 1:11 am
Località: mandello del lario

Messaggioda fabrizioV11 » gio gen 24, 2008 12:35 pm

Io ho solo fatto mille km col 1200S e gli strappi all'apri e chiudi del gas li sento....
se non mi sbaglio, anche nelle prove su strada delle varie riviste di motociclismo, si parla degli strappi del CARC.
Fabrizio
Guzzista nel cuore.......nonostante tutto...
Avatar utente
fabrizioV11
Utente Registrato
 
Messaggi: 468
Iscritto il: lun ott 27, 2003 11:20 am
Località: Revigliasco d'Asti
La/le tua/e Moto Guzzi: SP 1000 "special"

Messaggioda Macio » gio gen 24, 2008 12:36 pm

Sono abbastanza convinto che la soluzione di Arkimede, da come spiegata risolva il problema, anche se magari la causa non è solo quella.
Mi spiego meglio; probabilmente la causa principale non è proprio localizzata sull'asta di reazione, ma agendo su quella il problema può essere affrontato e, nella misura possibile, risolto.
Marcello - Monza
Avatar utente
Macio
Socio Tesserato 2019
 
Messaggi: 6483
Iscritto il: lun ott 27, 2003 8:37 am
Località: all'esterno della Parabolica
La/le tua/e Moto Guzzi: Moto Guzzi Stelvio NTX (2015)

Messaggioda motoube » gio gen 24, 2008 12:39 pm

Macio ha scritto:Sono abbastanza convinto che la soluzione di Arkimede risolva il problema, anche se magari la causa non è solo quella.




scusa se mi permetto, ma la soluzione è di AGOSTINI, non di Ube, non di Arkimede....





ube
Avatar utente
motoube
Utente Registrato
 
Messaggi: 11771
Iscritto il: mar ott 28, 2003 1:11 am
Località: mandello del lario

Messaggioda Macio » gio gen 24, 2008 12:40 pm

motoube ha scritto:
Macio ha scritto:Sono abbastanza convinto che la soluzione di Arkimede risolva il problema, anche se magari la causa non è solo quella.




scusa se mi permetto, ma la soluzione è di AGOSTINI, non di Ube, non di Arkimede....





ube


Soluzione di Agostini spiegata da Arkimede. Va bene? :D
Marcello - Monza
Avatar utente
Macio
Socio Tesserato 2019
 
Messaggi: 6483
Iscritto il: lun ott 27, 2003 8:37 am
Località: all'esterno della Parabolica
La/le tua/e Moto Guzzi: Moto Guzzi Stelvio NTX (2015)

Messaggioda motoube » gio gen 24, 2008 12:42 pm

ok.



ube
Avatar utente
motoube
Utente Registrato
 
Messaggi: 11771
Iscritto il: mar ott 28, 2003 1:11 am
Località: mandello del lario

Prossimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Google [Bot] e 29 ospiti