Banner Anima Guzzista Banner Anima Guzzista Banner Noleggiomoto.rent

verificare un radddrizzatore

L'unico, autentico, inimitabile....

Re: verificare un radddrizzatore

Messaggioda ilmitico » mar ago 04, 2015 1:00 pm

Se non sbaglio entrambi dovreste avere un faro con lo "scodellino" scherma lampadina.

Potete provare a mettere una H4 a LED, tipo: http://www.ebay.it/itm/1x-H4-9003-HB2-4 ... 1c55dfc77d

Ho postato la prima che ho trovato su ebay, ce ne sono anche di più economiche. Assorbono meno di una lampada a incandescenza e fanno molta più luce. Non sono omologate, ma con lo scodellino rimangono un po' nascoste.
L'ideale sarebbe trovarne una con temperatura di colore attorno ai 4000/4'500 k così darebbe ancora meno nell'occhio.
Avatar utente
ilmitico
Moderatore
 
Messaggi: 16775
Iscritto il: gio dic 07, 2006 9:16 pm
Località: VA
La/le tua/e Moto Guzzi: guzzista esodato, suo malgrado

Re: verificare un radddrizzatore

Messaggioda falco 79 » mar ago 04, 2015 1:27 pm

manhaus71 ha scritto:E mi ero fatto questo schemino:
Immagine
.

dal tuo schema deduco che tra il df e il d- (sull'alternatore ) ci sono le spazzole
quindi sul mio alternatore i fili che stanno su y e d - sono invertiti :evil:
secondo te è x questo che si è cotto ?
ora il filo che dal d+ del regolatore va al faston verticale del raddriz ( guardando il tuo schema ) io ce l'ho su quello orizzontale e quindi anche questi due fili sono invertiti. :evil: :evil:
il filo con la resistenza che va ai fusibili non c'è
se mi confermi inverto e faccio la prova
:D :ok:
Avatar utente
falco 79
Utente Registrato
 
Messaggi: 96
Iscritto il: mer gen 29, 2014 3:17 pm
Località: viterbo
La/le tua/e Moto Guzzi: 850 t3 california 1975

Re: verificare un radddrizzatore

Messaggioda manhaus71 » mar ago 04, 2015 2:34 pm

falco 79 ha scritto: dal tuo schema deduco che tra il df e il d- (sull'alternatore ) ci sono le spazzole
quindi sul mio alternatore i fili che stanno su y e d - sono invertiti :evil:
secondo te è x questo che si è cotto ?

Si confermo che tra DF e D- ci sono le spazzole. Però non so dirti se è quella inversione di fili il motivo della cottura... Certo un pò sospetta è... Prima di provare ad invertire i fili verifica anche sullo schema elettrico del T3.
falco 79 ha scritto:ora il filo che dal d+ del regolatore va al faston verticale del raddriz ( guardando il tuo schema ) io ce l'ho su quello orizzontale e quindi anche questi due fili sono invertiti. :evil: :evil:

Questo non vuol dire nulla perchè i due faston D+ sul raddrizzatore sono lo stesso contatto (li puoi scambiare).
falco 79 ha scritto: il filo con la resistenza che va ai fusibili non c'è

Questo te lo avevo già anticipato. :ok:
falco 79 ha scritto:se mi confermi inverto e faccio la prova
:D :ok:

Ripeto, prima di fare la prova di inversione dai un'occhiata allo schema del T3 su Guzzitek. Giusto per avere conferma... :ok:
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4451
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: verificare un radddrizzatore

Messaggioda Nello » mar ago 04, 2015 4:33 pm

manhaus71 ha scritto:Comunque c'è una cosa che non riesco a spiegarmi e si verifica sia sul V35C sia sul G5 che ormai hanno l'impianto identico.
Con la lampada alogena al fanale anteriore (che assorbe circa 10W in più della classica ampolla) la batteria non riesce a rimanere perfettamente carica ma perde progressivamente la sua carica.
Se viaggio a fari spenti tutto è ok.
Mi manca di provare a mettere il fanale sotto relè.


Potrebbe essere peggio, dove ho messo il relè (SP/Cali) la lampada assorbe mezzo amper in più (6watt), sembra poco ma se sei già al limite con la capacità l'alternatore ...
All'epoca, oltre il regolatore, sostitui anche l'alternatore dell'sp e del lemans con quello dei T5 caramba (ha qualche amper in più per i servizi supplementari radio, sirene,), l'avvolgimento è sovradimensionato e meno soggetto a cedimenti. Si dovrebbe trovare di serie su tutta la serie teste quadre, anche le piccole del periodo.
Nello
Staff
 
Messaggi: 3956
Iscritto il: lun ott 27, 2003 12:04 pm

Re: verificare un radddrizzatore

Messaggioda falco 79 » mar ago 04, 2015 7:07 pm

ecco la conferma
https://drive.google.com/file/d/0B6tocU ... sp=sharing

controllate anche voi ma i fili D- e Y da me sono invertiti
Nello ha scritto:Il regolatore col cavo fuso non è normale. Non è che hai l'eccitazione che va a massa invece che sulle spazzole ?

Nello


forse intendevi questo ?
fatemi sapere grazie
Avatar utente
falco 79
Utente Registrato
 
Messaggi: 96
Iscritto il: mer gen 29, 2014 3:17 pm
Località: viterbo
La/le tua/e Moto Guzzi: 850 t3 california 1975

Re: verificare un radddrizzatore

Messaggioda manhaus71 » mar ago 04, 2015 8:41 pm

Nello ha scritto:
manhaus71 ha scritto:Comunque c'è una cosa che non riesco a spiegarmi e si verifica sia sul V35C sia sul G5 che ormai hanno l'impianto identico.
Con la lampada alogena al fanale anteriore (che assorbe circa 10W in più della classica ampolla) la batteria non riesce a rimanere perfettamente carica ma perde progressivamente la sua carica.
Se viaggio a fari spenti tutto è ok.
Mi manca di provare a mettere il fanale sotto relè.


Potrebbe essere peggio, dove ho messo il relè (SP/Cali) la lampada assorbe mezzo amper in più (6watt), sembra poco ma se sei già al limite con la capacità l'alternatore ...
All'epoca, oltre il regolatore, sostitui anche l'alternatore dell'sp e del lemans con quello dei T5 caramba (ha qualche amper in più per i servizi supplementari radio, sirene,), l'avvolgimento è sovradimensionato e meno soggetto a cedimenti. Si dovrebbe trovare di serie su tutta la serie teste quadre, anche le piccole del periodo.

Grazie per il suggerimento, Nello.
A questo punto mi viene in mente una cosa (ma magari è una caxxata): nel regolatore c'è un trimmer... agendo su quello è possibile migliorare la situazione oppure in questo modo si rischia solo di danneggiare la batteria? :look:

falco 79 ha scritto:ecco la conferma
https://drive.google.com/file/d/0B6tocU ... sp=sharing

controllate anche voi ma i fili D- e Y da me sono invertiti
Nello ha scritto:Il regolatore col cavo fuso non è normale. Non è che hai l'eccitazione che va a massa invece che sulle spazzole ?

Nello


forse intendevi questo ?
fatemi sapere grazie

Se sei certo che i fili siano invertiti, prova a fare l'inversione! Credo che Nello intendesse dire proprio quello!
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4451
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: verificare un radddrizzatore

Messaggioda manhaus71 » mar ago 04, 2015 8:47 pm

ilmitico ha scritto:Se non sbaglio entrambi dovreste avere un faro con lo "scodellino" scherma lampadina.

Potete provare a mettere una H4 a LED, tipo: http://www.ebay.it/itm/1x-H4-9003-HB2-4 ... 1c55dfc77d

Ho postato la prima che ho trovato su ebay, ce ne sono anche di più economiche. Assorbono meno di una lampada a incandescenza e fanno molta più luce. Non sono omologate, ma con lo scodellino rimangono un po' nascoste.
L'ideale sarebbe trovarne una con temperatura di colore attorno ai 4000/4'500 k così darebbe ancora meno nell'occhio.

OTTIMO suggerimento Diego!
Non ci avevo mai pensato!
Ci sono solo un paio di problemi:
1) lo scodellino non ce l'ho più... l'avevo rincato dentone ... poco male, ho visto che esistono lampade a led anche prive dei led in testa.
2) il nostro portalampada non è H4, ma P45T... vecchio standard anni 70-80. Ci vorrebbe un adattatore!
Vedrò cosa riesco a trovare.
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4451
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: verificare un radddrizzatore

Messaggioda ilmitico » mar ago 04, 2015 9:05 pm

Ma adesso che alogena monti ?
Perchè io mi ricordo che sul V35 II avevo sostituito la sua lampada a incandescenza (immagino P45T, a questo punto) con un'alogena H4 e non ricordo di aver dovuto modificare niente.
Avatar utente
ilmitico
Moderatore
 
Messaggi: 16775
Iscritto il: gio dic 07, 2006 9:16 pm
Località: VA
La/le tua/e Moto Guzzi: guzzista esodato, suo malgrado

Re: verificare un radddrizzatore

Messaggioda manhaus71 » mar ago 04, 2015 9:17 pm

Esistono tranquillamente in commercio lampade alogene P45T :ok:

Immagine

A led purtroppo non mi risulta...
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4451
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: verificare un radddrizzatore

Messaggioda Nello » mar ago 04, 2015 11:30 pm

manhaus71 ha scritto:[
A questo punto mi viene in mente una cosa (ma magari è una caxxata): nel regolatore c'è un trimmer... agendo su quello è possibile migliorare la situazione oppure in questo modo si rischia solo di danneggiare la batteria? :look:


Il trimmer serve a regolare la tensione. Non alzare troppo, con batteria carica il regolatore deve dare al massimo sui 13,90, la tensione tampone è compresa tra 13,50 e 13,80. Quando hai la batteria molto scarica puoi avere dei picchi che vanno oltre i 14v (max 14,4) ma è difficile che ti trovi in quella situazione, con il motorino originale probailmente non riusciresti manco ad avviare ....

falco 79 ha scritto:ecco la conferma
https://drive.google.com/file/d/0B6tocU ... sp=sharing

controllate anche voi ma i fili D- e Y da me sono invertiti
Nello ha scritto:Il regolatore col cavo fuso non è normale. Non è che hai l'eccitazione che va a massa invece che sulle spazzole ?

Nello


forse intendevi questo ?
fatemi sapere grazie

Se sei certo che i fili siano invertiti, prova a fare l'inversione! Credo che Nello intendesse dire proprio quello![/quote][/quote]

Io pensavo che avesse il DF a massa ... non capisco perchè il D- sul centro stella si sia fuso
Nello
Staff
 
Messaggi: 3956
Iscritto il: lun ott 27, 2003 12:04 pm

Re: verificare un radddrizzatore

Messaggioda falco 79 » mer ago 05, 2015 12:02 am

Nello ha scritto:Io pensavo che avesse il DF a massa ... non capisco perchè il D- sul centro stella si sia fuso

Forse perché mettendo il centro stella a massa (come ho io) clq si inc..... :asd:
Comunque sia siamo d'accordo che sono invertiti .
Quindi io procederei così. .:
Sostituire il filo cotto.
collegare il D- alter al D- del regol e poi il centro stella dell' altern al raddriz come da schema originale.
E vediamo che succede :ok:
Avatar utente
falco 79
Utente Registrato
 
Messaggi: 96
Iscritto il: mer gen 29, 2014 3:17 pm
Località: viterbo
La/le tua/e Moto Guzzi: 850 t3 california 1975

Re: verificare un radddrizzatore

Messaggioda genio.mauro » ven ago 07, 2015 9:31 pm

Allora oggi ho voluto fare le cose alla grande :climb: ho tolto il regolatore e l'ho provato al banco come ha spiegato Delfino Brunelli nel filmato che ho postato qualche intervento più su. Il regolatore staccava a 14.3 v io l'ho aumentato e ora scatta a 14.9 v , poi montato il tutto ho provato e a 4000-5000 giri ai poli della batteria non arrivave più di 13.5v con fatica arrivava a 14 v e senza accendere i fari........
Ora secondo la Vostra (notare la V maiuscola) esimia scienza :asd: :lol la batteria mi scoppierà sotto il culo????? :aaah:
pensando poi che viaggerò continuamente con gli anabbaglianti accesi.
Bye >

Mauro
Se le cose le sai dille.....se non le sai salle...
Avatar utente
genio.mauro
Utente Registrato
 
Messaggi: 1196
Iscritto il: mer ago 29, 2012 8:59 pm
Località: Riviera del Brenta
La/le tua/e Moto Guzzi: Guzzi 750 S (1974)
Sport 1200 4V ABS

Re: verificare un radddrizzatore

Messaggioda Nello » ven ago 07, 2015 11:03 pm

genio.mauro ha scritto: 4000-5000 giri ai poli della batteria non arrivave più di 13.5v


Portalo almeno a 13,80. Non mi ricordo bene, dovrei ricontrollare, ma sul lemans i 13,9 li ho poco oltre i 3000 (ho l'alternatore da 19A e regolatore elettronico)

N
Nello
Staff
 
Messaggi: 3956
Iscritto il: lun ott 27, 2003 12:04 pm

Re: verificare un radddrizzatore

Messaggioda WillyV » dom ago 09, 2015 4:22 pm

Sulla mia ho 12 V al minimo e 13,8 V oltre i 2.500 giri ma non riesco a spiegarmi come abbia funzionato per 5 anni con il cavo DF del regolatore collegato al D- dell'alternatore e non ho nessun cavo bruciato. Mi sono accorto di questo errore solo quando settimana scorsa, al minimo e con fari accesi, il voltmetro segnava 11,5 V ma anche rimettendo il cablaggio corretto non è cambiato nulla ( collegando il tester ai capi della batteria comunque al minimo ho 12 V ).
Ciao
Willy
WillyV
Utente Registrato
 
Messaggi: 137
Iscritto il: gio lug 01, 2010 2:44 pm
Località: Torino
La/le tua/e Moto Guzzi: Guzzi 850T5 PA 1987

Re: verificare un radddrizzatore

Messaggioda Cane » dom ago 09, 2015 5:40 pm

WillyV ha scritto:Sulla mia ho 12 V al minimo e 13,8 V oltre i 2.500 giri ma non riesco a spiegarmi come abbia funzionato per 5 anni con il cavo DF del regolatore collegato al D- dell'alternatore

Quindi hai spostato il filo sull'alternatore dal D- al DF e tutto ha continuato a funzionare come prima? :rolleyes: ... (ne D- ne DF erano a massa?)

Mah..se e' così vuol dire che qualcuno in passato ha fatto qualche modifica sull'alternatore, tipo collegare il + dell'eccitazione sia al D- che al DF, e poi collegare direttamente a massa il - dell'eccitazione...
Paolo
Avatar utente
Cane
Socio Tesserato 2020
 
Messaggi: 39882
Iscritto il: dom giu 04, 2006 10:06 pm
Località: Cecina LI
La/le tua/e Moto Guzzi: California 1000C

Re: verificare un radddrizzatore

Messaggioda WillyV » mar ago 11, 2015 2:26 pm

Cane ha scritto:
WillyV ha scritto:Sulla mia ho 12 V al minimo e 13,8 V oltre i 2.500 giri ma non riesco a spiegarmi come abbia funzionato per 5 anni con il cavo DF del regolatore collegato al D- dell'alternatore

Quindi hai spostato il filo sull'alternatore dal D- al DF e tutto ha continuato a funzionare come prima? :rolleyes: ... (ne D- ne DF erano a massa?)

Mah..se e' così vuol dire che qualcuno in passato ha fatto qualche modifica sull'alternatore, tipo collegare il + dell'eccitazione sia al D- che al DF, e poi collegare direttamente a massa il - dell'eccitazione...

Ciao Paolo.
Ti confermo che l'alternatore non è stato modificato, il D- e' a massa mentre tra DF e massa c'è resistenza ( il valore corrisponde al manuale ). Da elettrotecnico non riesco a capire come faceva a funzionare ma la batteria veniva caricata e anche il voltmetro segnava 12 V al minimo e circa 14V oltre i 2.500 giri, di fatti con fari accesi stava tra i 13 e i 14 V.
Adesso in garage ho due regolatori, un Bosch originale + uno acquistato 2 anni fa ( più alto ) ma con entrambi il funzionamento e' lo stesso. Quello che è cambiato e' che ora il voltmetro segue l'andamento dei giri motore ovvero 12,2 V al minimo, 12,5 V a 1.000 giri e raggiunge i 13,8 V a circa 2.500 giri.
Questo comportamento e' corretto ?
Grazie
Willy
WillyV
Utente Registrato
 
Messaggi: 137
Iscritto il: gio lug 01, 2010 2:44 pm
Località: Torino
La/le tua/e Moto Guzzi: Guzzi 850T5 PA 1987

Re: verificare un radddrizzatore

Messaggioda Cane » mer ago 12, 2015 12:50 am

WillyV ha scritto:Ciao Paolo.
Ti confermo che l'alternatore non è stato modificato, il D- e' a massa mentre tra DF e massa c'è resistenza ( il valore corrisponde al manuale ). Da elettrotecnico non riesco a capire come faceva a funzionare ma la batteria veniva caricata e anche il voltmetro segnava 12 V al minimo e circa 14V oltre i 2.500 giri, di fatti con fari accesi stava tra i 13 e i 14 V.

Fosse realmente così non potrebbe funzionare, credo ci stia sfuggendo qualcosa...

Il DF porta il positivo "modulato" dal regolatore al morsetto DF dell'eccitazione dell'alternatore, la corrente attraversato l'avvolgimento finisce
sul D- che e' a massa, quindi il circuito di chiude...

Se il positivo che arriva dal DF del regolatore lo metti sul D- dell' alternatore, che confermi essere a massa, la corrente si chiuderebbe subito a
massa senza circolare nell'eccitazione...

Non potrebbe funzionare, senz'altro ci sta sfuggendo qualcosa... :?

Ma quando il DF arrivava sul D- dell'alternatore, sul DF non c'era collegato nulla?

Quant'e' da manuale la resistenza tra DF e D- ?
Paolo
Avatar utente
Cane
Socio Tesserato 2020
 
Messaggi: 39882
Iscritto il: dom giu 04, 2006 10:06 pm
Località: Cecina LI
La/le tua/e Moto Guzzi: California 1000C

Re: verificare un radddrizzatore

Messaggioda VidiV » mer ago 12, 2015 11:42 am

:crying: :crying: :crying: :crying: 14 pagine e non saltarcene fuori, è grave vero? :crying: :crying:

Brevemente.
La moto mi lasciò a piedi due settimane fa. Non del tutto, ma facevo tratti di strada normalmente, quando di punto in bianco, stop corrente, stop tutto, addio, saluti e baci.
Portata a casa. ho tramacciato un pochino con vai ed altro, molti sotto il serbatoio risultavano ossidati tra i connettori. Puliti e spruzzati.
Avevo però il raddrizzatore montato nel portaoggetti sottosella (soluzione del precedente proprietario che aveva montato sul V50 una sella diversa (no comment).
Spostandolo al suo posto originario, ho fatto il danno, ovvero, collegai male i connettori al raddrizzatore, molto male...
Risultato? qualche filo cotto, e batteria ko.
Una volta ricollegati correttamente, e caricata la batteria, accendo, ma la spia di carica della batteria non si spegneva, nemmeno sgasando a 8000 giri.
Pensai, bene ho fottuto il raddrizzatore, e ne presi uno nuovo (60€ con spese di spedizione).
Arrivato ieri, lo monto (collegamenti corretti), giro la chiave, ma la spia della batteria non si accende. Avvio la moto, e va, ma la spia rimane chiaramente spenta.
Rimonto il vecchio raddrizzatore: la spia si accende quando giro la chiave del quadro, e una volta in moto, si spegne (sfarfallando a bassi giri, come già accadeva prima).
Allora riprovo il raddrizzatore nuovo (e noto che al tatto era mooolto caldo nella parte inferiore, dove arriva lo spinotto rosso solitario), ma conferma che la spia non si accende.
Ri-riprovo a montare l'originale e torna tutto ok!
Sono confuso.

Consigli?
La velocità non ha mai ucciso nessuno. Fermarsi improvvisamente, si.
Avatar utente
VidiV
Utente Registrato
 
Messaggi: 1321
Iscritto il: mar nov 05, 2013 9:54 am
Località: Mantova
La/le tua/e Moto Guzzi: Moto Guzzi V7 III Special 2017 - "Ebon Hawk" / Moto Guzzi V50 III 1984 - "Evinrude"

Re: verificare un radddrizzatore

Messaggioda WillyV » mer ago 12, 2015 2:48 pm

Cane ha scritto:
WillyV ha scritto:Ciao Paolo.
Ti confermo che l'alternatore non è stato modificato, il D- e' a massa mentre tra DF e massa c'è resistenza ( il valore corrisponde al manuale ). Da elettrotecnico non riesco a capire come faceva a funzionare ma la batteria veniva caricata e anche il voltmetro segnava 12 V al minimo e circa 14V oltre i 2.500 giri, di fatti con fari accesi stava tra i 13 e i 14 V.

Fosse realmente così non potrebbe funzionare, credo ci stia sfuggendo qualcosa...

Il DF porta il positivo "modulato" dal regolatore al morsetto DF dell'eccitazione dell'alternatore, la corrente attraversato l'avvolgimento finisce
sul D- che e' a massa, quindi il circuito di chiude...

Se il positivo che arriva dal DF del regolatore lo metti sul D- dell' alternatore, che confermi essere a massa, la corrente si chiuderebbe subito a
massa senza circolare nell'eccitazione...

Non potrebbe funzionare, senz'altro ci sta sfuggendo qualcosa... :?

Ma quando il DF arrivava sul D- dell'alternatore, sul DF non c'era collegato nulla?

Quant'e' da manuale la resistenza tra DF e D- ?


La resistenza tra DF e D- e' di 3,4 ohm e lo stesso se si smonta lo statore e si misura tra le due spazzole del rotore.
Confermo che sul DF non era collegato nulla, di fatti ho dovuto pulire il faston perché era ossidato e sembrava non essere mai stato usato.
Anche secondo me è molto strano perché senza eccitazione non dovrebbe funzionare e nemmeno regolare la tensione.
Adesso mi ordino un altro regolatore e vediamo come funziona.
Ciao
Willy
WillyV
Utente Registrato
 
Messaggi: 137
Iscritto il: gio lug 01, 2010 2:44 pm
Località: Torino
La/le tua/e Moto Guzzi: Guzzi 850T5 PA 1987

Re: verificare un radddrizzatore

Messaggioda falco 79 » mer ago 19, 2015 11:49 am

Scusate sapete a che volt si accende la spia della batteria sul cruscotto. .... il mio alternatore aesso al minimo intorno ai 1000/1200 tira fuori 12,5/ 12,6 volt ma la spia non si accende e non è bruciata
Avatar utente
falco 79
Utente Registrato
 
Messaggi: 96
Iscritto il: mer gen 29, 2014 3:17 pm
Località: viterbo
La/le tua/e Moto Guzzi: 850 t3 california 1975

PrecedenteProssimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Santino e 98 ospiti