Banner Anima Guzzista Banner Anima Guzzista Banner Noleggiomoto.rent

Contagiri California...soluzione?

L'unico, autentico, inimitabile....

Re: Contagiri California...soluzione?

Messaggioda rugi56 » mar nov 17, 2015 1:19 pm

ledcloud ha scritto:contagiri contagiri contagiri

la soluzione potrebbe essere che ad ogni giro ti scoli una bottiglia,
ad ogni giro , giro dopo giro,
topo gigio dopotopogiggo,

ad un certo punti conti le bottiglie e vedi quanti giri ha fatto la moto,

semplice no!

dentone dentone











buongiorno rugi :volemose:



più che altro devo contare i giri che faccio io attorno alla moto dopo aver bevuto tuuuuuto quello di cui dici sopra, solo per trovarla
:ok: :ok: :ok: :ok:
se le cose vanno male il corpo non deve soffrire
Avatar utente
rugi56
Socio Tesserato 2020
 
Messaggi: 6314
Iscritto il: sab nov 06, 2004 10:43 pm
Località: vicenza (prov.)
La/le tua/e Moto Guzzi: california ev del 1998 "la giuseppa"
breva 1100 del 2007 " la rossa "
LE MANS III DEL 82 "la fenice"

Re: Contagiri California...soluzione?

Messaggioda ledcloud » mer mag 11, 2016 9:50 am

v10sport ha scritto:Al limite cerchi un Beverly Cruiser e procedi all'esproprio proletario... dentone

Immagine



ma c'ha il cruscotto come la mia Cali :aaah: :aaah:

:crying: :crying: :crying:
Claudio
CaliEV
Guzzista Praticante
Avatar utente
ledcloud
Socio Tesserato 2020
 
Messaggi: 8139
Iscritto il: sab ago 18, 2007 2:45 pm
Località: Ateleta, AQ
La/le tua/e Moto Guzzi: Ex Nevada 2007 Classic
Ex California EV PI 2005
V11 Balabio 2003

Re: Contagiri California...soluzione?

Messaggioda Cane » mar mar 14, 2017 8:16 pm

Dopo un anno e 3 mesi dalla riparazione ancora riguastato... :-(

Sono un po' stufo...alla fine lo lascio guasto...
Paolo
Avatar utente
Cane
Socio Tesserato 2020
 
Messaggi: 39892
Iscritto il: dom giu 04, 2006 10:06 pm
Località: Cecina LI
La/le tua/e Moto Guzzi: California 1000C

Re: Contagiri California...soluzione?

Messaggioda ledcloud » mer mar 15, 2017 9:22 am

Alla fine i giri che fai puoi contarli fa solo.



Ok
:wc: :wc: :wc:
Claudio
CaliEV
Guzzista Praticante
Avatar utente
ledcloud
Socio Tesserato 2020
 
Messaggi: 8139
Iscritto il: sab ago 18, 2007 2:45 pm
Località: Ateleta, AQ
La/le tua/e Moto Guzzi: Ex Nevada 2007 Classic
Ex California EV PI 2005
V11 Balabio 2003

Contagiri "ballerino" California EV80 (anno 2002)

Messaggioda GiorgioEV80 » mer giu 28, 2017 6:19 pm

Ciao a tutti,

Ho passato il pomeriggio leggendo i vari post sull'argomento.
Non ho trovato un altro caso simile al mio: durante la marcia ogni tanto la lancetta fa scatti strani (verso l'alto/basso), oppure si spegne (lancetta sullo zero) per brevi tratti. Ho notato che succede soprattutto nelle giornate molto umide (ma forse è un caso). Poco dopo riprende a funzionare regolarmente e per interi giorni va bene...
E' come se non fosse lo strumento il problema (impressione personale, non sono esperto nell'argomento), ma qualche contatto/connettore/spinotto che è ossidato/sporco, quindi un contatto che tocca/non tocca, e andrebbe pulito.
Qualcuno di voi ha avuto questo problema? Come l'ha risolto?
Se la causa fosse dovuta a contatti/connettori da pulire, cosa dovrei cercare e dove?

Tenete conto che se guardo lo schema elettrico non ci capisco una cippa :-(
...quindi se possibile datemi le coordinate per capire dove/cosa cercare :oops:

Grazie per l'aiuto!!!
Avatar utente
GiorgioEV80
Utente Registrato
 
Messaggi: 235
Iscritto il: ven giu 23, 2017 10:11 pm
La/le tua/e Moto Guzzi: Ora ho una California EV80.
Ho avuto per 15 anni un Florida V65.
La mia prima "vera" moto è stata una Cagiva 125 SST.

Re: Contagiri "ballerino" California EV80 (anno 2002)

Messaggioda pasqualz » mer giu 28, 2017 8:41 pm

Trovati uno spray pulisci contatti per elettronica (NO wd40, svitol, laser etc), armati di santa pazienza e comincia dal connettore al cruscotto. Tranquillo che se pulisci un connettore con lo spray questo te ne sarà grato....
In poche parole, apri il connettore, spruzza il maschio e la femmina, scrolla e richiudi. Fallo per ogni connettore che incontri e non sbagli.
Avatar utente
pasqualz
Utente Registrato
 
Messaggi: 1047
Iscritto il: lun lug 19, 2010 7:06 pm
Località: Città S.Angelo (PE)
La/le tua/e Moto Guzzi: Nevada Classic 750 i.e. 2004

Re: Contagiri "ballerino" California EV80 (anno 2002)

Messaggioda GiorgioEV80 » mer giu 28, 2017 10:26 pm

pasqualz ha scritto:Trovati uno spray pulisci contatti per elettronica (NO wd40, svitol, laser etc), armati di santa pazienza e comincia dal connettore al cruscotto. Tranquillo che se pulisci un connettore con lo spray questo te ne sarà grato....
In poche parole, apri il connettore, spruzza il maschio e la femmina, scrolla e richiudi. Fallo per ogni connettore che incontri e non sbagli.


Si, alla fine penso sia il modo migliore, grazie :ok:
Avatar utente
GiorgioEV80
Utente Registrato
 
Messaggi: 235
Iscritto il: ven giu 23, 2017 10:11 pm
La/le tua/e Moto Guzzi: Ora ho una California EV80.
Ho avuto per 15 anni un Florida V65.
La mia prima "vera" moto è stata una Cagiva 125 SST.

Re: Contagiri "ballerino" California EV80 (anno 2002)

Messaggioda Carthago » gio giu 29, 2017 1:39 pm

E' capitato anche a me. Purtroppo la maggior parte dei contagiri è così, anche il mio era morto e sepolto.
Poi, per altri problemi, l'ho portata dal mecca, ed il problema che non ne voleva sapere di partire era dovuto ai relè, che ho prontamente cambiato, ed ecco la sorpresa: ora va anche il contagiri. :D

:ok:

Luca
Adoro la S.C.
Quello con l'H !
Avatar utente
Carthago
Utente Registrato
 
Messaggi: 2751
Iscritto il: sab giu 02, 2012 11:35 pm
Località: Prov. di Bergamo
La/le tua/e Moto Guzzi: "La Bestia"

Re: Contagiri "ballerino" California EV80 (anno 2002)

Messaggioda GiorgioEV80 » gio giu 29, 2017 1:46 pm

Carthago ha scritto:E' capitato anche a me. Purtroppo la maggior parte dei contagiri è così, anche il mio era morto e sepolto.
Poi, per altri problemi, l'ho portata dal mecca, ed il problema che non ne voleva sapere di partire era dovuto ai relè, che ho prontamente cambiato, ed ecco la sorpresa: ora va anche il contagiri. :D

:ok:

Luca


Il mio non è assolutamente morto, funziona bene quasi sempre ma ogni tanto fa il matto...non so se i relè centrano qualcosa, devo avere letto qui da qualche parte che con il contagiri non hanno nulla a che fare...bhò...
Avatar utente
GiorgioEV80
Utente Registrato
 
Messaggi: 235
Iscritto il: ven giu 23, 2017 10:11 pm
La/le tua/e Moto Guzzi: Ora ho una California EV80.
Ho avuto per 15 anni un Florida V65.
La mia prima "vera" moto è stata una Cagiva 125 SST.

Re: Contagiri "ballerino" California EV80 (anno 2002)

Messaggioda Nello » gio giu 29, 2017 2:25 pm

GiorgioEV80 ha scritto:
Carthago ha scritto:E' capitato anche a me. Purtroppo la maggior parte dei contagiri è così, anche il mio era morto e sepolto.


Il mio non è assolutamente morto, funziona bene quasi sempre ma ogni tanto fa il matto..


È così per la maggior parte dei contagiri, anche il mio ha cominciato a "sfarfallare", tra un po' muore ....

viewtopic.php?p=1292263#p1292263

Continuiamo di là per favore

N
Nello
Staff
 
Messaggi: 3956
Iscritto il: lun ott 27, 2003 12:04 pm

Re: Contagiri "ballerino" California EV80 (anno 2002)

Messaggioda GiorgioEV80 » gio giu 29, 2017 2:59 pm

Ok Nello, ho capito...non c'è speranza...azz!
La tua affermazione, che cominciano così e poi si piantano del tutto, la ritengo chiarificatrice...non avevo trovato una conclusione così chiara nei vari post che avevo letto.

Se vuoi cancella pure questo mio nuovo post, non intendevo causare doppioni...in effetti già ce ne sono tanti sull'argomento.

Grazie,

Giorgio
Ultima modifica di GiorgioEV80 il gio giu 29, 2017 10:12 pm, modificato 1 volta in totale.
Avatar utente
GiorgioEV80
Utente Registrato
 
Messaggi: 235
Iscritto il: ven giu 23, 2017 10:11 pm
La/le tua/e Moto Guzzi: Ora ho una California EV80.
Ho avuto per 15 anni un Florida V65.
La mia prima "vera" moto è stata una Cagiva 125 SST.

Re: Contagiri California...soluzione?

Messaggioda Nello » lun lug 03, 2017 4:12 pm

California 1100 ie 96, un po di lavoretti e controlli prima del calincontro, ho tirato giù serbatoio e cruscotto per dare il pulisci contatti su tutti i connettori, su quelli dei moduli accensione e i faston del contagiri c'era un ossidazione biancastra che, dopo avergli dato lo spray, ha formato una pastetta. Ho dovuto ripulire con altro spray e aria compressa, dove possibile ho pulito con la pezzetta abrasiva sintetica.
Non ho trovato il cavo segnale del contagiri sul connettore della bobina, come indicato sullo schema, forse è sul connettore di uno dei moduli.
Il contagiri ha rispreso a funzionare regolarmente. Oscillava tra i 4500 e i 5000 giri senza andare oltre. Vediamo quanto dura ...

cavocontagirigiallonero.gif
cavocontagirigiallonero.gif (2.39 KiB) Osservato 4216 volte
Modulo_accensione_finalepotenza.jpg



Nello
Nello
Staff
 
Messaggi: 3956
Iscritto il: lun ott 27, 2003 12:04 pm

Re: Contagiri California...soluzione?

Messaggioda GiorgioEV80 » lun lug 03, 2017 6:12 pm

Nello ha scritto:California 1100 ie 96, un po di lavoretti e controlli prima del calincontro, ho tirato giù serbatoio e cruscotto per dare il pulisci contatti su tutti i connettori, su quelli dei moduli accensione e i faston del contagiri c'era un ossidazione biancastra che, dopo avergli dato lo spray, ha formato una pastetta. Ho dovuto ripulire con altro spray e aria compressa, dove possibile ho pulito con la pezzetta abrasiva sintetica.
Non ho trovato il cavo segnale del contagiri sul connettore della bobina, come indicato sullo schema, forse è sul connettore di uno dei moduli.
Il contagiri ha rispreso a funzionare regolarmente. Oscillava tra i 4500 e i 5000 giri senza andare oltre. Vediamo quanto dura ...

cavocontagirigiallonero.gif
Modulo_accensione_finalepotenza.jpg



Nello


Grande!
Ecco sarebbe bello avere una spiega+foto così (magari anche da più lontano che capisco meglio dove si trova il tutto ) anche per la Cali EV80, giusto per capire cosa dovrei cercare e pulire...è la stessa cosa? Lo so, sono una bestia ;-)
Avatar utente
GiorgioEV80
Utente Registrato
 
Messaggi: 235
Iscritto il: ven giu 23, 2017 10:11 pm
La/le tua/e Moto Guzzi: Ora ho una California EV80.
Ho avuto per 15 anni un Florida V65.
La mia prima "vera" moto è stata una Cagiva 125 SST.

Re: Contagiri California...soluzione?

Messaggioda Cane » mer lug 19, 2017 4:01 pm

Nello ha scritto:Non ho trovato il cavo segnale del contagiri sul connettore della bobina, come indicato sullo schema, forse è sul connettore di uno dei moduli.
Il contagiri ha rispreso a funzionare regolarmente.

Il filo per il segnale al contagiri sulle nostre california (1994/1997) parte dalla morsettiera della centralina insieme al filo di una delle bobine...

Il mio e' guasto da un po' dopo due riparazioni, ma anche se non serve praticamente a nulla mi girano le palle....
Il pugliese che me lo riparava su subito.it e' spatito.... :-(
Da agostini costa 400€...ma vadano a cagare! :wall:
Qualcuno ha qualche riparatore su cui si e' trovato bene?
Paolo
Avatar utente
Cane
Socio Tesserato 2020
 
Messaggi: 39892
Iscritto il: dom giu 04, 2006 10:06 pm
Località: Cecina LI
La/le tua/e Moto Guzzi: California 1000C

Re: Contagiri California...soluzione?

Messaggioda rugi56 » mer lug 19, 2017 5:00 pm

Cane ha scritto:
Nello ha scritto:Non ho trovato il cavo segnale del contagiri sul connettore della bobina, come indicato sullo schema, forse è sul connettore di uno dei moduli.
Il contagiri ha rispreso a funzionare regolarmente.

Il filo per il segnale al contagiri sulle nostre california (1994/1997) parte dalla morsettiera della centralina insieme al filo di una delle bobine...

Il mio e' guasto da un po' dopo due riparazioni, ma anche se non serve praticamente a nulla mi girano le palle....
Il pugliese che me lo riparava su subito.it e' spatito.... :-(
Da agostini costa 400€...ma vadano a cagare! :wall:
Qualcuno ha qualche riparatore su cui si e' trovato bene?

scrivi a
tizcavecchia@gmail.com
se le cose vanno male il corpo non deve soffrire
Avatar utente
rugi56
Socio Tesserato 2020
 
Messaggi: 6314
Iscritto il: sab nov 06, 2004 10:43 pm
Località: vicenza (prov.)
La/le tua/e Moto Guzzi: california ev del 1998 "la giuseppa"
breva 1100 del 2007 " la rossa "
LE MANS III DEL 82 "la fenice"

Re: Contagiri California...soluzione?

Messaggioda Cane » mer lug 19, 2017 5:58 pm

rugi56 ha scritto:scrivi a
tizcavecchia@gmail.com

Grazie...
Ho gia inviato una e-mail
Alla fine mi girano le palle lasciarlo guasto... :-(
Credo che usato e funzionate sia difficilissimo trovarlo...giusto?
Paolo
Avatar utente
Cane
Socio Tesserato 2020
 
Messaggi: 39892
Iscritto il: dom giu 04, 2006 10:06 pm
Località: Cecina LI
La/le tua/e Moto Guzzi: California 1000C

Re: Contagiri California...soluzione?

Messaggioda GiorgioEV80 » mer lug 19, 2017 6:20 pm

Cane ha scritto:
rugi56 ha scritto:scrivi a
tizcavecchia@gmail.com

Grazie...
Ho gia inviato una e-mail
Alla fine mi girano le palle lasciarlo guasto... :-(
Credo che usato e funzionate sia difficilissimo trovarlo...giusto?


Tiziano con i contachilometri è un grande, sui contagiri non lo so...per favore, facci poi sapere che a me interessa in caso ti risolve il problema, grazie!
Avatar utente
GiorgioEV80
Utente Registrato
 
Messaggi: 235
Iscritto il: ven giu 23, 2017 10:11 pm
La/le tua/e Moto Guzzi: Ora ho una California EV80.
Ho avuto per 15 anni un Florida V65.
La mia prima "vera" moto è stata una Cagiva 125 SST.

Re: Contagiri California...soluzione?

Messaggioda rugi56 » mer lug 19, 2017 7:03 pm

Cane ha scritto:
rugi56 ha scritto:scrivi a
tizcavecchia@gmail.com

Grazie...
Ho gia inviato una e-mail
Alla fine mi girano le palle lasciarlo guasto... :-(
Credo che usato e funzionate sia difficilissimo trovarlo...giusto?


non tanto, io ne avevo trovato uno in un mercatino a 60 euri, problema non è compatibile con la mia moto

:wall: :wall: :wall: :wall: :wall: :wall: :wall:
se le cose vanno male il corpo non deve soffrire
Avatar utente
rugi56
Socio Tesserato 2020
 
Messaggi: 6314
Iscritto il: sab nov 06, 2004 10:43 pm
Località: vicenza (prov.)
La/le tua/e Moto Guzzi: california ev del 1998 "la giuseppa"
breva 1100 del 2007 " la rossa "
LE MANS III DEL 82 "la fenice"

Re: Contagiri California...soluzione?

Messaggioda Cane » mer lug 19, 2017 7:12 pm

All'inizio di questo topic qualcuno parla di inviarlo alla Casa del contakm a ferrara di sfarzi gabriele...
Dice che sostituiscono la bobina con una modificata automobilistica e non si guasta piu'... :rolleyes:
Qualcuno ne sa nulla?
Ultima modifica di Cane il mer lug 19, 2017 10:39 pm, modificato 1 volta in totale.
Paolo
Avatar utente
Cane
Socio Tesserato 2020
 
Messaggi: 39892
Iscritto il: dom giu 04, 2006 10:06 pm
Località: Cecina LI
La/le tua/e Moto Guzzi: California 1000C

Re: Contagiri California...soluzione?

Messaggioda Nello » mer lug 19, 2017 9:51 pm

Cane ha scritto:
Nello ha scritto:Non ho trovato il cavo segnale del contagiri sul connettore della bobina, come indicato sullo schema, forse è sul connettore di uno dei moduli.
Il contagiri ha rispreso a funzionare regolarmente.

Il filo per il segnale al contagiri sulle nostre california (1994/1997) parte dalla morsettiera della centralina insieme al filo di una delle bobine...


No, abbiamo impianti diversi, il tuo va sulla centralina

1994_California_1100_carb_cavocontagiri.jpg


il mio va sul finale di potenza destro (che tu non hai). Se stacco il connettore il contagiri si ferma

1996_California_1100i_cavocontagiri.jpg
1996_California_1100i_cavocontagiri.jpg (17.56 KiB) Osservato 4027 volte


Ne ho uno del V11, ma si collega sulla centralina e non l'ho provato, per scrupolo, quando ho fatto pulizia dei connettori. Non ne avevi comprato uno anche tu che non funzionava sulla tua ? forse va bene sulla mia.

Nello
Nello
Staff
 
Messaggi: 3956
Iscritto il: lun ott 27, 2003 12:04 pm

PrecedenteProssimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: bennyV65, Google [Bot], leozan e 75 ospiti