Banner Anima Guzzista Banner Anima Guzzista Banner Anima Guzzista

info guzzidiag

L'unico, autentico, inimitabile....

Re: info guzzidiag

Messaggioda GA60 » mer gen 31, 2018 5:22 pm

Dimenticavo di dire che devi riavviare il pc perche' il tutto funzioni.
GA60
Utente Registrato
 
Messaggi: 457
Iscritto il: mer lug 11, 2012 4:04 pm
La/le tua/e Moto Guzzi: Le Mans 1000 - 1200 Sport 4v ABS

Re: info guzzidiag

Messaggioda Ardito » mer gen 31, 2018 5:57 pm

Grazie GA60, appena posso provo.
USER dove lo trovo? nel terminale?
Alberto "Memento Audere Semper"
Socio MGCM n° 1138
IZ1PSJ
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2398
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: info guzzidiag

Messaggioda GA60 » mer gen 31, 2018 7:45 pm

USER e' il tuo login, il nome con cui entri nel pc. Se vai in home nella barra in alto troverai /home/giuseppe (es. questo e' il mio). Giuseppe e' l'USER. Mi raccomando devi scriverlo cosi' come lo vedi.
Anche nel terminale quando si apre.
GA60
Utente Registrato
 
Messaggi: 457
Iscritto il: mer lug 11, 2012 4:04 pm
La/le tua/e Moto Guzzi: Le Mans 1000 - 1200 Sport 4v ABS

Re: info guzzidiag

Messaggioda fabius1961 » gio feb 01, 2018 12:08 am

serata con brivido in garage, alla fine mi sono deciso ed ho provato a caricare la mappa dove ho ridotto i valori di fuel phase. Con linux mint non si è inceppato nulla, pensavo che il caricamento durasse come la lettura dove c’erano voluti circa 15 minuti ed invece in 2 minuti ha cancellato la mappa esistente e scritto la nuova.Durante l’operazione si è accesa la spia del warning e mi sono un po’ spaventato. Azzerato il tps e pigiato il pulsante di avviamento la bestia è partita, vista l’ora tarda ho spento per non disturbare i vicini, mi basta così. Domani vediamo cosa cambia su strada, grazie ancora a tutti.
Fabius
fabius1961
Utente Registrato
 
Messaggi: 371
Iscritto il: dom gen 12, 2014 10:01 pm
Località: Bergamo
La/le tua/e Moto Guzzi: Breva 1100

Re: info guzzidiag

Messaggioda dooan » gio feb 01, 2018 5:10 am

fabius1961 ha scritto:serata con brivido in garage, alla fine mi sono deciso ed ho provato a caricare la mappa dove ho ridotto i valori di fuel phase. Con linux mint non si è inceppato nulla, pensavo che il caricamento durasse come la lettura dove c’erano voluti circa 15 minuti ed invece in 2 minuti ha cancellato la mappa esistente e scritto la nuova.Durante l’operazione si è accesa la spia del warning e mi sono un po’ spaventato. Azzerato il tps e pigiato il pulsante di avviamento la bestia è partita, vista l’ora tarda ho spento per non disturbare i vicini, mi basta così. Domani vediamo cosa cambia su strada, grazie ancora a tutti.
Fabius


Per vedere risultati degno di nota, dovrai aspettare un centinaio di km in modo che la centralina faccia un po' di apprendimento valori...
dooan 1200 Sport "Furia" , Califfa 1100 EV
Avatar utente
dooan
Socio Tesserato 2018
 
Messaggi: 4575
Iscritto il: gio apr 28, 2011 12:14 pm
Località: Latina
La/le tua/e Moto Guzzi: Furia 1200 Sport, La Califfa 1100 EV

Re: info guzzidiag

Messaggioda Ardito » gio feb 01, 2018 9:23 am

La spia service si accende perchè la ECU si disconnette,, è normale. Di solito dopo aver caricato una mappa si fanno reset TPS e reset autoapprendimento.
Alberto "Memento Audere Semper"
Socio MGCM n° 1138
IZ1PSJ
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2398
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: info guzzidiag

Messaggioda GA60 » gio feb 01, 2018 11:38 am

La spia ti dice semplicemente: "Attento non toccare che combini un casino" Ma quella che simboleggia spina e presa?
GA60
Utente Registrato
 
Messaggi: 457
Iscritto il: mer lug 11, 2012 4:04 pm
La/le tua/e Moto Guzzi: Le Mans 1000 - 1200 Sport 4v ABS

Re: info guzzidiag

Messaggioda fabius1961 » gio feb 01, 2018 8:53 pm

GA60 ha scritto:La spia ti dice semplicemente: "Attento non toccare che combini un casino" Ma quella che simboleggia spina e presa?


Ciao GA60 la spia ECU spina e presa l'avevo già vista durante la lettura e non mi preoccupava, è stato il triangolo rosso a mettermi in ansia....grazie ancora , se non era per te non mi sarei mai buttato a fare il caricamento mappa.
E la moto come va? Oggi giornataccia in mezzo a pioggia e traffico, sarà effetto placebo ma mi sembra ancora più "morbida".Adesso scendo in garage per sentire se mi lascia il solito puzzo di benza, ho fatto il pieno 18.8l per 236km.......speriamo bene.
Grazie ancora a tutto il forum....
Ciao
Fabius
fabius1961
Utente Registrato
 
Messaggi: 371
Iscritto il: dom gen 12, 2014 10:01 pm
Località: Bergamo
La/le tua/e Moto Guzzi: Breva 1100

Re: info guzzidiag

Messaggioda GA60 » gio feb 01, 2018 9:34 pm

Hai fatto reset TPS ed autoapprendimento?? Devi farlo ogni volta che carichi una mappa.
Ciao.
GA60
Utente Registrato
 
Messaggi: 457
Iscritto il: mer lug 11, 2012 4:04 pm
La/le tua/e Moto Guzzi: Le Mans 1000 - 1200 Sport 4v ABS

Re: info guzzidiag

Messaggioda fabius1961 » gio feb 01, 2018 11:01 pm

solo reset tps.......domani allora farò quello dell'autoapprendimento, grazie.
ciao
fabius1961
Utente Registrato
 
Messaggi: 371
Iscritto il: dom gen 12, 2014 10:01 pm
Località: Bergamo
La/le tua/e Moto Guzzi: Breva 1100

Re: info guzzidiag

Messaggioda fabius1961 » ven feb 02, 2018 8:17 pm

rifatti tutti i reset, che bello: appena accesa girava a meno di 1000 giri al minimo senza spegnersi,sembrava a carburatori.
Il motore gira bene e sembra tenere meglio le marce alte a bassi giri, stasera al rientro il minimo era tornato a 1200.
Buon week end.
Fabius
fabius1961
Utente Registrato
 
Messaggi: 371
Iscritto il: dom gen 12, 2014 10:01 pm
Località: Bergamo
La/le tua/e Moto Guzzi: Breva 1100

Re: info guzzidiag

Messaggioda fabius1961 » sab feb 10, 2018 7:03 pm

Ciao gente, ho un pò di problemi a casa e vi aggiorno solo ora:
ho avuto il tempo di guardare le candele e sono nere come prima, non le avevo pulite ma penso che se fosse cambiato qualcosa le avrei trovate almeno diverse :smokin ,ho rifatto il pieno dopo 222 km ed il consumo è sempre quello: sono sui 13 km litro in città. Il motore gira meglio, ci vorrebbe il banco ma tiene una marcia in più viaggiando a passo d'uomo senza scalciare e sembra ci sia meno on-off. In alto sembra viaggiare più di prima: sono arrivato a 160 all'ora ad una staccata dove prima mi sembrare di vedere i solo 140 ma sono tutte impressioni che lasciano il tempo che trovano visto che la situazione candele è restata identica. A proposito della staccata di cui sopra mi è sembrato di sentire una "tuonata" che poi non sono più riuscito a ripetere.
Ho provato a postare sul sito wildguzzi visto che parlano di guzzidiag anche lì, non giudicano positivamente il toccare la fuel phase e mi consigliano di verificare il sensore della temperatura mettendoci un pò di pasta conduttrice: forse resta grassa perchè non sente la giusta temperatura.
Ho il problema (pregresso) del bulbo olio, appena ho un pò di tempo vedrò di metterci mano, per adesso mi tengo la mia amata petroliera così com'è.
Ciao

Fabio
fabius1961
Utente Registrato
 
Messaggi: 371
Iscritto il: dom gen 12, 2014 10:01 pm
Località: Bergamo
La/le tua/e Moto Guzzi: Breva 1100

Re: info guzzidiag

Messaggioda genio.mauro » sab feb 10, 2018 7:28 pm

fabius1961 ha scritto:Ho il problema (pregresso) del bulbo olio, appena ho un pò di tempo vedrò di metterci mano, per adesso mi tengo la mia amata petroliera così com'è.
Ciao

Fabio


CAMBIALO SUBITISSIMO.....per fortuna a me è capitato pochissimo prima che mi dovessi fermare e quando andai a riprendere la moto oltre alla pozza a terra avevo la gomma posteriore imbrattata d'olio, altri 500 mt e non so come sarebbe finita....... :nono: :nono: :nono:
Se le cose le sai dille.....se non le sai salle...
Avatar utente
genio.mauro
Socio Tesserato 2018
 
Messaggi: 1156
Iscritto il: mer ago 29, 2012 8:59 pm
Località: Riviera del Brenta
La/le tua/e Moto Guzzi: Guzzi 750 S (1974)
Sport 1200 4V ABS

Re: info guzzidiag

Messaggioda GA60 » dom feb 11, 2018 1:32 pm

Le candele nere sono sintomo di carburazione grassa e la "tuonata" in staccata e' benzina che si e' accumulata nella camera di scoppio. Per sensore di temperatura intendi quello nell'airbox?
E' da mo che lo spostato dietro al faro.
GA60
Utente Registrato
 
Messaggi: 457
Iscritto il: mer lug 11, 2012 4:04 pm
La/le tua/e Moto Guzzi: Le Mans 1000 - 1200 Sport 4v ABS

Re: info guzzidiag

Messaggioda fabius1961 » dom feb 11, 2018 7:15 pm

Ciao, purtroppo oggi ho avuto un incidente senza conseguenze grosse per me. La moto è caduta sul lato sx dopo la sportellata presa da un auto e non ho potuto controllare le conseguenze, povera Breva! :crying:
Comunque parlano del sensore di temperatura del motore, quello che dici tu è quello dell'aria.
fabius1961
Utente Registrato
 
Messaggi: 371
Iscritto il: dom gen 12, 2014 10:01 pm
Località: Bergamo
La/le tua/e Moto Guzzi: Breva 1100

Re: info guzzidiag

Messaggioda nuradler » dom feb 11, 2018 7:22 pm

fabius1961 ha scritto:Ciao, purtroppo oggi ho avuto un incidente senza conseguenze grosse per me. La moto è caduta sul lato sx dopo la sportellata presa da un auto e non ho potuto controllare le conseguenze, povera Breva! :crying:
Comunque parlano del sensore di temperatura del motore, quello che dici tu è quello dell'aria.

Urca Fabio ...mi spiace tantissimo..spero senza gravi danni a te e la moto..
Senza Guzzi vita grigia

** Anima solo Guzzista **
Avatar utente
nuradler
Socio Tesserato 2018
 
Messaggi: 1661
Iscritto il: lun dic 14, 2009 11:57 pm
Località: Provincia di Bergamo
La/le tua/e Moto Guzzi: Quattro aquile e una Guzzi

Re: info guzzidiag

Messaggioda GA60 » mer feb 14, 2018 6:28 pm

Scusa ma allora non ho capito. Hai modificato la mappa, scarico e filtro? il sensore temperatura motore sicuramente influenza la carburazione ma non so se cosi' tanto. Potrebbe essere andato ma dovrebbe segnalartelo.
GA60
Utente Registrato
 
Messaggi: 457
Iscritto il: mer lug 11, 2012 4:04 pm
La/le tua/e Moto Guzzi: Le Mans 1000 - 1200 Sport 4v ABS

Re: info guzzidiag

Messaggioda Mascata » gio feb 15, 2018 10:43 am

La temperatura motore influenza la carburazione e anche un bel po'...
Nel dubbio... avanza!!
Avatar utente
Mascata
Utente Registrato
 
Messaggi: 1146
Iscritto il: mar lug 27, 2010 9:45 am
Località: Fiumicino
La/le tua/e Moto Guzzi: Bellagio Aquila Nera "Gigiona la Bestia"

Re: info guzzidiag

Messaggioda N-t-X » gio feb 15, 2018 2:05 pm

GA60 ha scritto:...il sensore temperatura motore sicuramente influenza la carburazione ma non so se cosi' tanto. Potrebbe essere andato ma dovrebbe segnalartelo.


Credo che le centraline (e, quindi Guzzidiag, che legge gli errori in memoria) considerino come errore/guasto solo l'interruzione della continuità elettrica del complesso sensore/cavi, e non anche una lettura di valori incongrui.
In altre parole, se dal sensore arriva un segnale - anche sballato ma arriva - per la centralina va tutto bene.
(esperienza personale: il sensore temperatura aria diceva 14° ma, in realtà erano 24°; ciononostante, la mia centralina Iaw 15m non aveva memorizzato nessun errore, né attuale nè passato)
Michele (AG 46/18)
N-t-X
Socio Tesserato 2018
 
Messaggi: 475
Iscritto il: dom lug 23, 2006 7:07 pm
Località: Rapallo (Ge)
La/le tua/e Moto Guzzi: Ntx 350 (N° 1)
Quota 1100 Es (Nerone)

Re: info guzzidiag

Messaggioda GA60 » ven feb 16, 2018 6:07 pm

Io ho scritto "Potrebbe essere andato ma dovrebbe segnalartelo." che vuol dire "e' rotto".
GA60
Utente Registrato
 
Messaggi: 457
Iscritto il: mer lug 11, 2012 4:04 pm
La/le tua/e Moto Guzzi: Le Mans 1000 - 1200 Sport 4v ABS

PrecedenteProssimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti
cron