Banner Anima Guzzista Banner Anima Guzzista Banner Anima Guzzista Banner Anima Guzzista

V50 - Problema carburazione (penso)

L'unico, autentico, inimitabile....

Re: V50 - Problema carburazione (penso)

Messaggioda X-hide » mar apr 11, 2017 1:30 am

Non preoccuparti, nessuno nasce meccanico e sono un fermo sostenitore dell'idea che i forum servano proprio per accrescere le proprie competenze ed aiutarsi a vicenda.

Se non hai interesse è un conto ma, se hai piacere di lavorarci tu, è un ottimo modo per imparare e conoscere meglio la tua moto (oltre a risparmiare qualche soldino). I lavori a cui vai in contro si prestano a tale scopo, niente di impossibile per un neofita e nessuna procedura/attrezzatura strana da avere/fare.

I manicotti da te postati non vanno bene in quanto sono quelli che vanno da carburatore a cilindro mentre a te servono quelli da carburatore a filtro aria. Guarda la foto di antocave, è chiarissima. Poi dipende da cosa monterai, essendo i filtri a cono non originali bisognerà vedere gli ingombri ma mediamente non vi sono problemi.

Per il resto secondo me hai una serie di problemini e/o non problemi, io ti dico come procederei personalmente:

-verificherei la tenuta dei rubinetti serbatoio, operazione a costo zero e da pochi minuti. Li chiudi, scolleghi i tubi in gomma (dopo aver sfilato le fascette metalliche) e metti sono i rubinetti due vasetti di vetro (non bicchieri di plastica fine, si squagliano). Vai a farti una dormita e dopo circa 1 giorno avrai l'ovvio responso. Se perdono si cambiano con, a memoria, una decina di euro scarsi l'uno.

-Dopo che sei sicuro che i rubinetti funzionino, puoi pensare di aprire i carburatori e cambiare lo spillo conico del galleggiante e la relativa sede (vedi pezzi cerchiati da antocave nella sua foto). Il galleggiante basterà verificare che non sia bucato. Se poi non sai la storia del carburatori, dato che li apri, investi qualche euro in un set di guarnizioni nuove. Dato che li apri hai anche il pretesto per una bella pulita esterna e per verificare che getti ci sono montati (valutando anche la sostituzione se sono messi male, pochi euro) . Se e quando vorrai aprirli: chiedi.

- due candele nuove è sempre bene averle, a prescindere.

-lo sfiato teste sembra fatto come deve essere fatto. Se sei pignolo potresti aprire il barilotto e vedere se dentro è tutto ok o vi è morchia che impedisce il deflusso dell'olio fino alla coppa.

-Sulla coppa non credo vi siano perdite ma bensì solo sporco arretrato: pulire con un po' di olio di gomito! La prima regola per trovare una perdita è avere un mezzo pulito viceversa è impossibile vedere da dove perde olio se tutto è già sporco di olio.

-Idem lo sporco sul cilindro, se non vedi nulla di palese pulisci e tieni d'occhio al prossimo uso (magari non controllare solo a fine giro ma ogni tot km)

-L'olio motore finchè sta sopra il MIN va bene. Assicurati del livello e tienilo d'occhio in relazione ai km (eri sicuro che ritirata dal meccanico, prima dei 500 km, fosse al MAX?).

-via quelle fascette da elettricista dai carburatori, ne basta una metallica per carburatore. La tipologia che hai sui rubinetti va benissimo.

Secondo me sono tutte cose, che con volontà e tempo, puoi gestirti senza problemi in autonomia; sono inoltre convinto che saranno d'aiuto per avere maggiore consapevolezza di cosa si guida e delle sue condizioni.

P.S. e siccome sono precisino, investirei ben DUE euro, per comprare i tappini in gomma da applicare sulla testa delle viti che vedi ai lati della candela =P
X-hide
Utente Registrato
 
Messaggi: 722
Iscritto il: lun gen 22, 2007 12:14 pm

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » mar apr 11, 2017 10:38 am

X-hide ha scritto:Non preoccuparti, nessuno nasce meccanico e sono un fermo sostenitore dell'idea che i forum servano proprio per accrescere le proprie competenze ed aiutarsi a vicenda.

Se non hai interesse è un conto ma, se hai piacere di lavorarci tu, è un ottimo modo per imparare e conoscere meglio la tua moto (oltre a risparmiare qualche soldino). I lavori a cui vai in contro si prestano a tale scopo, niente di impossibile per un neofita e nessuna procedura/attrezzatura strana da avere/fare.

I manicotti da te postati non vanno bene in quanto sono quelli che vanno da carburatore a cilindro mentre a te servono quelli da carburatore a filtro aria. Guarda la foto di antocave, è chiarissima. Poi dipende da cosa monterai, essendo i filtri a cono non originali bisognerà vedere gli ingombri ma mediamente non vi sono problemi.

Per il resto secondo me hai una serie di problemini e/o non problemi, io ti dico come procederei personalmente:

-verificherei la tenuta dei rubinetti serbatoio, operazione a costo zero e da pochi minuti. Li chiudi, scolleghi i tubi in gomma (dopo aver sfilato le fascette metalliche) e metti sono i rubinetti due vasetti di vetro (non bicchieri di plastica fine, si squagliano). Vai a farti una dormita e dopo circa 1 giorno avrai l'ovvio responso. Se perdono si cambiano con, a memoria, una decina di euro scarsi l'uno.

-Dopo che sei sicuro che i rubinetti funzionino, puoi pensare di aprire i carburatori e cambiare lo spillo conico del galleggiante e la relativa sede (vedi pezzi cerchiati da antocave nella sua foto). Il galleggiante basterà verificare che non sia bucato. Se poi non sai la storia del carburatori, dato che li apri, investi qualche euro in un set di guarnizioni nuove. Dato che li apri hai anche il pretesto per una bella pulita esterna e per verificare che getti ci sono montati (valutando anche la sostituzione se sono messi male, pochi euro) . Se e quando vorrai aprirli: chiedi.

- due candele nuove è sempre bene averle, a prescindere.

-lo sfiato teste sembra fatto come deve essere fatto. Se sei pignolo potresti aprire il barilotto e vedere se dentro è tutto ok o vi è morchia che impedisce il deflusso dell'olio fino alla coppa.

-Sulla coppa non credo vi siano perdite ma bensì solo sporco arretrato: pulire con un po' di olio di gomito! La prima regola per trovare una perdita è avere un mezzo pulito viceversa è impossibile vedere da dove perde olio se tutto è già sporco di olio.

-Idem lo sporco sul cilindro, se non vedi nulla di palese pulisci e tieni d'occhio al prossimo uso (magari non controllare solo a fine giro ma ogni tot km)

-L'olio motore finchè sta sopra il MIN va bene. Assicurati del livello e tienilo d'occhio in relazione ai km (eri sicuro che ritirata dal meccanico, prima dei 500 km, fosse al MAX?).

-via quelle fascette da elettricista dai carburatori, ne basta una metallica per carburatore. La tipologia che hai sui rubinetti va benissimo.

Secondo me sono tutte cose, che con volontà e tempo, puoi gestirti senza problemi in autonomia; sono inoltre convinto che saranno d'aiuto per avere maggiore consapevolezza di cosa si guida e delle sue condizioni.

P.S. e siccome sono precisino, investirei ben DUE euro, per comprare i tappini in gomma da applicare sulla testa delle viti che vedi ai lati della candela =P


Ciao, grazie innanzitutto per l'esaustiva risposta! troppo gentile/gentili sei/siete!! ;-)
OK dai allora seguo le tue dritte e inizio a fare i controlli e sistemazioni ;-), faccio volta per volta chiedendo preventivamente vostri consigli mettendo foto dettagliate di cosa andrò a fare! :-P

- Quindi per prima cosa allora faccio il test dei rubinetti, devo staccare il tubo dal serbatoio che va al carburatore, è quello cerchiato in rosso nella foto giusto?? ci ficco sotto due vasetti di vetro e verifico se perdono ;-)

Immagine



- Dopo nel caso per i carburatori metterò foto di cosa andrò a fare...e sopratutto prima di staccare i vari collegamenti li etichetto così nel caso non ho problemi a ricollegarli! :-P
Più che altro il problema è verificare se il getto è originale...non penso di riuscire a capirlo...ma andiamo per passi...ora cercherò su internet i pezzi che mi ha suggerito antocave per i miei carburatori. Vedendo dal manuale officine del V50II noto che nella mia, prima serie, sono diversi... non so se nativamente o successivamente gli hanno montati così.... comunque ora verificherò! ;-)

- Le candele ne ho un'altra coppia, diversa. Quando l'ho comprata il venditore mi ha dato la coppia originale dicendo che ne ha montate due che andavano meglio per giri brevi. Ora però sinceramente non so che coppia ho montato perché ai tempi quando avevo seri problemi di carburazione le ho cambiate più volte... :-(

- Ok per gli sfiati nel caso se si verificassero ancora problemi verifico! ;-)

- Per la pulizia della coppa e dei cilindri...e più in generale cosa consigli? pulisco esternamente con sgrassatore da cucina può andare? o sapone per piatti che è meno aggressivo? o è meglio usare qualche prodotto specifico??

- L'olio motore sono abbastanza sicuro, perché prima di portarla quest'inverno dal meccanico era vicina al limite minimo e infatti verificavo abbastanza di frequente che non andasse sotto, ma il livello rimaneva abbastanza costante. Poi quando l'ho portata mi son dimenticato di dirgli di cambiarlo.... ma lo aveva già fatto perché appunto era quasi al livello massimo! comunque ora la ritengo monitorata

- OK quindi mi procuro anche le fascette per i carburatori...sono identiche a quelle cerchiate in rosso? ovviamente più piccole! ;-)

- I tappini sono per questi viti qua?? Se devo cercarli in internet qual'è il nome esatto??

Immagine


- Ah in ultimo ieri sera mentre controllato il recupero degli sfiati, ho constatato che lo STOP dietro non funziona bene, e la freccia post SX non funziona, invece le altre tre si. Lo STOP non funziona quando premo sui freni...praticamente è come se fosse sempre tirato il freno. Ho visto che lo stop dovrebbero essere 3 fili, così naso, STOP, FRENO e massa. Dai comandi vedo che ne arrivano due, il terzo si convoglia con altri nella massa penso. Ho staccato/attaccato il connettore e lo STOP ha ripreso ad andare, ma non è la prima volta che fa questa cosa. Ma come funzionano quei due fili? Per attivare la luce vengono messi a massa o viene data tensione? Anche per la freccia mi sembra strano che si sia fulminata la lampadina...però verificherò anche quella!! :arrabbiato: :arrabbiato:

Grazie mille ancora! Buona giornata!! :celebrate: :celebrate:
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda antocave » mar apr 11, 2017 6:31 pm

Quella specie di barilotto non va molto bene, per funzionare deve avere
1) l'ingresso dei tubi di sfiato dei vapori d'olio che provengono dai coperchi delle teste
2) un tubo di uscita che riporta l'olio in coppa
3) UN TUBO LIBERO DI SFIATO

I pistoni hanno un movimento alternato che provoca variazioni di pressione nel carter, se non si ha uno sfogo quando la pressione aumenta va a finire che l'olio trafila da qualche parte.

Per i carburatori sorge un'altro problema, il V50 prima serie montava i 24, poi hanno montato i 28,
non mi risulta che i V50 montassero i 26, a meno che sia un modello ex pubbliche amministrazioni,
a scarichi come sei messo? anche loro influiscono ad una corretta carburazione,
ti conviene iniziare a cambiare i valvolini a spillo e le guarnizioni, poi il resto si vedrà quando avrai i filtri.

Qualche domanda,

Di che anno è e che modello è la tua moto?
La sigla del motore corrisponde a quella del libretto?

I tappi dei bulloni delle teste pure altre cose, io li ho presi a Mandello da Valassi per pochi spiccioli.

Domani porto a casa l'Imola, ora sta riposando in un garage a 10 km da casa,
e poi in seguito procederò allo smontaggio dei carburatori, se vuoi assistere per fare esperienza
fammelo sapere, magari qualche sera tornando dal lavoro potresti passare da Civate, oppure un sabato...
Antonio Cavenaghi
Gran Baccelliere della Minchitudo©.
Avatar utente
antocave
Socio Tesserato 2017
 
Messaggi: 1452
Iscritto il: dom apr 13, 2008 6:03 pm
Località: Civate (Lecco)
La/le tua/e Moto Guzzi: California 75° Anniversario
V35 Imola

Re: V50 - Problema carburazione (penso)

Messaggioda X-hide » mar apr 11, 2017 7:00 pm

Wow, scusate ero convinto di aver letto che in quel barilotton ci fosse anche uno sfiato!

Per i rubinetti ti confermo quanto cerchiato in foto.

Per la freccia verifica la lampadina e in seguito i due cavi.

Per lo stop pare essere un problema di falso contatto gioca con i cavi e gli spinotti per capire dove è.

P.S. La moto abbastanza rimaneggiata, avresti una foto del complesso? Sono curioso
X-hide
Utente Registrato
 
Messaggi: 722
Iscritto il: lun gen 22, 2007 12:14 pm

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » mar apr 11, 2017 11:42 pm

antocave ha scritto:Quella specie di barilotto non va molto bene, per funzionare deve avere
1) l'ingresso dei tubi di sfiato dei vapori d'olio che provengono dai coperchi delle teste
2) un tubo di uscita che riporta l'olio in coppa
3) UN TUBO LIBERO DI SFIATO

I pistoni hanno un movimento alternato che provoca variazioni di pressione nel carter, se non si ha uno sfogo quando la pressione aumenta va a finire che l'olio trafila da qualche parte.

Per i carburatori sorge un'altro problema, il V50 prima serie montava i 24, poi hanno montato i 28,
non mi risulta che i V50 montassero i 26, a meno che sia un modello ex pubbliche amministrazioni,
a scarichi come sei messo? anche loro influiscono ad una corretta carburazione,
ti conviene iniziare a cambiare i valvolini a spillo e le guarnizioni, poi il resto si vedrà quando avrai i filtri.

Qualche domanda,

Di che anno è e che modello è la tua moto?
La sigla del motore corrisponde a quella del libretto?

I tappi dei bulloni delle teste pure altre cose, io li ho presi a Mandello da Valassi per pochi spiccioli.

Domani porto a casa l'Imola, ora sta riposando in un garage a 10 km da casa,
e poi in seguito procederò allo smontaggio dei carburatori, se vuoi assistere per fare esperienza
fammelo sapere, magari qualche sera tornando dal lavoro potresti passare da Civate, oppure un sabato...


X-hide ha scritto:Wow, scusate ero convinto di aver letto che in quel barilotton ci fosse anche uno sfiato!

Per i rubinetti ti confermo quanto cerchiato in foto.

Per la freccia verifica la lampadina e in seguito i due cavi.

Per lo stop pare essere un problema di falso contatto gioca con i cavi e gli spinotti per capire dove è.

P.S. La moto abbastanza rimaneggiata, avresti una foto del complesso? Sono curioso



Ciao e grazie per le vostre risposte!!

Si il tubo di sfogo mi pare proprio che non ci sia..... è in una posizione poco visibile ma mi pare proprio che non ci fosse nessun terzo tubo.... nel caso quando smonterò i carburatori controllo meglio quella parte li... nel caso sarebbe da cambiare...magari si spiega anche la perdita sull'aletta del cilindro....

Per i carburatori ho letto un po di info...e sembra che sia il v35 e v50 prima serie hanno alcuni il 24 o il 26.
Il mio modello è del '79... dovrebbe essere il modello "V50 PB 1978-1980"... quelli PA dovrebbero, dico dovrebbero, delle serie successive. Il numero del motore coincide col numero sul libretto!
Gli scarichi ho appena messo i BUSSO modello apposta per il modello v35/v50 prima serie! quindi dovrebbero essere OK!

OK allora "tappi bulloni teste" ;-) poi allora nel caso magari prendo da loro le altre parti per i carburatori e filtro.... :ok:

Dai se per te non è un problema non mi dispiacerebbe affatto vedere come smonti i carburatori.... dimmi te quando vuoi farlo... questa settimana sono un po incasinato ma forse venerdì riuscirei.... comunque non farti problemi nel caso!! :ok: :ok: :inchino:

Stasera non sono riuscito domani provo a togliere i tubi serbatoio e faccio la prova dei rubinetti e verifico la lampadina della freccia e lo STOP! ;-)

Poi dopo inizierò a valutare le successive operazioni da eseguire! Nel caso questo we do una bella pulita alla moto,sopratutto nelle parti che mi hai detto!!

Si comunque la moto è molto rimaneggiata, speravo solo a livello estetico ma mi sa che ci saranno un po di lavori da fare ancora :arrabbiato: .... l'ho presa da perfetto ignorante in materia non sapendo nulla di nulla anche per quanto riguarda componenti omologati etc etc etc...infatti ruote e scarichi gli ho cambiati perché girarci era troppo rischioso... ora quando è funzionante meccanicamente valuterò magari altri interventi...tipo sella un po più lunga, e nel caso cambiare codone e serbatoio!

TI metto com'era quando l'ho presa, scarichi non omologati e gommone, e com'è ora....

Immagine

Immagine

ora ho anche messo specchietti umani e sistemato la targa per avere almeno 30° di inclinazione... :wall:

Grazie ancora ad entrambi per il supporto!!
Ciao ciao
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » mer apr 12, 2017 10:26 pm

Ciao ragazzi,

vi aggiorno su quanto fatto stasera.
Staccato i tubi del serbatoio e messo sotto due bicchierini dello yogurt ricoperti di stagnola (quelli di vetro che avevo erano troppo grandi)!
Domani mattina prima di andare al lavoro controllo e nel caso li lascio fino alla sera! ;-)
Quando ho tolto i tubi è uscito un po di benzina...e normale?? awais

Poi la freccia, ho tolto la plastica della freccia, e visto che c'era un filo scoperto scollegato, probabilmente la massa, infatti messo fra la vite e il bloccaggio di ferro della lampadina ha ripreso a funzionare! :ok: :ok:

Invece lo stop come mi avevi consigliato ho provato a staccare dal connettore uno dei due fili...quello che mi sembrava inserito peggio....e infatti prima andava e poi no! ricollegato bene il tutto e funzionava nuovamente!!

Almeno questi due piccoli inconvenienti sono riuscito a risolverli con poco!! ;-)

Grazie ancora, poi vi faccio sapere se perdono i rubinetti!!
Buona serata!!

Ciao ciao
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda X-hide » mer apr 12, 2017 10:56 pm

Bene, vedrai che pian piano sistemi tutto.

Che sia uscita un po' di benzina è normale, è quella che vi era nel tubo.
X-hide
Utente Registrato
 
Messaggi: 722
Iscritto il: lun gen 22, 2007 12:14 pm

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » mer apr 12, 2017 11:00 pm

X-hide ha scritto:Bene, vedrai che pian piano sistemi tutto.

Che sia uscita un po' di benzina è normale, è quella che vi era nel tubo.


OK bene!
grazie ancora per l'aiuto! :celebrate:
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » gio apr 13, 2017 12:35 pm

oiziorbaf ha scritto:
X-hide ha scritto:Bene, vedrai che pian piano sistemi tutto.

Che sia uscita un po' di benzina è normale, è quella che vi era nel tubo.


OK bene!
grazie ancora per l'aiuto! :celebrate:


Aggiornamento: stamattina ho controllato i bicchierini e non c'è traccia di benzina.... aspetto stasera o quando riesco a dedicarci tempo, ma penso che a questo punto non perdano, quindi poi rimonto i tubi serbatoio!

Quindi ora è da capire il problema aprendo il carburatore... :? quindi in questo caso colgo l'occasione per metterci i filtri e i collettori e magari sostituire alcuni pezzi del carburatore.

Per i filtri e collettori basta che siano compatibili con il diametro del carburatore? in questo caso del 26?? nel caso mi consigliate dei filtri in particolare? altrimenti andrei su quelli conici...

Invece per le parti del carburatore di default ancora prima di aprirli, così da sostituirli, prendo:
- Spillo conico e relativa sede
- Galleggianti, anche se magari sono OK
- Guarnizioni nuove
- Getti, del massimo, ma anche del minimo??
- fascetta metallica per tubo carburatore

Già che ci sono sostituisco il barilotto dello sfiato... penso che la parte più complicato sia montare sulla moto il barilotto, perché il collegamento dei tubi mi sembra abbastanza facile
quindi:
- barilotto
- tubo per lo sfiato a perdere

infine tappi bulloni teste

dovrebbe essere tutto? consigliate altri pezzi?? nel caso poi provo a sentire un negozio di mandello e prendo da loro tutto! :ok:

Grazie
Ciao
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda antocave » gio apr 13, 2017 1:59 pm

A questo punto perché non prendi in considerazione il fatto di montare il suo filtro originale
con gli annessi e connessi?
Se ne trovano anche usati in buone condizioni

Ridimensiona diWP_20150820_001.jpg
Antonio Cavenaghi
Gran Baccelliere della Minchitudo©.
Avatar utente
antocave
Socio Tesserato 2017
 
Messaggi: 1452
Iscritto il: dom apr 13, 2008 6:03 pm
Località: Civate (Lecco)
La/le tua/e Moto Guzzi: California 75° Anniversario
V35 Imola

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » gio apr 13, 2017 3:07 pm

antocave ha scritto:A questo punto perché non prendi in considerazione il fatto di montare il suo filtro originale
con gli annessi e connessi?
Se ne trovano anche usati in buone condizioni

Ridimensiona diWP_20150820_001.jpg


Ora vedo un attimo.... passare da non avere i filtri a quelli originali, che penso limitino un attimo le prestazione, sto nel mezzo e cerco quelli a cono...che in teoria comunque dovrebbe essere sempre meglio che non averli...anche lato consumi... e forse sono anche più facili da installare!!

Grazie comunque!! :celebrate:
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda X-hide » dom apr 16, 2017 3:54 am

Alla fine niente perdite dai rubinetti? Bene
X-hide
Utente Registrato
 
Messaggi: 722
Iscritto il: lun gen 22, 2007 12:14 pm

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » mar apr 18, 2017 3:42 pm

X-hide ha scritto:Alla fine niente perdite dai rubinetti? Bene


Ciao,
no alla fine i rubinetti sono OK!
Domenica mi ha fatto ancora lo scherzo, ma questa volta non avendola messa in moto è entrata poca benzina ed è bastato asciugare un attimo a candela per farla andare (non a spinta come la volta precedente).
Settimana scorsa sono stato dal gentilissmo @antocave che mi ha fatto vedere come smontare il carburatore!! ;-) :celebrate: :celebrate:
Appena riesco provo (vediamo se riesco) a smontare quello DX per vedere il galleggiante e i getti. Nel caso mettendoci i filtri i getti vanno diminuiti a priori? o posso provare a vedere se vanno bene quelli montati ora??

ps: ieri ci ho fatto un bel giretto...+ di 100km... poi la sera ho ricontrollato l'olio...se prima era a metà piena stavolta era sulla metà, 3/8. Nei prossimi giri lo tengo monitorato e nel caso rabbocco. Poi quando smonto il carburatore nel caso controllo anche il recupero dello sfiato delle teste...magari c'è qualche problema li dentro..

Grazie ancora comunque! :celebrate:
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda antocave » mar apr 18, 2017 6:45 pm

Giusto per farsi un poco di esperienza...
https://www.youtube.com/watch?v=Ly7wzARYghA
Antonio Cavenaghi
Gran Baccelliere della Minchitudo©.
Avatar utente
antocave
Socio Tesserato 2017
 
Messaggi: 1452
Iscritto il: dom apr 13, 2008 6:03 pm
Località: Civate (Lecco)
La/le tua/e Moto Guzzi: California 75° Anniversario
V35 Imola

Re: V50 - Problema carburazione (penso)

Messaggioda FlavioT3 » mar apr 18, 2017 7:02 pm

Antò .....quello del maniscalco nel video non mi sembra un fulgido esempio di arte meccanica.... io nel mio piccolo non avrei mosso il pistone una volta smontata la testa, per non rischiare di muovere il cilindro e mandare a puttane la guarnizione sotto, ma soprattutto avrei messo una guarnizione della testa nuova e avrei usato una chiave dinamometrica tirando gradatamente in croce invece che ad minkiam con chiavi del kaiser come fa il tipo.... non trovi? ;)
Avatar utente
FlavioT3
Socio Tesserato 2017
 
Messaggi: 1078
Iscritto il: lun mag 10, 2004 10:15 pm
Località: Somewhere near Hell

Re: V50 - Problema carburazione (penso)

Messaggioda antocave » mar apr 18, 2017 8:53 pm

FlavioT3 ha scritto:Antò .....quello del maniscalco nel video non mi sembra un fulgido esempio di arte meccanica.... io nel mio piccolo non avrei mosso il pistone una volta smontata la testa, per non rischiare di muovere il cilindro e mandare a puttane la guarnizione sotto, ma soprattutto avrei messo una guarnizione della testa nuova e avrei usato una chiave dinamometrica tirando gradatamente in croce invece che ad minkiam con chiavi del kaiser come fa il tipo.... non trovi? ;)


Oops... :oops:
ammetto di aver dato solo una rapida scorsa, ora che l'ho visto con calma mi sono reso conto che mostra tutto ciò che sarebbe meglio NON fare!

Mi sono pure ricordato di averlo già visto in passato e di essere inorridito al fatto che regolava il gioco valvole senza spessimetro :aaah:

Io avrei iniziato togliendo il serbatoio per avere più spazio e più luce, poi avrei tolto la candela e il carburatore
prima di allentare i tiranti, naturalmente pistone fermo, guarnizioni nuove a prescindere e chiave dinamometrica
Antonio Cavenaghi
Gran Baccelliere della Minchitudo©.
Avatar utente
antocave
Socio Tesserato 2017
 
Messaggi: 1452
Iscritto il: dom apr 13, 2008 6:03 pm
Località: Civate (Lecco)
La/le tua/e Moto Guzzi: California 75° Anniversario
V35 Imola

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » mer apr 19, 2017 11:45 am

ah ah....ok be nel caso se mai dovrò fare un lavoro del genere non trarrò esempio da quel video...o al limite solo le parti utili!! ;-)
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » mar apr 25, 2017 2:39 pm

Ciao ragazzi,

oggi finalmente ho trovato il tempo per provare a smontare i carburatori e vedere la situazione...alla fine mi è andata via tutta la mattina :rollin
Allora la buona notizia e che rimontando tutto la moto parte!! :asd: :asd:

ho smontato quello destro incriminato e per quello che ne posso capire mi pare che funzionasse bene il sistema del galleggiante...verificato le varie cose, getti spillo polverizzatore...etc etc montato.... aperto i rubinetti.... e perdeva quello SX...che non era mai successo... :wall: :wall:
Va be smontato anche il sinistro aperto verificato e rimontato il tutto....

Ora accendendo la moto il minimo risulta MOLTO più alto.... non ho toccato regolazioni di viti o quant'altro.... così mettendo la mano sullo scarico quello sinistro risulta molto più alto di quello destro...e guardando anche i due carburatori quello sinistro al minimo vibra cosa che quello destro non fa...
Così a "naso" mi sembra che i fili del gas sono forse troppo tirati...magari ho sbagliato e chiudere il coperchio.... e tengono quindi la valvola aperta anche in posizione di riposo, infatti verificando visivamente dalle prese aria, la valvola sinistra risulta più aperta della dx... la manopola dell'acceleratore ha perso un po del gioco che aveva prima.... cercando di sfilare le guaine dell'attacco sul blocchetto dell'acceleratore, il capo guaina del carb dx esce molto più facilmente che quello del carb sx. Sembra infatti che quello del dx ha il solito gioco...invece quello sinistro no. Ho riaperto il coperchio e verificato la molla e il cavo se sembra ok....avete qualche consiglio da darmi in merito?? lo spillo conico l'ho messo a entrambi sulla stessa tacca...
Magari dipende da qualche altro fattore di cui non ho tenuto conto.....

Vi giro i dati dei pezzi montati nei carburatori:

- galleggiante: 14gr --> mi sembra un po troppo pesante o sbaglio??? su uno poi c'era la sigla 11/6 e sull'altro 11/4
- getto minimo: entrambi 45 --> anche questo mi sembra un po alto??
- getto massimo: sono diversi!!! :arrabbiato: :arrabbiato:
- carb dx: 107
- carb sx: 102
- polverizzatori: qua le sigle sembrano invertite, quello sx sembra più vecchio perché ha il taglio della vite molto usurato...
- dx: 260AH
- sx: AH260
- spillo conico: E2 ed entrambi sulla seconda tacca
- spillo benzina rosso: è quello per la verde giusto??


Eh quindi per il getto del massimo ora risulta un po un problema....c'è una bella differenza!!! a posteriori non vorrei essermi sbagliato a leggere quello di quello destro 107...ma non mi sembra proprio!! Però a "naso" senza filtri in teoria necessita di più benzina e quindi potrebbe starci un 107...non capisco perché sul sx ci sia il 102.... VOI cosa mi consigliate di montare come getto? perché lasciarli diversi non mi sembra una scelta corretta!! In origine cosa è montato voi lo sapete?

Invece per il problema della fuoriuscita della benzina può essere per il galleggiante troppo pesante? se non erro quello originale era 11gr...con la verde in teoria dovrebbe essere ancora più leggero no??

Per il resto aspetto qualche altro vostro consiglio, getto minimo, polverizzatori con sigle diverse ma simili (ma è possibile?? comunque sarei per prenderli nuovi entrambi)

Ho controllato anche il polmoncino dello sfiato e non ha l'uscita a perdere....ma quello lo sapevo!

Spero che mi rispondiate, così poi posso ordinare i pezzi e fare la "revisione" dei due carb.
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

Re: V50 - Problema carburazione (penso)

Messaggioda X-hide » mar apr 25, 2017 10:33 pm

Ma quindi non hai sostituito nulla? Hai solo aperto e dato un occhiata?

Il dx hai detto che ha smesso di perdere, il sx ha smesso o continua?

Per il minimo, non è che magari hai toccato inavertitamente il regiatro del cavo che vi è sul coperchio superiore del carbu?

Per i galleggianti non ricordo, idem i getti, dovrei guardare il manuale... Di sicuro i max diversi non mi esalterebbero, proverei sicuramente a riportare tutto a una situazione paritaria (a meno di non scoprire, a posteriori, che tale differenze era motivata da qualche 'peculiarità' del tuo motore; ma scommetterei di più su semplici pasticci di chi ci ha messo mani prima)
X-hide
Utente Registrato
 
Messaggi: 722
Iscritto il: lun gen 22, 2007 12:14 pm

Re: V50 - Problema carburazione (penso)

Messaggioda oiziorbaf » mer apr 26, 2017 9:54 am

X-hide ha scritto:Ma quindi non hai sostituito nulla? Hai solo aperto e dato un occhiata?

Il dx hai detto che ha smesso di perdere, il sx ha smesso o continua?

Per il minimo, non è che magari hai toccato inavertitamente il regiatro del cavo che vi è sul coperchio superiore del carbu?

Per i galleggianti non ricordo, idem i getti, dovrei guardare il manuale... Di sicuro i max diversi non mi esalterebbero, proverei sicuramente a riportare tutto a una situazione paritaria (a meno di non scoprire, a posteriori, che tale differenze era motivata da qualche 'peculiarità' del tuo motore; ma scommetterei di più su semplici pasticci di chi ci ha messo mani prima)


Si esatto, ho solo smontato per vedere la situazione e verificare le caratteristiche dei componenti dei carburatori per poi poter fare un ordine unico con tutto quello che mi serve. Sono già in contatto con una motofornitura di Mandello e in questi giorni ordino e passo a prendere il tutto! oggi o domani dovrebbero arrivare i collettori, così verifico il diametro e ordino anche i filtri.

Per i valori originali dei componenti (galleggianti e getti) ho chiesto a loro se riescono a indicarmeli, perché nei manuali del v50 prima serie sono riportati quelli dei carburatori da 24. Si spero che la differenza di getto massimo sia solo dovuta a disattenzione :wall: :wall:

Per il registro del cavo, dici quel dado che scorre sulla vite??
Immagine
il numero 10? se non erro io il dado l'ho tutto avvitato verso il coperchio...quindi dovrei averlo tirato giusto?? Se è quello è una regolazione veloce! stasera provo subito! ;-)

Per le perdite, solitamente me lo ha sempre fatto il DX, ma solo dopo che la lasciavo ferma esempio tra un we e l'altro, durante poi l'utilizzo non è mai successo (per fortuna).

Grazie per la dritta sul registro del filo!!
oiziorbaf
Utente Registrato
 
Messaggi: 44
Iscritto il: mer set 28, 2016 4:16 pm
La/le tua/e Moto Guzzi: Moto Guzzi V50 '79

PrecedenteProssimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Baidu [Spider], Google [Bot] e 9 ospiti