Banner Anima Guzzista Banner Anima Guzzista Banner Anima Guzzista

Breva 750 - Non si accende

L'unico, autentico, inimitabile....

Breva 750 - Non si accende

Messaggioda Aleksi » lun lug 03, 2017 9:11 am

Ciao,

ho letto qua e là che non è così raro per la Breva avere qualche problema di accensione... ecco. La mia mi ha lasciato a piedi ieri mattina: premo pulsante accensione, fa un rumore brutto brutto il motorino, come di un ingranaggio inceppato, e poi niente.
Al secondo, terzo tentativo non fa più neanche quel rumore, solo un clac-clac del pulsante.
Abbiamo provato a pulire le ossidazioni sui contatti dei cavi che arrivano al motorino di avviamento (io non ci capisco nulla, il mio compagno un po' di più ma non è un meccanico di moto) ma nulla, sempre quel clac-clac e nessun segno di vita.
Ho notato che quando provo a schiacciare il pulsante di accensione le luci hanno un leggero calo di potenza ma, penso, se fosse la batteria non dovrebbe accendersi nulla, né luci né quadro... giusto?

Qualche idea, intanto che aspetto questa sera il meccanico?
Avatar utente
Aleksi
Utente Registrato
 
Messaggi: 98
Iscritto il: mar apr 04, 2017 12:37 pm
Località: Milano
La/le tua/e Moto Guzzi: Breva 750

Re: Breva 750 - Non si accende

Messaggioda Roxxana » lun lug 03, 2017 9:21 am

È proprio la batteria.
De Guzzibus et motoribus non disputacchiandum est
-Baffo52 uno di noi.
Avatar utente
Roxxana
Moderatore
 
Messaggi: 1024
Iscritto il: mar ago 12, 2014 4:35 pm
Località: somewhere, over the rainbow
La/le tua/e Moto Guzzi: Breva 750 + una jap, ma piccola piccola (io)
Le Mans 850 I + una jap, grossa e cattivona (mio marito)

Re: Breva 750 - Non si accende

Messaggioda Aleksi » lun lug 03, 2017 9:28 am

Quindi cambiandola dovremmo risolvere? Sperèm... mi son passata una giornata a sentire volare tutti i santi...
Avatar utente
Aleksi
Utente Registrato
 
Messaggi: 98
Iscritto il: mar apr 04, 2017 12:37 pm
Località: Milano
La/le tua/e Moto Guzzi: Breva 750

Re: Breva 750 - Non si accende

Messaggioda Roxxana » lun lug 03, 2017 9:34 am

Quando la mia Breva si comporta così, è la batteria che chiede il cambio.
Se volete togliervi ogni dubbio prima di acquistarne una nuova, potete controllare il livello dell'elettrolito (se è di quel tipo), provare col tester se dà il voltaggio corretto, tentare di ricaricarla....
Magari è stata ferma una decina di giorni?
De Guzzibus et motoribus non disputacchiandum est
-Baffo52 uno di noi.
Avatar utente
Roxxana
Moderatore
 
Messaggi: 1024
Iscritto il: mar ago 12, 2014 4:35 pm
Località: somewhere, over the rainbow
La/le tua/e Moto Guzzi: Breva 750 + una jap, ma piccola piccola (io)
Le Mans 850 I + una jap, grossa e cattivona (mio marito)

Re: Breva 750 - Non si accende

Messaggioda Aleksi » lun lug 03, 2017 9:39 am

No, l'abbiamo usata il giorno prima. Ogni tanto dava qualche colpetto di tosse, tipo che si accendeva al secondo, terzo tentativo ma non faceva suoni strani
Avatar utente
Aleksi
Utente Registrato
 
Messaggi: 98
Iscritto il: mar apr 04, 2017 12:37 pm
Località: Milano
La/le tua/e Moto Guzzi: Breva 750

Re: Breva 750 - Non si accende

Messaggioda dooan » lun lug 03, 2017 10:31 am

Batteria, confermo
dooan 1200 Sport "Furia" , Califfa 1100 EV
Avatar utente
dooan
Socio Tesserato 2018
 
Messaggi: 4555
Iscritto il: gio apr 28, 2011 12:14 pm
Località: Latina
La/le tua/e Moto Guzzi: Furia 1200 Sport, La Califfa 1100 EV

Re: Breva 750 - Non si accende

Messaggioda rb22 » lun lug 03, 2017 10:34 am

Concordo anche io sulla diagnosi: batteria nuova.
rb22
Utente Registrato
 
Messaggi: 1070
Iscritto il: mar mar 22, 2011 9:45 pm
La/le tua/e Moto Guzzi: norge 1200

Re: Breva 750 - Non si accende

Messaggioda Akela » lun lug 03, 2017 10:45 am

E' la batteria ma proverei a caricarla prima di comprarne un'altra. L'hai acquistata un pò di tempo fa e non hai girato niente.
Avatar utente
Akela
Socio Tesserato 2018
 
Messaggi: 3989
Iscritto il: dom dic 30, 2007 8:46 am
Località: Tremestieri Etneo ai piedi del Mongibello (CT)
La/le tua/e Moto Guzzi: California EV Touring P.I. - 2002 - (Aquila Bianca)
NTX 650 - 1990
EX Aprilia Pegaso GA 650 - 1994
Ex Nevada 750 - 1997:

Re: Breva 750 - Non si accende

Messaggioda Aleksi » lun lug 03, 2017 11:03 am

Grazie. Stasera provo a dirlo al meccanico. Mi sembra comunque che sia stata cambiata da poco.
Avatar utente
Aleksi
Utente Registrato
 
Messaggi: 98
Iscritto il: mar apr 04, 2017 12:37 pm
Località: Milano
La/le tua/e Moto Guzzi: Breva 750

Re: Breva 750 - Non si accende

Messaggioda Giorber » lun lug 03, 2017 11:24 am

Direi batteria.... comunque fai dare anche una controllata ai cavi che escono dall' alternatore, sopratutto il connettore con il regolatore.

Immagine
il sorpasso lesto si fa'.....se il Tir la strada ti da
Avatar utente
Giorber
Socio Tesserato 2018
 
Messaggi: 922
Iscritto il: gio giu 16, 2005 12:01 pm
Località: csn

Re: Breva 750 - Non si accende

Messaggioda Aleksi » lun lug 03, 2017 11:58 am

Giorber ha scritto:Direi batteria.... comunque fai dare anche una controllata ai cavi che escono dall' alternatore, sopratutto il connettore con il regolatore.

Immagine


Fatto: abbiamo pulito le eventuali ossidazioni e il mio compagno ha provato a cambiare il cavetto di rame che, da alcuni post letti in giro, sembra essere leggermente depotenziato. Nada.
Avatar utente
Aleksi
Utente Registrato
 
Messaggi: 98
Iscritto il: mar apr 04, 2017 12:37 pm
Località: Milano
La/le tua/e Moto Guzzi: Breva 750

Re: Breva 750 - Non si accende

Messaggioda Giorber » lun lug 03, 2017 12:45 pm

allora direi che vuole una batteria nuova.... io mi sono trovato bene con questa YUASA YTX14AHL-BS (210A)....prova anche controllare anche la tensione in uscita ...
il sorpasso lesto si fa'.....se il Tir la strada ti da
Avatar utente
Giorber
Socio Tesserato 2018
 
Messaggi: 922
Iscritto il: gio giu 16, 2005 12:01 pm
Località: csn

Re: Breva 750 - Non si accende

Messaggioda pasqualz » lun lug 03, 2017 1:32 pm

Io ho una nevada 750 ie, che a parte l'estetica differisce quasi nulla dalla breva, per il resto.
Prima di acquistare la batteria nuova prova a fare questo semplice esperimento:
1) procurati uno spezzone di cavo elettrico isolato da 30-40 cm e di 2,5 mmq di sezione.
2) collega un faston ad una estremità, e un qualsiasi connettore, anche un puntalino, all'altra.
3) scollega il faston che si trova sul solenoide (il cilindro corto al di sopra del motorino avviamento, tranquilla ce n'è uno solo e non puoi sbagliare.
4) al posto del faston scollegato collega il faston dello spezzone precedentemente preparato.
5) afferra con decisione il puntalino o quant'altro avrai collegato all'altro estremo e premilo contro il positivo della batteria (N.B. potresti farlo anche senza aver montato il terminale ma potrebbe scaldarsi e quindi l'isolamento del terminale fa da protezione per le dita).
A questo punto, se il motorino fa sempre TLAC TLAC, la batteria è in agonia. Se invece il motorino gira, allora stacca il cavetto e procedi ad una modifica dell'accensione come da pg. 1227 del thread Nevada.
Avatar utente
pasqualz
Utente Registrato
 
Messaggi: 878
Iscritto il: lun lug 19, 2010 7:06 pm
Località: Centro Sud
La/le tua/e Moto Guzzi: Nevada Classic 750 i.e. 2004

Re: Breva 750 - Non si accende

Messaggioda Kunta Kinte® » lun lug 03, 2017 1:46 pm

Le batterie al piombo (quelle classiche) hanno il problema che anche da seminuove possono presentare un difetto di fabbricazione e un elemento interno si scolleghi provocando la perdita di tensione e quindi nessuna partenza.

Per essere certi che sia colpa della la batteria (io credo di si) si può collegare dei cavi alla batteria dell'auto....... mettere il polo negativo (nero) agganciato a una parte metallica della moto (bulloni del gruppo motore, pedana ecc) essendoci poco spazio per lavorare invece di usare direttamente il morsetto del rosso sulla batteria della moto usa un cacciavite. Fai "mordere" dalla pinza del positivo un cacciavite, un chiodo o simile e appoggi il cacciavite sul positivo della batteria della moto mentre un'altra persona schiaccia il pulsante della messa a moto. Se la moto parte è colpa della batteria (PS fare la prova con la batteria della moto COLLEGATA e al suo posto, sennò puoi rischiare di far danni all'elettronica)

Ovviamente per fare tale prova devi togliere la sella.
La vita è un libro.Chi non viaggia ne legge una pagina soltanto.
Avatar utente
Kunta Kinte®
Socio Tesserato 2018
 
Messaggi: 2798
Iscritto il: gio apr 06, 2006 7:57 pm
Località: provincia di Fermo
La/le tua/e Moto Guzzi: Nevada 750 ie 2006

Re: Breva 750 - Non si accende

Messaggioda pablito » lun lug 03, 2017 2:37 pm

I sintomi da te descritti sono pari pari quella di una batteria a terra...prova a farla ricaricare da un meccanico o elettrauto o comunque con il multimetro vedono come sta messa. Controlla il livello dell' elettrolito " se e' al piombo" ...dopo di che vedi se riparte...
Tuttavia sia con la batteria vecchia che nuova...ti consiglio vivamente di comprarti un mantenitore di carica...con una ventina di euro allunghi di tantissimo la vita della batteria.
Pablito
Avatar utente
pablito
Utente Registrato
 
Messaggi: 5137
Iscritto il: mer lug 11, 2007 10:23 am
Località: La punta del tacco
La/le tua/e Moto Guzzi: Nevada classic ie 05

Re: Breva 750 - Non si accende

Messaggioda pablito » lun lug 03, 2017 2:44 pm

Kunta Kinte® ha scritto:Le batterie al piombo (quelle classiche) hanno il problema che anche da seminuove possono presentare un difetto di fabbricazione e un elemento interno si scolleghi provocando la perdita di tensione e quindi nessuna partenza.

Per essere certi che sia colpa della la batteria (io credo di si) si può collegare dei cavi alla batteria dell'auto....... mettere il polo negativo (nero) agganciato a una parte metallica della moto (bulloni del gruppo motore, pedana ecc) essendoci poco spazio per lavorare invece di usare direttamente il morsetto del rosso sulla batteria della moto usa un cacciavite. Fai "mordere" dalla pinza del positivo un cacciavite, un chiodo o simile e appoggi il cacciavite sul positivo della batteria della moto mentre un'altra persona schiaccia il pulsante della messa a moto. Se la moto parte è colpa della batteria (PS fare la prova con la batteria della moto COLLEGATA e al suo posto, sennò puoi rischiare di far danni all'elettronica)

Ovviamente per fare tale prova devi togliere la sella.


L'amperaggio della batteria di un auto e' di gran lunga superiore a quello di una moto...io starei molto attento a fare questa operazione...a mio cugino una volta in questo modo gli ho fatto partire il bmw R850R... ma un altra volta...mi ha detto gli provoco' danni alla centralina...
Meglio informarsi da un elettrauto bravo per questa operazione.
Pablito
Avatar utente
pablito
Utente Registrato
 
Messaggi: 5137
Iscritto il: mer lug 11, 2007 10:23 am
Località: La punta del tacco
La/le tua/e Moto Guzzi: Nevada classic ie 05

Re: Breva 750 - Non si accende

Messaggioda Akela » lun lug 03, 2017 2:49 pm

Le centraline partono per altri motivi. L'importante è che quando si fa questa operazione si deve collegare prima il rosso (positivo) e poi il negativo, se scoccano delle scintille saranno degli spike verso massa e le centraline non avranno problemi. Nel caso della Breva la batteria o è soltanto scarica o è da cambiare.
Avatar utente
Akela
Socio Tesserato 2018
 
Messaggi: 3989
Iscritto il: dom dic 30, 2007 8:46 am
Località: Tremestieri Etneo ai piedi del Mongibello (CT)
La/le tua/e Moto Guzzi: California EV Touring P.I. - 2002 - (Aquila Bianca)
NTX 650 - 1990
EX Aprilia Pegaso GA 650 - 1994
Ex Nevada 750 - 1997:

Re: Breva 750 - Non si accende

Messaggioda fabiolemans1 » lun lug 03, 2017 3:25 pm

argomento trito e ritrito, e come sempre ricordo che io ci sono riuscito davvero a friggere la centra, quindi non è una leggenda metropolitana; ma la batteria deve essere davvero a 0, e quindi viene a mancare la sua funzione di "cuscinetto" per il resto dell'impianto elettrico.
-fabio-
la mente è come il paracadute: funziona solo quando è aperta
Avatar utente
fabiolemans1
Socio Tesserato 2018
 
Messaggi: 13380
Iscritto il: ven lug 21, 2006 12:29 pm
Località: messina

Re: Breva 750 - Non si accende

Messaggioda nonnomario » lun lug 03, 2017 3:28 pm

pablito ha scritto:L'amperaggio della batteria di un auto e' di gran lunga superiore a quello di una moto...io starei molto attento a fare questa operazione...a mio cugino...

hai presente la corrente di casa tua?

220Volt

3000Watt

stai forse attento a collegare una lampada da 5 watt rispetto al forno elettrico di 2500Watt ?

'ste ca@@o di cugini. :asd:
Mario su: 1000SP ( '83) - " Il BUE "
A.G. n. 139/2018
Avatar utente
nonnomario
Socio Tesserato 2018
 
Messaggi: 8426
Iscritto il: dom mag 02, 2004 4:40 pm
Località: Vimercate (MB)
La/le tua/e Moto Guzzi: non prendere la vita troppo seriamente ... tanto non ne uscirai vivo ! ! !

Re: Breva 750 - Non si accende

Messaggioda mostronovecento » lun lug 03, 2017 3:33 pm

Aleksi ha scritto:.................Ho notato che quando provo a schiacciare il pulsante di accensione le luci hanno un leggero calo di potenza ma, penso, se fosse la batteria non dovrebbe accendersi nulla, né luci né quadro... giusto?............................


Tieni presente che difficilmente una batteria "muore" completamente...

La tensione residua è sufficiente a far accendere le spie del quadro e le luci, ma l'assorbimento che richiede il motorino è molto ma molto di più, tanto da non essre sufficiente a far girare il motore e quindi accenderlo...

Il clac-clac-clac che si sente è dato dal relé sopra al motorino di avviamento (quel barilotto grosso come una pila sopra a quello grosso come una lattina, sulla sinistra del motore)

Immagine

Immagine

Esso viene eccitato quando tu schiacci il bottone di avviamento, un meccanismo a leva avvicina ingranaggio del motorino alla corona di avviamento, a quel punto un secondo contatto dà corrente al motorino e il motore fa BRUM BRUM :rolleyes:
Essendo bassa la tensione, manca quest'ultima parte: la leva avvicina l'ingranaggio ma il motorino non ha la forza di accendere il motore, allora si sgancia e torna indietro, facendo quel rumore...tenendo premuto il bottone di avviamento, il rumore si ripete svariate volte...

Nella foto pubblicata (proveniente sempre da questo forum) si vede il contatto a linguetta Faston che citava KuntaKinte, e un prigioniero con dado in rame (che è il contatto che alimenta il motorino): solo dalle dimensioni di quest'ultimo, ti rendi conto di quanta corrente passa all'avviamento...tieni presente che facendo il "giochino" che ti hanno citato, spesso il cacciavite o il ferro che usi viene "smangiato" dalla botta di corrente (è il principio della saldatrice ad arco elettrico...).

Sempre nella foto si intravvede la corona dentata dell'avviamento.

La mia compagna CinCin ha avuto anche lei, a suo tempo, problemi con la batteria della Breva..tieni anche presente che le moderne batterie sono molto più sensibili agli sbalzi di temperatura: troppo caldo o troppo freddo non va bene, e negli scorsi giorni mi pare che a Milano e dintorni non facesse proprio freschino :?

Verifica carica e livello del liquido, magari la salvi...altrimenti un giro da un meccanico o un elettrauto o anche un negozio tipo G3 a Seregno o i vari Planet Sport...addirittura alcune le vendono su Amazon...

Ciauz
mostronovecento
Utente Registrato
 
Messaggi: 2672
Iscritto il: lun mar 31, 2008 11:12 pm
Località: Mandello basso

Prossimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Google [Bot], Majestic-12 [Bot], Ste72, Stefo85 e 33 ospiti