Banner Anima Guzzista Banner Anima Guzzista Banner Anima Guzzista

Aiuto contachilometri!!

L'unico, autentico, inimitabile....

Aiuto contachilometri!!

Messaggioda Dakat » mar giu 05, 2018 8:37 am

Buongiorno a tutti!
E' da un po' che sono assente ma mi sono già presentato in passato.

Scusate se approfitto ma ho bisogno di un aiuto. ( V7 Classic del 2009 )
Circa un mese fa ho rotto la molla del selettore del cambio!! Alla Guzzi mi avevano chiesto un rene ( la molla costa 8 € ma la manodopera ti svena.. )
cosi' ho trovato un topo in pensione che mi ha detto che poteva fare il lavoro.
Mi ha cambiato la molla ma qualcosa non andava.. gli ho riportato la moto... ha rismontato il cambio e me l'ha sistemata ( sorvolo sulla scusa che mi aveva trovato ). Morale della favola il cambio va abbastanza bene tranne che la seconda marcia... dalla prima alla seconda infatti mi va sempre in folle... poi devo mettere la seconda
domanda: si puo' registrare in qualche modo? se si come?

il problema principale invece è che il conta chilometri non funziona piu'...
gli ho riportato la moto.. abbiamo visto insieme il sensore velocità e sembra tutto collegato... secondo me pero' lui ha toccato qualcosa anche perché oltre alla molla mi ha cambiato le pasticche freni posteriori.
Un'altra cosa che mi fa pensare è che alla revisione fatta 2gg fa il meccanico che me l'ha fatta mi ha detto che i fari alti fanno meno luce dei bassi...

Ragazzi per favore aiutatemi!! Non la posso portare alla Guzzi .. npn me lo posso permettere.. soltanto che vorrei la moto sistemata per bene.. perfetta e non quasi perfetta!! grazie mille in anticipo!
:ok: :celebrate:
Dakat
Utente Registrato
 
Messaggi: 14
Iscritto il: ven mag 27, 2016 3:50 pm
La/le tua/e Moto Guzzi: V7 CLASSIC DEL 2009

Re: Aiuto contachilometri!!

Messaggioda Mitch » mar giu 05, 2018 10:11 am

se non riesci a passare bene da 1 a 2 prova a regolare l'inclinazione della leva del cambio.
per il contakm controlla il cavo che va sul cambio. Per la luce anteriore la lampadina potrebbe essere montata al contrario (ma non sono sicuro sia possibile per via del connettore). Se è corretta allora hai dispersione sugli abbaglianti e devi controllare l'impianto elettrico. Se non sei moto pratico di meccanica ti consiglierei di portarla a far vedere. non sono problemi grossi ma un pò di dimestichezza è richiesta. Ah già che ci sei controlla i cilindri. Basta che li guardi dall'alto, verifica se sono allineati o no.
Avatar utente
Mitch
Utente Registrato
 
Messaggi: 1135
Iscritto il: ven ago 24, 2012 10:42 am
La/le tua/e Moto Guzzi: V11 "Budda edition"

Re: Aiuto contachilometri!!

Messaggioda sricecool » mar giu 05, 2018 10:43 am

L'ultima frase...manca solo L'antarallo.
Come to The Dark Side
Avatar utente
sricecool
Utente Registrato
 
Messaggi: 379
Iscritto il: dom apr 05, 2015 10:35 am
Località: Monza
La/le tua/e Moto Guzzi: EX Aprilia RSV 1000 R
EX Aprilia Caponord 1000
EX BMW GS 1200
EX BMW K1200S
EX Suzuki Gsr 600
EX Kawasaki Versys 650
EX Moto Guzzi Nevada 350
EX Moto Guzzi Norge 1200
EX Moto Guzzi California Aquila Nera
EX BMW F800 ST
EX Moto Guzzi V7III Stone
EX Ducati Hypermotard 1100
BMW R 1200 R

Re: Aiuto contachilometri!!

Messaggioda Bombos » mar giu 05, 2018 10:46 am

Mitch ha scritto: Ah già che ci sei controlla i cilindri. Basta che li guardi dall'alto, verifica se sono allineati o no.

Mitch :asd:
Avatar utente
Bombos
Socio Tesserato 2018
 
Messaggi: 9203
Iscritto il: mar mag 11, 2004 9:20 pm
Località: Imola
La/le tua/e Moto Guzzi: Miseria (Suzuki SV1000) e Nobiltà (Breva 750)

Re: Aiuto contachilometri!!

Messaggioda Dakat » mar giu 05, 2018 11:12 am

Mitch ha scritto:se non riesci a passare bene da 1 a 2 prova a regolare l'inclinazione della leva del cambio.
per il contakm controlla il cavo che va sul cambio. Per la luce anteriore la lampadina potrebbe essere montata al contrario (ma non sono sicuro sia possibile per via del connettore). Se è corretta allora hai dispersione sugli abbaglianti e devi controllare l'impianto elettrico. Se non sei moto pratico di meccanica ti consiglierei di portarla a far vedere. non sono problemi grossi ma un pò di dimestichezza è richiesta. Ah già che ci sei controlla i cilindri. Basta che li guardi dall'alto, verifica se sono allineati o no.


ciao Mitch. per inclinazione leva ho visto una piccola asticella dietro la pedalina... regolo quella?
Il cavo che sul cambio? il cavo del sensore velocità va dietro alla centralina e si collega ad un connettore. non va sul cambio.....
il discorso cilindri poi non l'ho capito... perché dovrei controllarli? per vedere cosa? grazie ancora
Dakat
Utente Registrato
 
Messaggi: 14
Iscritto il: ven mag 27, 2016 3:50 pm
La/le tua/e Moto Guzzi: V7 CLASSIC DEL 2009

Re: Aiuto contachilometri!!

Messaggioda Bombos » mar giu 05, 2018 11:17 am

Il sensore velocità è sulla piastra portapinza
Avatar utente
Bombos
Socio Tesserato 2018
 
Messaggi: 9203
Iscritto il: mar mag 11, 2004 9:20 pm
Località: Imola
La/le tua/e Moto Guzzi: Miseria (Suzuki SV1000) e Nobiltà (Breva 750)

Re: Aiuto contachilometri!!

Messaggioda Dakat » mar giu 05, 2018 11:26 am

si.. lo so Bombos... ma cosa controllo... il sensore è in posizione e il cavo è collegato al connettore dietro la centralina..
Dakat
Utente Registrato
 
Messaggi: 14
Iscritto il: ven mag 27, 2016 3:50 pm
La/le tua/e Moto Guzzi: V7 CLASSIC DEL 2009

Re: Aiuto contachilometri!!

Messaggioda Bombos » mar giu 05, 2018 11:40 am

Prova a scollegare e ricollegare
Avatar utente
Bombos
Socio Tesserato 2018
 
Messaggi: 9203
Iscritto il: mar mag 11, 2004 9:20 pm
Località: Imola
La/le tua/e Moto Guzzi: Miseria (Suzuki SV1000) e Nobiltà (Breva 750)

Re: Aiuto contachilometri!!

Messaggioda Dakat » mar giu 05, 2018 11:44 am

fatto ieri.. :-(
ho letto pure sul manuale di verificare la tensione dei PIN.. ma non ci capisco molto.. ho visto che tra Pin 1 e 3 ci sono 11 volts... quindi credo la corrente arrivi.. mi sembra strano pero' che il sensore si sia bruciato....
che dici?
Dakat
Utente Registrato
 
Messaggi: 14
Iscritto il: ven mag 27, 2016 3:50 pm
La/le tua/e Moto Guzzi: V7 CLASSIC DEL 2009

Re: Aiuto contachilometri!!

Messaggioda Bombos » mar giu 05, 2018 12:05 pm

Sembra strano anche a me
Avatar utente
Bombos
Socio Tesserato 2018
 
Messaggi: 9203
Iscritto il: mar mag 11, 2004 9:20 pm
Località: Imola
La/le tua/e Moto Guzzi: Miseria (Suzuki SV1000) e Nobiltà (Breva 750)

Re: Aiuto contachilometri!!

Messaggioda Dakat » mar giu 05, 2018 3:41 pm

Nessun suggerimento??
Help Please!!!
:crying:
Dakat
Utente Registrato
 
Messaggi: 14
Iscritto il: ven mag 27, 2016 3:50 pm
La/le tua/e Moto Guzzi: V7 CLASSIC DEL 2009

Re: Aiuto contachilometri!!

Messaggioda mauldinamica » mar giu 05, 2018 4:21 pm

Quelli necessari te li ha dati tutti, ed efficaci, Mitch.
Provare a regolare corsa ed inclinazione leva cambio. Se non risolvi, vuole dire che non è stato montato correttamente il cambio.
Il sensore velocità, come gia detto, va sul cambio.
https://www.stein-dinse.biz/advanced_se ... =AP8124528
O il sensore ti ha lasciato subito dopo l' ennesimo rimontaggio del cambio, strano, o non legge la ruota fonica (possibile) per un errore di montaggio.
Sulle luci non sento di sprecare una parola di più di quelle di Mitch.
PRESIDIO IL SEGMENTO
Avatar utente
mauldinamica
Utente Registrato
 
Messaggi: 2382
Iscritto il: lun ott 01, 2012 6:27 pm
Località: a 56 Km da Mandello
La/le tua/e Moto Guzzi: v11 sport 2000 prima serie, Griso 8V 2008 prima serie, Stelvio 2017 ultima serie
"Mi sento come una vecchissima Guzzi, senza di lei ora non esisterebbero le Breva, Norge ecc "
Kunta Kinte

Re: Aiuto contachilometri!!

Messaggioda hispanico » mar giu 05, 2018 4:37 pm

mauldinamica ha scritto:Il sensore velocità, come gia detto, va sul cambio.


No.
Come ha detto Bombos, il sensore di velocità va sulla piastra portapinza posteriore, e come ruota fonica usa il disco posteriore (in particolare dove il disco si avvita al suo supporto)
Può darsi che il """meccanico""" ha colpito per sbaglio il sensore quando stava cambiando le pastiglie. Dakat controlla che il sensore di velocità sia allineato con il supporto del disco posteriore
Paolo
Quattro Guzzi e un Kawatappi
Avatar utente
hispanico
Utente Registrato
 
Messaggi: 1380
Iscritto il: sab ott 12, 2013 12:51 pm
Località: Ciociaria
La/le tua/e Moto Guzzi: ---------------
850 Le Mans III '82
California 1400 Touring 2013
V7 Special '70
Stornello 160 '73

Re: Aiuto contachilometri!!

Messaggioda Dakat » mar giu 05, 2018 4:44 pm

Grazie Mauldinamica.
Tuttavia Non capisco perché continuate a dirmi che il sensore va sul cambio... la sua sede è sul forcellone vicino alla pinza freno..
il cablaggio va dietro la centralina nel fianchetto dx... il sensore giri invece sta davanti ma quello funziona...
Tutta la strumentazione funziona anche il check iniziale quando giro la chiave..
la lancetta della velocità sale e scende.. solo la velocità e i km non funzionano. I valvolini li ho controllati uno ad uno e sono buoni...
non so cosa fare per trovare l'errore... per smontare il sensore velocità cosa devo fare?
Dakat
Utente Registrato
 
Messaggi: 14
Iscritto il: ven mag 27, 2016 3:50 pm
La/le tua/e Moto Guzzi: V7 CLASSIC DEL 2009

Re: Aiuto contachilometri!!

Messaggioda Bombos » mar giu 05, 2018 5:10 pm

Se non ricordo male è fissato con un vite a brugola sulla piastra portapinza. Poi va a un connettore, non ricordo di preciso dove si trovi, il cavo è poi bloccato con una fascetta o qualcosa di simile, non tirarlo, seguine il percorso e la trovi.
Avatar utente
Bombos
Socio Tesserato 2018
 
Messaggi: 9203
Iscritto il: mar mag 11, 2004 9:20 pm
Località: Imola
La/le tua/e Moto Guzzi: Miseria (Suzuki SV1000) e Nobiltà (Breva 750)

Re: Aiuto contachilometri!!

Messaggioda trinex65 » mar giu 05, 2018 11:02 pm

Dakat,di dove sei ? Se vuoi ti posso buttare un okkio io ma devi venire a ivrea (to)
trinex65
Utente Registrato
 
Messaggi: 209
Iscritto il: lun feb 16, 2015 5:30 pm
La/le tua/e Moto Guzzi: guzzi bellagio-honda st1300-honda cb750 four-mash 500 -vespa px 125 1983 - suzuky gamma 250 - caballero 50 - varie eventuali

Re: Aiuto contachilometri!!

Messaggioda Dakat » mer giu 06, 2018 10:40 am

Grazie Trinex ma sono 700 km piu' a sud! :-)
C'è qualcuno tra Teramo e Ascoli Piceno?
grazie
Dakat
Utente Registrato
 
Messaggi: 14
Iscritto il: ven mag 27, 2016 3:50 pm
La/le tua/e Moto Guzzi: V7 CLASSIC DEL 2009

Re: Aiuto contachilometri!!

Messaggioda mauldinamica » mer giu 06, 2018 1:53 pm

hispanico ha scritto:
mauldinamica ha scritto:Il sensore velocità, come gia detto, va sul cambio.

...
No.
...


Dakat ha scritto:Grazie Mauldinamica.
Tuttavia Non capisco perché continuate a dirmi che il sensore va sul cambio... l...


E c'avete ragione, io sto ancora a ragionare sui sensori dei 750 pre V7 ...
PRESIDIO IL SEGMENTO
Avatar utente
mauldinamica
Utente Registrato
 
Messaggi: 2382
Iscritto il: lun ott 01, 2012 6:27 pm
Località: a 56 Km da Mandello
La/le tua/e Moto Guzzi: v11 sport 2000 prima serie, Griso 8V 2008 prima serie, Stelvio 2017 ultima serie
"Mi sento come una vecchissima Guzzi, senza di lei ora non esisterebbero le Breva, Norge ecc "
Kunta Kinte

Re: Aiuto contachilometri!!

Messaggioda Mitch » gio giu 07, 2018 10:22 am

Dakat ha scritto:
Mitch ha scritto:se non riesci a passare bene da 1 a 2 prova a regolare l'inclinazione della leva del cambio.
per il contakm controlla il cavo che va sul cambio. Per la luce anteriore la lampadina potrebbe essere montata al contrario (ma non sono sicuro sia possibile per via del connettore). Se è corretta allora hai dispersione sugli abbaglianti e devi controllare l'impianto elettrico. Se non sei moto pratico di meccanica ti consiglierei di portarla a far vedere. non sono problemi grossi ma un pò di dimestichezza è richiesta. Ah già che ci sei controlla i cilindri. Basta che li guardi dall'alto, verifica se sono allineati o no.


ciao Mitch. per inclinazione leva ho visto una piccola asticella dietro la pedalina... regolo quella?
Il cavo che sul cambio? il cavo del sensore velocità va dietro alla centralina e si collega ad un connettore. non va sul cambio.....
il discorso cilindri poi non l'ho capito... perché dovrei controllarli? per vedere cosa? grazie ancora



si la leva del cambio la regoli da li. ci dovrebbe essere una barra filettata da avvitare/svitare. se avviti si abbassa se sviti si alza.
Per il sensore velocità colpa mia, credevo avessi il sensore sul cambio come il V11. Cmq vedendolo è un sensore pick up. Potresti o girare la ruota e vedere se gli impulsi arrivano (lo verifichi con il tester misurando il pin di segnale). Oppure lo smonti e lo muovi a mano e fai lo stesso. Essendo sensore di prossimità due domande:
-E' montato alla distanza giusta (cioè non mancano spessori o altro)
-E' montato dritto e non al contrario? perchè la parte sensore è da un lato solo.
Avatar utente
Mitch
Utente Registrato
 
Messaggi: 1135
Iscritto il: ven ago 24, 2012 10:42 am
La/le tua/e Moto Guzzi: V11 "Budda edition"

Re: Aiuto contachilometri!!

Messaggioda Mitch » gio giu 07, 2018 10:23 am

Bombos ha scritto:
Mitch ha scritto: Ah già che ci sei controlla i cilindri. Basta che li guardi dall'alto, verifica se sono allineati o no.

Mitch :asd:

:asd:
eddai, una volta ogni tanto ci stà :rollin
Avatar utente
Mitch
Utente Registrato
 
Messaggi: 1135
Iscritto il: ven ago 24, 2012 10:42 am
La/le tua/e Moto Guzzi: V11 "Budda edition"

Prossimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Bibobomio, danieleross, GA60, leozan, peppe e 33 ospiti