Banner Anima Guzzista Banner Anima Guzzista Banner Noleggiomoto.rent

V65C ...problemi

L'unico, autentico, inimitabile....

V65C ...problemi

Messaggioda Claguzzi » lun gen 27, 2020 10:23 pm

Ho recentemente acquistato un V65C che purtroppo gira male a caldo, ovvero una volta caldo comincia a scoppiettante sul cilindro sx ed ha vuoti ai bassi giri.
La scatola filtro non c' è più ed il proprietario precedente ha montato due filtri a cono. Carburazione, accensione e fasatura sono state controllate e regolate lo scorso Novembre da un' officina specializza anche se ho i miei dubbi sulla qualità dei lavori, vedi sotto.
La prima cosa che ho fatto è stato cambiare le candele ngk b8es con ngk BP8ES ma non è cambiato niente, il motore aveva gli stessi problemi. Ho qui una foto delle candele, a destra quella sx e viceversa:
IMAG3012.png

Ho quindi controllato gioco valvole ed ho constatato che:
Cilindro dx entrambe 0.05 troppo tirate
Cilindro sx un po' troppo tirate, lo spessore giusto passava con fatica.
Ho quindi registrato le valvole a 0.2 e 0.15 e notato che il gommino sx è crepato, vedi foto sotto. Devo cambiarlo subito o posso fare ancora km?
IMAG3053.png

Veniamo all'anticipo, ecco le puntine:
IMAG3034.png

le molle mi sembrano un po' troppo lunghe o sbaglio? La piastra inoltre mi sembra montata con troppo anticipo rispetto al riferimento o sbaglio? Inizialmente ho pensato avessero ritardato per la benzina verde ma avrebbero dovuto farlo dall'altro verso credo?
Ho anche riscontrato che una delle viti di fissaggio della piastra era stata solo stretta a mano. Inoltre la puntina del cilindro sx era mezza fuori dalla sede...
Ho deciso quindi di smontare la piastra e cambiare puntine e condensatori e controllare l'anticipo variabile:
IMAG3064.png

Una domanda, le molle vanno montate in una posizione specifica o è indifferente? Nel senso se quella a sezione più piccola va in una certa posizione rispetto alla freccia.
Ora sto aspettando le puntine ed i condensatori nuovi,una volta arrivati e montati procederò con la messa in fase del motore, con la speranza di risolvere i problemi.
Purtroppo per mancanza di tempo non ho potuto separare tutte le variabili e cambiare una cosa alla volta come avrei voluto fare.
Ho provato ad invertire le bobine ma non è cambiato nulla, era sempre il cilindro sx ad avere più problemi.
Ogni suggerimento e/o cazziata sarà ben accetta, Grazie in anticipo!
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C che gira male a caldo

Messaggioda manhaus71 » mar gen 28, 2020 2:26 am

Hai fatto un'ottima analisi e soprattutto hai escluso le bobine che, per come avevi descritto il problema, sembravano le maggiori indiziate. :ok:
Normalmente quando c'è un problema a caldo è l'isolamento di una bobina che perde efficienza...

Detto questo, le molle mi sembrano a posto. Non ricordo se vanno montate in modo differenziato rispetto alla freccia ma secondo me è uguale.
Lubrifica bene il tutto prima di rimontare e verifica la presenza della rondella elastica sotto alla camma.
(p.s. io NON smonto MAI le molle... non serve a nulla e rischi di snervarle o danneggiarle).

La piastra in effetti sembra montata troppo anticipata. Con la verde andrebbe leggermente ritardata, ma il mio 650 va bene con l'anticipo fisso a 7° come da manuale, quindi ti consiglio di tenere la fasatura consigliata. Vedo che hai la piastra sdoppiata, che in teoria dovrebbe permettere una fase precisissima ma, per una strana alchìmia, con questa la mia moto non teneva la fase e, prima di mettere la Dynatek (con la quale ciao ciao problemi dentone ;) ) ero passato alla piastra unica.
Quando monti le puntine nuove e rifarai la fase prova a partire con la piastra sul segno. E' intorno lì che dovresti trovare l'"accordatura".

Attento a COSA compri!!! Se ti arrivano ricambi di una certa marca (se cerchi nel forum capisci quale...) lascia perdere! Rimetti la roba vecchia ben regolata, perchè altrimenti dopo pochi km la moto inizierà ad andare male e ci perderai la testa.
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4358
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: V65C che gira male a caldo

Messaggioda Claguzzi » mar gen 28, 2020 9:04 pm

Grazie manhaus71, si ho seguito alla "lettera" i consigli sul forum di quale marca di condensatori e puntine comprare :ok:
Cosa ne pensi del gommino per lubrificare bilancieri e Co, dici che posso andare avanti o va cambiato il prima possibile?
Grazie di nuovo!
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C che gira male a caldo

Messaggioda manhaus71 » mar gen 28, 2020 11:54 pm

Il gommino non mi preoccuperebbe più di tanto.
Mi sembra che, nonstante la crepetta, svolga ugualmente il compito di deviare l'olio in pressione sull'alberino a bilancieri,
Tuttavia, magari con calma, metti in preventivo di cambiarlo.
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4358
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: V65C che gira male a caldo

Messaggioda Claguzzi » dom feb 02, 2020 12:22 pm

Grazie di nuovo.
Ho qui le foto delle puntine vecchie (a sinistra) e di quelle nuove (a destra) :
IMAG3066.png

Quelle nuove sono Facet 1.3246, quelle vecchie non so che marca siano, qualche idea?
Ovviamente si notano le differenze specialmente la lunghezza della "molla".
Ancora non le ho montate, speriamo bene;)
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C che gira male a caldo

Messaggioda manhaus71 » dom feb 02, 2020 2:26 pm

Le Facet sono ottime.
Vai tranquillo! :ok:
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4358
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: V65C che gira male a caldo

Messaggioda Claguzzi » ven feb 14, 2020 11:01 am

Ho cambiato puntine e condensatori (tutti Facet) l'altro giorno e la moto non partiva neanche a piangere... Poi mi sono ricordato, ho dato una scartavetrata ai contatti delle puntine et voilà :ok:

Ho controllato la fase è non mi sembra PE TG fetta, purtroppo il volano non è nella posizione giusta e quindi mi tocca ritrovare tutti i riferimenti manualmente, ho spulciato il forum ed ho trovato suggerimenti vari. Ho quindi ordinato un po' di materiali e vediamo come andrà...

Tra le altre cose volevo cambiare i portalampadine della strumentazione, qualcuno sa dove comprarli a prezzi umani? Esistono per caso dei kit o delle soluzioni fai da te a led?
Grazie!
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Rotore V65C "incastrato"

Messaggioda Claguzzi » dom mar 01, 2020 7:01 pm

Ciao, ho un problema col rotore della mia V65C, ho provato ad estrarlo svitando la sua brugola e riavvitandola dopo aver inserito una spina d'acciao lunga 50mm.
Purtroppo penso che la spina fosse troppo dolce perche' la vite l'ha deformata, vedi foto sotto. Appena me ne sono accorto mi sono fermato e non ho osato avvitare di piu' con la paura di combinare chissa' quale guaio.

IMAG3154.jpg


Ho quindi costruito un estrattore con i pochi mezzi e materiali a disposizione, foto sotto, ma niente, il tubo quadrato si e' deformato e non c'era piu' filetto disponibile nei bulloni m8 120mm per continuare a spingere. Ho provato a dare qualche colpo col martello di plastica, wd40 a volonta' ma niente... Devo modficare l'estrattore con bulloni piu' lunghi, barra piu' spessa/robusta, etc.

IMAG3155.jpg


Cosa consigliate di fare? C'e' da fidarsi a continuare ad avvitare contro la spina d'acciao o meglio evitare? L'estrattore che ho costruito ha speranze di funzionare? Ne consigliate un altro, etc.?

Grazie di nuovo!
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C che gira male a caldo

Messaggioda Claguzzi » dom mar 01, 2020 7:06 pm

Claguzzi ha scritto:Tra le altre cose volevo cambiare i portalampadine della strumentazione, qualcuno sa dove comprarli a prezzi umani? Esistono per caso dei kit o delle soluzioni fai da te a led?
Grazie!


Per chi fosse interessato ho comprato questi led per la strumentazione e funzionano alla grande, basta sostituirli al posto delle vecchie lampadine:

https://www.ebay.co.uk/itm/HIGH-QUALITY ... 3320904761
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C che gira male a caldo

Messaggioda MEK1 » dom mar 01, 2020 8:27 pm

Ottima scoperta. Grazie per il link.
“Solo i grandi sapienti e i grandi ignoranti sono immutabili”. - Confucio
Avatar utente
MEK1
Socio Tesserato 2020
 
Messaggi: 2947
Iscritto il: lun mag 24, 2004 10:00 am
Località: BRIOSCO (MI)
La/le tua/e Moto Guzzi: California eV - v35c 420cc.

Re: Rotore V65C "incastrato"

Messaggioda Ardito » dom mar 01, 2020 11:12 pm

Non vorrei dire una cazzata, ma il filetto su cui fai forza(quello interno al rotore) sembra che faccia parte dell'albero motore, e se è così puoi tirare quanto vuoi ma non verrà una cippa..
https://www.guzzitek.org/plm/pb/V65C_PLM.pdf tavola 3
La vite che hai tolto probabilmente teneva il rotore al suo posto tavola 22
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2868
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: Rotore V65C "incastrato"

Messaggioda Claguzzi » dom mar 01, 2020 11:45 pm

Ardito ha scritto:Non vorrei dire una cazzata, ma il filetto su cui fai forza(quello interno al rotore) sembra che faccia parte dell'albero motore, e se è così puoi tirare quanto vuoi ma non verrà una cippa..
https://www.guzzitek.org/plm/pb/V65C_PLM.pdf tavola 3
La vite che hai tolto probabilmente teneva il rotore al suo posto tavola 22


Ciao Ardito, ci sono due filetti, quello sull' albero motore e quello sul rotore. La spina che ho inserito serviva a fare da battuta per la vite del rotore per non farla avvitare sull' albero motore, e facendo presa sul filetto del rotore, avrebbe dovuto far saltare fuori il rotore stesso.
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: Rotore V65C "incastrato"

Messaggioda manhaus71 » lun mar 02, 2020 12:41 am

Ciao, mi successe una cosa simile anni fa col rotore del V1000 G5 (uguale, essendo Bosch) e alla fine risolsi tirando forte sulla spina e poi battendo col martello di gomma sul rotore che alla fine cedette. Poi però tribolai ad estrarre la spina deformata dal foro filettato nell'albero senza danneggiare la filettatura.

Scusa ma la spina che hai inserito dentro come è fatta? Che diametro è? da cosa l'hai ricavata?

io comunque proverei a irrigidire l'estrattore che ti sei costruito, fai attenzione però a dove mandi a scaricare i due "spintori" perchè rischi di spaccare qualcosa! Assicurati di spingere su nervature del carter e di distribuire la forza interponendo delle piastre di metallo spesso.
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4358
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: Rotore V65C "incastrato"

Messaggioda Ardito » lun mar 02, 2020 1:16 am

Ah, grazie Manhaus non si vedeva in foto.
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2868
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: Rotore V65C "incastrato"

Messaggioda Claguzzi » lun mar 02, 2020 9:24 am

manhaus71 ha scritto:Ciao, mi successe una cosa simile anni fa col rotore del V1000 G5 (uguale, essendo Bosch) e alla fine risolsi tirando forte sulla spina e poi battendo col martello di gomma sul rotore che alla fine cedette. Poi però tribolai ad estrarre la spina deformata dal foro filettato nell'albero senza danneggiare la filettatura.

Scusa ma la spina che hai inserito dentro come è fatta? Che diametro è? da cosa l'hai ricavata?

io comunque proverei a irrigidire l'estrattore che ti sei costruito, fai attenzione però a dove mandi a scaricare i due "spintori" perchè rischi di spaccare qualcosa! Assicurati di spingere su nervature del carter e di distribuire la forza interponendo delle piastre di metallo spesso.


La spina l'ho ricavata da una barra d'acciaio di 4-5mm che avevo in casa.
Ho messo due dadi alla base degli spintori per distribuire meglio la forza e per il momento non hanno lasciato segni inquietanti sul carter... Se riesco aggiungo delle piastrine.

Quanto è profondo il foro sull' albero?

Grazie!
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: Rotore V65C "incastrato"

Messaggioda rugi56 » lun mar 02, 2020 2:51 pm

ciao
1 ) se la spina si è deformata non era acciaio,
2) la vite deve agire sul filetto del rotore e non andare a prendere quello dell'albero motore
3) io per togliere quello del le mans, battevo con un martello di gomma sia sul rotore sia sulla testa della vite
e te lo confermo che era veramente tosto, ad un certo punto stoc ed è saltato letteralmente fuori, quindi consiglio di mettere sotto una protezione per non rovinarlo
se le cose vanno male il corpo non deve soffrire
Avatar utente
rugi56
Socio Tesserato 2020
 
Messaggi: 6145
Iscritto il: sab nov 06, 2004 10:43 pm
Località: vicenza (prov.)
La/le tua/e Moto Guzzi: california ev del 1998 "la giuseppa"
breva 1100 del 2007 " la rossa "
LE MANS III DEL 82 "la fenice"

Re: Rotore V65C "incastrato"

Messaggioda Claguzzi » lun mar 02, 2020 3:44 pm

rugi56 ha scritto:ciao
1 ) se la spina si è deformata non era acciaio,
2) la vite deve agire sul filetto del rotore e non andare a prendere quello dell'albero motore
3) io per togliere quello del le mans, battevo con un martello di gomma sia sul rotore sia sulla testa della vite
e te lo confermo che era veramente tosto, ad un certo punto stoc ed è saltato letteralmente fuori, quindi consiglio di mettere sotto una protezione per non rovinarlo


Ciao:
1) Barra venduta come acciaio inossidabile t303, sarò onesto ed ammetto che ho presunto fosse duro abbastanza ma magari mi sono sbagliato alla grande...
2) ovvio:)
3) sulla vite a battuta sulla spina? Martellate forti? Lo so , difficile da quantificare...

Grazie!
Claguzzi
Utente Registrato
 
Messaggi: 71
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: Rotore V65C "incastrato"

Messaggioda manhaus71 » lun mar 02, 2020 4:17 pm

Claguzzi ha scritto:
manhaus71 ha scritto:Ciao, mi successe una cosa simile anni fa col rotore del V1000 G5 (uguale, essendo Bosch) e alla fine risolsi tirando forte sulla spina e poi battendo col martello di gomma sul rotore che alla fine cedette. Poi però tribolai ad estrarre la spina deformata dal foro filettato nell'albero senza danneggiare la filettatura.

Scusa ma la spina che hai inserito dentro come è fatta? Che diametro è? da cosa l'hai ricavata?

io comunque proverei a irrigidire l'estrattore che ti sei costruito, fai attenzione però a dove mandi a scaricare i due "spintori" perchè rischi di spaccare qualcosa! Assicurati di spingere su nervature del carter e di distribuire la forza interponendo delle piastre di metallo spesso.


La spina l'ho ricavata da una barra d'acciaio di 4-5mm che avevo in casa.
Ho messo due dadi alla base degli spintori per distribuire meglio la forza e per il momento non hanno lasciato segni inquietanti sul carter... Se riesco aggiungo delle piastrine.

Quanto è profondo il foro sull' albero?

Grazie!

Una spina da 4-5 mm è troppo piccola, inoltre l'inox è meno resistente del normale acciaio al carbonio delle viti.
io avevo piegato una spina ricavata da una barra filettata da 6 mm!!!
Infatti dopo quella esperienza me ne sono costruita una partendo da una vite M8 alla quale ho molato i filetti in modo che entri precisa dentro il foro.
Scusa, una domanda: ma la spina deformata non riesci più a toglierla?

Non saprei quanto è profondo il foro nell'albero (non lo ricordo), presumibilmente una 40ina di mm.

Guarda, il coperchio distribuzione è un pezzo in alluminio molto sottile! Sarà sui 3-4 mm... non può reggere grosse pressioni, rischi di spaccarlo!
Se vuoi continuare con l'idea dell'estrattore ti consiglio di appoggiare una piastra d'acciaio spessa almeno 6-8 mm sui bordi del coperchio, in corrispondenza dei fori di fissaggio del coperchio di plastica per intenderci, e spingere su quella, ma evita di spingere sul fondo del carter, lì è molto debole!!!
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4358
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: Rotore V65C "incastrato"

Messaggioda nafta » lun mar 02, 2020 5:05 pm

Sono anni che non smonto rotori della serie grossa Bosch. La spina per l' estrazione del rotore la devi ricavare da una valvola. tagliarla e portarla avanti mm.
Nel tuo caso proverei a usare un estrattore a massa battente, sperando di prendere abbastanza filetto nell' albero motore.
La vite è denominata " Bosch" la prima acquistai... capii perché aveva un nome.
Costruisci un estrattore a massa battente.
Parti da una barra di acciaio di qualità, poi prendi un bel pezzo ferro con un foro al centro.
Per la filettatura che inserisci nell' albero usa come riferimento la filettatura della vite.
Dall' altro lato una filettatura con due dadi metrici.
Se vuoi le misure devi attendere domani
Avatar utente
nafta
Socio Tesserato 2020
 
Messaggi: 1290
Iscritto il: sab dic 13, 2008 7:10 pm
Località: BERGAMO
La/le tua/e Moto Guzzi: v11#3 lm2 lm3 california 3

Re: Rotore V65C "incastrato"

Messaggioda rugi56 » lun mar 02, 2020 6:35 pm

Claguzzi ha scritto:
rugi56 ha scritto:ciao
1 ) se la spina si è deformata non era acciaio,
2) la vite deve agire sul filetto del rotore e non andare a prendere quello dell'albero motore
3) io per togliere quello del le mans, battevo con un martello di gomma sia sul rotore sia sulla testa della vite
e te lo confermo che era veramente tosto, ad un certo punto stoc ed è saltato letteralmente fuori, quindi consiglio di mettere sotto una protezione per non rovinarlo


Ciao:
1) Barra venduta come acciaio inossidabile t303, sarò onesto ed ammetto che ho presunto fosse duro abbastanza ma magari mi sono sbagliato alla grande...
2) ovvio:)
3) sulla vite a battuta sulla spina? Martellate forti? Lo so , difficile da quantificare...

Grazie!



martellate forti, oddio come si dice in cucina QB, piu che matellate forti devono essere colpetti continui nel mentre stringi la vite, almeno io ho fatto così,

fare presa sull'alluminio del carter starei molto attento, come dicono altri è un attimo fare danni ingenti
se le cose vanno male il corpo non deve soffrire
Avatar utente
rugi56
Socio Tesserato 2020
 
Messaggi: 6145
Iscritto il: sab nov 06, 2004 10:43 pm
Località: vicenza (prov.)
La/le tua/e Moto Guzzi: california ev del 1998 "la giuseppa"
breva 1100 del 2007 " la rossa "
LE MANS III DEL 82 "la fenice"

Prossimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Baidu [Spider], Fireun Brig, Franco 1163, Google [Bot], MonaGuzz, provinciale342 e 126 ospiti