Banner Anima Guzzista Banner Anima Guzzista Banner Noleggiomoto.rent

V65C ...problemi

L'unico, autentico, inimitabile....

Re: V65C ...problemi

Messaggioda Gonares » dom apr 05, 2020 3:30 pm

dici che hai provato con le pinze appese in aria e con degli spessori. Rimontale e fallo con le pinze montate spurgando uno alla volta.. Se dopo tutte le prove gia fatte non risultati io controllerei la tenuta di tubazioni, guarnizioni ed efficienza pompa.

Cosa in tendi per "operazioni da manuale? Come lo fai lo spurgo?
Wolfango e Niada guzzano
Rondello riposa
la japp nulla fa
Avatar utente
Gonares
Utente Registrato
 
Messaggi: 2932
Iscritto il: mar feb 24, 2009 8:25 am
Località: NUORO - SARDEGNA
La/le tua/e Moto Guzzi: California 1100 carb. (Wolfango)
Stornello da rinnovare (Rondello)
Nevada (Niada)
1 jappa storica

Re: V65C ...problemi

Messaggioda Claguzzi » dom apr 05, 2020 4:06 pm

Gonares ha scritto:dici che hai provato con le pinze appese in aria e con degli spessori. Rimontale e fallo con le pinze montate spurgando uno alla volta.. Se dopo tutte le prove gia fatte non risultati io controllerei la tenuta di tubazioni, guarnizioni ed efficienza pompa.

Cosa in tendi per "operazioni da manuale? Come lo fai lo spurgo?


Come da manuale uso e manutenzione pag 106, ovvero con tubo che va a finire in un contenitore con fluido e premendo e rilasciando piano la leva. Ho provato anche col premi, svita, aspetta, riavvita, rilascia, ripeti.
Ha funzionato perfettamente con il freno anteriore dx. Col freno a pedale manco a piangere.
Ho già provato a rimontare le pinze e riprovare ma nisba...
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C ...problemi

Messaggioda Gonares » dom apr 05, 2020 4:37 pm

Il contenitore com'é? C'é del liquido? il tubetto che dalla valvola di sfiato va nel contenitore rimane correttamente immerso in detto liquido?
A valvola aperta e serbatoio pieno devi pompare fino a che nel tubetto, che dev'essere trasparente, non vedi più passare bolle in uscita dalla pinza. É importante che lo sbocco del tubetto rimanga sempre immerso nel liquido. Quindi, chiudi riavvitando la valvola di spurgo e poi pompi con pedale e/o leva. Si dovrebbe indurire. Se cio non avviene vuol dire che c'é qualcosa che non va nelle tubazioni o nella pompa
Wolfango e Niada guzzano
Rondello riposa
la japp nulla fa
Avatar utente
Gonares
Utente Registrato
 
Messaggi: 2932
Iscritto il: mar feb 24, 2009 8:25 am
Località: NUORO - SARDEGNA
La/le tua/e Moto Guzzi: California 1100 carb. (Wolfango)
Stornello da rinnovare (Rondello)
Nevada (Niada)
1 jappa storica

Re: V65C ...problemi

Messaggioda Claguzzi » dom apr 05, 2020 4:58 pm

Gonares ha scritto:Il contenitore com'é? C'é del liquido? il tubetto che dalla valvola di sfiato va nel contenitore rimane correttamente immerso in detto liquido?
A valvola aperta e serbatoio pieno devi pompare fino a che nel tubetto, che dev'essere trasparente, non vedi più passare bolle in uscita dalla pinza. É importante che lo sbocco del tubetto rimanga sempre immerso nel liquido. Quindi, chiudi riavvitando la valvola di spurgo e poi pompi con pedale e/o leva. Si dovrebbe indurire. Se cio non avviene vuol dire che c'é qualcosa che non va nelle tubazioni o nella pompa

Si il contenitore è pieno ed il tubo è sempre immerso.
Comincio a pensare che mi toccherà smontare l'impianto e cambiare tubi e revisionare pompe e pinze. Lo avevo in programma comunque ma non adesso che volevo solamente spurgare i freni dopo aver cambiato le pastiglie..
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C ...problemi

Messaggioda manhaus71 » dom apr 05, 2020 6:52 pm

manhaus71 ha scritto:Devi farti aiutare da qualcuno che sta seduto in sella e preme il pedale del freno a fondo mentre tu fai l'apri e chiudi degli spurghi alle pinze.
Gli spurghi devono essere ben aperti, almeno un quarto di giro.
Se continua a non uscire nulla è evidente che si è accumulato dello sporco nel circuito o negli spueghi che impedisce il corretto flusso.
Prima di tutto verifica con un filo di ferro sottile che gli spurghi siano liberi.
Dopo consiglio di smontare e ripulire il serbatoio del liquido e relativa tubazione (se screpolata meglio sostituirla), poi sviti gli spurghi del tutto e riprovi energicamente o eventualmente con aria compressa a stappare il tutto, magari anche staccando un tubo di raccordo.
Una volta liberato il tutto, rimonti e riparti con il fluido nuovo facendone defluire in abbondanza durante lo spurgo per lavare il circuito.
Tieni presente che ottenere con il solo spurgo la corretta "durezza" del pedale è quasi impossibile, normalmente bisogna dare quialche frenata per ottenere lo spurgo perfetto. Almeno a me succede sempre questo.

Prima prova a fare quello che ti ho suggerito sopra, mi pare strano che non esca nulla dagli spurghi.
Ma il pedale affonda quando allenti gli spurghi?
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4418
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: V65C ...problemi

Messaggioda Claguzzi » dom apr 05, 2020 8:00 pm

manhaus71 ha scritto:
manhaus71 ha scritto:Devi farti aiutare da qualcuno che sta seduto in sella e preme il pedale del freno a fondo mentre tu fai l'apri e chiudi degli spurghi alle pinze.
Gli spurghi devono essere ben aperti, almeno un quarto di giro.
Se continua a non uscire nulla è evidente che si è accumulato dello sporco nel circuito o negli spueghi che impedisce il corretto flusso.
Prima di tutto verifica con un filo di ferro sottile che gli spurghi siano liberi.
Dopo consiglio di smontare e ripulire il serbatoio del liquido e relativa tubazione (se screpolata meglio sostituirla), poi sviti gli spurghi del tutto e riprovi energicamente o eventualmente con aria compressa a stappare il tutto, magari anche staccando un tubo di raccordo.
Una volta liberato il tutto, rimonti e riparti con il fluido nuovo facendone defluire in abbondanza durante lo spurgo per lavare il circuito.
Tieni presente che ottenere con il solo spurgo la corretta "durezza" del pedale è quasi impossibile, normalmente bisogna dare quialche frenata per ottenere lo spurgo perfetto. Almeno a me succede sempre questo.

Prima prova a fare quello che ti ho suggerito sopra, mi pare strano che non esca nulla dagli spurghi.
Ma il pedale affonda quando allenti gli spurghi?


Va giù fino a toccare il poggiapiedi, ho pure inserito uno spessore tra il meccanismo attaccato al rinvio e la pompa per spingere più a fondo.
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C ...problemi

Messaggioda manhaus71 » lun apr 06, 2020 2:27 am

Claguzzi ha scritto:Va giù fino a toccare il poggiapiedi, ho pure inserito uno spessore tra il meccanismo attaccato al rinvio e la pompa per spingere più a fondo.

Hai provato a dare varie pompate con gli spurghi chiusi (per mettere bene in pressione il circuito) e poi aprire uno spurgo con il pedale in compressione?

p.s. se non funziona nemmeno così temo che ti resti solo lo smontaggio e pulizia dell'impianto e la revisione della pompa, magari il tutto accompagnato dalla sostituzione delle tubazioni con tubi in treccia aeronautici.
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4418
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: V65C ...problemi

Messaggioda Claguzzi » lun apr 06, 2020 12:59 pm

manhaus71 ha scritto:
Claguzzi ha scritto:Va giù fino a toccare il poggiapiedi, ho pure inserito uno spessore tra il meccanismo attaccato al rinvio e la pompa per spingere più a fondo.

Hai provato a dare varie pompate con gli spurghi chiusi (per mettere bene in pressione il circuito) e poi aprire uno spurgo con il pedale in compressione?

p.s. se non funziona nemmeno così temo che ti resti solo lo smontaggio e pulizia dell'impianto e la revisione della pompa, magari il tutto accompagnato dalla sostituzione delle tubazioni con tubi in treccia aeronautici.


Si....
Ho paura che tu abbia ragione, come scrivevo prima era cmq in programma anche se non proprio adesso per dilazionare le spese, va beh tanto col covid non è che dovevo andare chissà dove...
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C ...problemi

Messaggioda rugi56 » lun apr 06, 2020 3:58 pm

non conosco il v65 ma penso abbia la frenata integrale,
ho arabattato non poco per spurgare quello del le mans, io penso ma è una mia teoria, che essendo il circuito abbastanza lungo se c'è dell'aria all'interno si comprime e le leve vanno a fondo, io ho cominciato dalla pompa e su su seguendo tutto il circiuto aprendo e sfiatrando il più possibile fino ad arrivare alle pinze, tra spurgare e inserire liquido nella vaschetta 2 boccette da 250 cc
se le cose vanno male il corpo non deve soffrire
Avatar utente
rugi56
Socio Tesserato 2020
 
Messaggi: 6226
Iscritto il: sab nov 06, 2004 10:43 pm
Località: vicenza (prov.)
La/le tua/e Moto Guzzi: california ev del 1998 "la giuseppa"
breva 1100 del 2007 " la rossa "
LE MANS III DEL 82 "la fenice"

Re: V65C ...problemi

Messaggioda Claguzzi » lun apr 06, 2020 6:01 pm

rugi56 ha scritto:non conosco il v65 ma penso abbia la frenata integrale,
ho arabattato non poco per spurgare quello del le mans, io penso ma è una mia teoria, che essendo il circuito abbastanza lungo se c'è dell'aria all'interno si comprime e le leve vanno a fondo, io ho cominciato dalla pompa e su su seguendo tutto il circiuto aprendo e sfiatrando il più possibile fino ad arrivare alle pinze, tra spurgare e inserire liquido nella vaschetta 2 boccette da 250 cc


Esatto, frenata integrale. La mia diagnosi da due soldi è che sia accumulata una mega bolla nel circuito sotto il serbatoio (la parte più alta del circuito) che si comprime/decomprime vanizzando tutti i miei tentativi :evil: .

Ho ordinato una pompa manuale per spurgare il circuito mettendolo in pressione dal tappo, vediamo come va, farò sapere se ha funzionato...

Sto anche pensando di aggiungere una valvola di spurgo sotto il serbatoio in caso la mia teoria abbia senso...
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C ...problemi

Messaggioda gis » lun apr 06, 2020 8:13 pm

Se nel frattempo vuoi fare quest'ultimo tentativo (magari lo hai già fatto) che mi consigliò Paolo di Oram: svuoti la pompa, riempi un siringone di liquido freni e lo inietti dallo sfiato pompa.
Vedrai che se non hai otturazioni la vaschetta dopo una certa quantità di liquido comincerà a riempirsi. Chiudi lo spurgo e ripeti l'operazione sull'altra pinza fino a che non arrivi altro liquido alla pompa anche da questa. A questo punto procedi allo spurgo tradizionale.
Avatar utente
gis
Utente Registrato
 
Messaggi: 998
Iscritto il: gio gen 22, 2015 10:09 pm
La/le tua/e Moto Guzzi: Guzzi V7 Special - Guzzi T3 - Buell XB12 - Guzzi LMII

Re: V65C ...problemi

Messaggioda rugi56 » lun apr 06, 2020 8:38 pm

Claguzzi ha scritto:
rugi56 ha scritto:non conosco il v65 ma penso abbia la frenata integrale,
ho arabattato non poco per spurgare quello del le mans, io penso ma è una mia teoria, che essendo il circuito abbastanza lungo se c'è dell'aria all'interno si comprime e le leve vanno a fondo, io ho cominciato dalla pompa e su su seguendo tutto il circiuto aprendo e sfiatrando il più possibile fino ad arrivare alle pinze, tra spurgare e inserire liquido nella vaschetta 2 boccette da 250 cc


Esatto, frenata integrale. La mia diagnosi da due soldi è che sia accumulata una mega bolla nel circuito sotto il serbatoio (la parte più alta del circuito) che si comprime/decomprime vanizzando tutti i miei tentativi :evil: .

Ho ordinato una pompa manuale per spurgare il circuito mettendolo in pressione dal tappo, vediamo come va, farò sapere se ha funzionato...

Sto anche pensando di aggiungere una valvola di spurgo sotto il serbatoio in caso la mia teoria abbia senso...


infatti io sono andato avanti aprendo i vari collegamenti, facendo uscire aria ed olio, solito sistema, pompi apri chiudi ripompi e cosi via
se le cose vanno male il corpo non deve soffrire
Avatar utente
rugi56
Socio Tesserato 2020
 
Messaggi: 6226
Iscritto il: sab nov 06, 2004 10:43 pm
Località: vicenza (prov.)
La/le tua/e Moto Guzzi: california ev del 1998 "la giuseppa"
breva 1100 del 2007 " la rossa "
LE MANS III DEL 82 "la fenice"

Re: V65C ...problemi

Messaggioda Claguzzi » lun apr 13, 2020 6:27 pm

Ok, piccolo aggiornamento. La pompa per lo spurgo è arrivata ed ho avuto modo di provarla:

IMAG3210.png


Purtroppo nonostante la pressione il fluido non fluisce ne dalla pinza posteriore ne da quella anteriore...
Presumo ci sia qualche inghippo tra il serbatoio del fluido e la pompa, sporco magari? Vi viene in mente qualcos'altro?

Non penso mi rimanga altro se non smontare il circuito e controllare un componente alla volta... e già che ci sono comprare i vari kit di revisione.

Grazie!
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C ...problemi

Messaggioda bicilinder » lun apr 13, 2020 7:19 pm

Il sistema che uso di solito per spurgare l'impianto freni è quello che avete già indicato anche voi ovvero quello con valvola di spurgo aperta con collegato un tubicino che va ad immergersi in un contenitore con dentro un po' d'olio freni. Unici due appunti che aggiungo, magari scontati, sono:
1 nel momento che allento la vite di spurgo, non è detto che la filettatura sia a tenuta, se passasse aria il sistema non funziona. Nel caso metterei un pochino di teflon sulla filettatura.
2 il tubo che va ad immergersi nel contenitore e che deve sempre restare immerso, deve essere lungo in modo da farlo salire almeno fino all'altezza del manubrio per poi scendere ad immergersi nel contenitore posato sul pavimento. A volte ho trovato utile riempire preventivamente il tubo con l'olio.
Ultima cosa: il ripartitore di frenata del v65 ha anch'esso una vite di spurgo? Se si, va ovviamente fatto lo spurgo con lo stesso procedimento.
Lo dico ma è ovvio che sia scontato, mentre si pompa non si deve far mancare olio nella vaschetta.
Pompate decise, si rilascia, si da un secondo di tempo all'olio di riempire il vuoto creato dalla pompa in rilascio e si ripompa.
Antonio
tessera 2018 n. 57
Avatar utente
bicilinder
Socio Tesserato 2020
 
Messaggi: 4632
Iscritto il: lun nov 01, 2010 12:49 am
Località: bassolodigiano
La/le tua/e Moto Guzzi: mg 1064 california - mm 1187 bialbero corsacorta

Re: V65C ...problemi

Messaggioda Claguzzi » lun apr 13, 2020 7:49 pm

bicilinder ha scritto:Il sistema che uso di solito per spurgare l'impianto freni è quello che avete già indicato anche voi ovvero quello con valvola di spurgo aperta con collegato un tubicino che va ad immergersi in un contenitore con dentro un po' d'olio freni. Unici due appunti che aggiungo, magari scontati, sono:
1 nel momento che allento la vite di spurgo, non è detto che la filettatura sia a tenuta, se passasse aria il sistema non funziona. Nel caso metterei un pochino di teflon sulla filettatura.
2 il tubo che va ad immergersi nel contenitore e che deve sempre restare immerso, deve essere lungo in modo da farlo salire almeno fino all'altezza del manubrio per poi scendere ad immergersi nel contenitore posato sul pavimento. A volte ho trovato utile riempire preventivamente il tubo con l'olio.
Ultima cosa: il ripartitore di frenata del v65 ha anch'esso una vite di spurgo? Se si, va ovviamente fatto lo spurgo con lo stesso procedimento.
Lo dico ma è ovvio che sia scontato, mentre si pompa non si deve far mancare olio nella vaschetta.
Pompate decise, si rilascia, si da un secondo di tempo all'olio di riempire il vuoto creato dalla pompa in rilascio e si ripompa.


Il V65c purtroppo non ha lo spurgo al ripartitore, solo alle pinze.
Penso di aver provato tutto tranne che smontare l'impianto... Grazie cmq per la tua risposta!
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C ...problemi

Messaggioda manhaus71 » lun apr 13, 2020 10:20 pm

Consiglio di iniziare a smontare e ripulire serbatoio olio e tubo di raccordo alla pompa.
E' possibile che ci sia dello sporco lì che impedisce al fluido di scendere.
Eventualmente il tubo (se screpolato o irrigidito dal tempo) va sostituito.
Dopo prova con uno scovolino e l'aria compressa a stappare il raccordino di aspirazione della pompa. Probabilmente il problema è lì.

p.s. il V65 non ha il ripartitore di frenata.
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4418
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: V65C ...problemi

Messaggioda motoube » mar apr 14, 2020 8:54 am

Sostituisci il tubo fra serbatoio e pompa
È sostituisci la pompa, no revisione ma sostituire
Avatar utente
motoube
Utente Registrato
 
Messaggi: 11884
Iscritto il: mar ott 28, 2003 1:11 am
Località: mandello del lario

Re: V65C ...problemi

Messaggioda Claguzzi » mar apr 14, 2020 9:18 am

motoube ha scritto:Sostituisci il tubo fra serbatoio e pompa
È sostituisci la pompa, no revisione ma sostituire


Dici che la pompa è proprio da sostituire? Come mai? So che hai 30 anni di esperienza :inchino: e sono genuinamente curioso di capire perché :D
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

Re: V65C ...problemi

Messaggioda manhaus71 » mer apr 15, 2020 10:32 am

In attesa di Ube ti rispondo io: se l'impianto ha più di 30 anni e la pompa non è mai stata cambiata (come è probabile che sia visto il comportamento durante lo spurgo) le tenute interne ormai saranno andate ...infatti non pompa più... quindi vale la pena sostituirla. Con i freni non si scherza...
La revisione con apposito kit devono farla solo mani esperte sennò spendi dei soldi per nulla e in ogni caso, visto il costo di questa pompa, meglio prenderla nuova. :ok:
Manhaus
V1000 G5 (1979)-V35 C (1985)
Avatar utente
manhaus71
Utente Registrato
 
Messaggi: 4418
Iscritto il: lun mar 08, 2010 6:07 pm
Località: North Tuscany
La/le tua/e Moto Guzzi: V1000 G5 (1979)
V35 Custom (1985)

Re: V65C ...problemi

Messaggioda Claguzzi » mer apr 15, 2020 3:05 pm

manhaus71 ha scritto:In attesa di Ube ti rispondo io: se l'impianto ha più di 30 anni e la pompa non è mai stata cambiata (come è probabile che sia visto il comportamento durante lo spurgo) le tenute interne ormai saranno andate ...infatti non pompa più... quindi vale la pena sostituirla. Con i freni non si scherza...
La revisione con apposito kit devono farla solo mani esperte sennò spendi dei soldi per nulla e in ogni caso, visto il costo di questa pompa, meglio prenderla nuova. :ok:


Ok, ero curioso di capire se c'era un motivo preciso e/o tipico come "la guarnizione x" o "la faccenda y" di solito danno quel problema.

Si la pompa è dell'86 ed inizialmente avevo in mente di revisionarla perché i prezzi di una pompa nuova dalle mie parti sono abbastanza alti (vivo in UK), ma l'ho trovata a prezzi molto più umani, quasi la metà, se la faccio arrivare dalla madre patria (covid permettendo), quindi la revisione perde il vantaggio economico vs sbattimenti.

Dritte su dove comprare la pompa a prezzi competitivi saranno ben accette! :D

Grazie di nuovo a tutti, vi farò sapere... :ok:
Claguzzi
Utente Registrato
 
Messaggi: 90
Iscritto il: ven gen 24, 2020 1:18 am
La/le tua/e Moto Guzzi: V65C

PrecedenteProssimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Google [Bot], ledzep, Majestic-12 [Bot], Prince57 e 108 ospiti