Banner Anima Guzzista Banner Anima Guzzista Banner Anima Guzzista Banner Anima Guzzista

Astore

Astore

Messaggioda Devilman83 » mer gen 18, 2006 2:42 am

Ciao Vanni,
ti chiedo cortesemente qualche aiuto per quanto riguarda un Astore 500 del '50 e l'anticipo manuale. Purtroppo ho poca esperienza con questa moto e l'unico che mi ha spiegato qualche cosa è un amico di mio padre che vedo raramente.

Ti pongo subito qualche domanda...
Nelle partenze a freddo non ho grossi problemi, metto l'anticipo a circa metà corsa, tiro l'aria e do un pelo di gas e la moto parte. Ho qualche problema con le partenze a caldo, cioè dopo una sosta breve dopo un po' di km. L'aria non la tiro o la tengo a metà registro? Devo ritardare di più rispetto ad una partenza a freddo?
Altra domanda: durante le decellerazioni a gas chiuso mi capita che la moto per qualche accensione sbuffando dal cornetto del carburatore, è troppo anticipata?

Ti ringrazio per qualsiasi aiuto mi potrai dare!

Saluti
Riccardo
Devilman83
Utente Registrato
 
Messaggi: 3
Iscritto il: ven dic 31, 2004 1:12 pm
Località: Cremona

Astore

Messaggioda gtv47 » mer gen 18, 2006 11:05 am

Io, con la GTV, per l'avviamento sia a caldo che a freddo l'anticipo lo tiro tutto, cioè parto con la moto completamente ritardata. L'aria la uso solo a freddo e solo d'inverno e il gas non lo tocco per niente.
D'inverno, stando al manuale, bisognerebbe ingrassare la carburazione, montando un getto da 122 anzichè 118 e alzando lo spillo alla terza tacca anzichè alla seconda.
Gli starnuti al carburatore di solito dipendono da carburazione magra,controlla il getto ed eventualmente alza l'astina.
Può darsi che le valvole siano registrate troppo strette, dovrebbero avere un gioco de 0.05 mm all'aspirazione e 0.10 mm allo scarico.E' meglio dare gioco abbondante, perchè a caldo le aste si allungano di più rispetto al cilindro e testa, per cui tendono ad annullare il gioco tra bilanciere e valvola, mantenendo la valvola leggermente aperta, per cui potrebbe essere difficoltoso l'avviamento a caldo.
A me succede talvolta di faticare l'avviamento a caldo quando non parte al primo colpo, in questo caso penso che la mancata accensione provochi un ingolfamentoche richiede alcuni giri del motore per risolversi.
Ciao e buon viaggio
Vanni
Avatar utente
gtv47
Socio Tesserato 2017
 
Messaggi: 1505
Iscritto il: mer giu 02, 2004 6:03 pm

Messaggioda Devilman83 » mer gen 18, 2006 9:24 pm

Se la tengo completamente ritardata da freddo non parte, forse è colpa del gas aperto...

Cmq ti ringrazio per le informazioni riguardo alla carburazione e al gioco valvole... Il gioco valvole non mi metto nemmeno a farlo perchè non ne sono in grado... La carburazione e alzare lo spillo provo a controllare sul manuale di officina che ho in casa! Per le valvole mi farò aiutare dall'amico di mio padre quando faremo il tagliando... L'olio deve avere già i sui anni!

Quindi anche te capita di avere problemi con le partenze a caldo, quando ti si ingolfa fai qualche partenza col rubinetto del serbatoio chiuso?

Grazie mille
Riccardo
Devilman83
Utente Registrato
 
Messaggi: 3
Iscritto il: ven dic 31, 2004 1:12 pm
Località: Cremona

Messaggioda gtv47 » gio gen 19, 2006 8:50 am

Una considerazione sull'uso del manettino dell'aria:
questi carburatori non hanno l'aria nel senso tradizionale, cioè ingrassare la miscela togliendo aria ma hanno un arricchitore, cioè un dispositivo che aumenta l'afflusso di benzina.
Tirando la leva verso di sè l'arricchitore è escluso mentre lasciando la leva in posizione di riposo l'arricchitore interviene.Di conseguenza la leva sul manubrio deve essere sempre tirata, fuorchè nelle partenze a freddo, laddove ci siano difficoltà di avviamento con la leva in posizione di marcia (tirata ).
Normalmente la mia a caldo parte al primo colpo.Occasionalmente mi succede di fallire la prima scalciata, allora faccio compiere un paio di giri con l'alzavalvole tirato poi riprovo.
Ciao
Vanni
Avatar utente
gtv47
Socio Tesserato 2017
 
Messaggi: 1505
Iscritto il: mer giu 02, 2004 6:03 pm

Messaggioda Devilman83 » gio gen 19, 2006 10:12 am

Grazie per la spiegaione del comando dell'aria, non sapevo esattamente come intereniva ma sapevo che tirato verso di me si escludeva e mollato verso la ruota ant si inseriva.

Non ci avevo pensato di fare qualche avviamento con l'alza valvole inserito!

Grazie ancora, sei stato gentilissimo!


Saluti
Riccardo
Devilman83
Utente Registrato
 
Messaggi: 3
Iscritto il: ven dic 31, 2004 1:12 pm
Località: Cremona

Messaggioda Nello » mar nov 04, 2008 11:05 am

saluti a tutti,
dopo molti anni di letargo in casse di legno ho iniziato il restauro
del mio astore immatricolato all'inizio del 1950 - telaio 27213/
motore 87198 - ; (all'interno di un semi carter mi sembra di leggere stampigliata la data del settembre 1949) e per effettuare un restauro il più fedele possibile mi piacerebbe sapere come era la bulloneria del telaio e del motore. Esaminando a vari raduni gli astore presenti con taghetta FMI ed ASI che dovrebbero quindi essere stati restaurati abbastanza fedelmente, ho visto che hanno la bulloneria nera.
Invece sul mio che sembra molto ben conservato, ed apparentemente mai smontato prima di essere messo in cassa, la bulloneria è di un colore indefinito tra il colore naturale dell'acciaio e quello dell'inox per la quasi totalità dei bulloni sia del telaio che del motore.
Solo alcuni dadi sono bruniti - neri, come ad es. quelli dei coperchi valvole della testa e qualche altro.

C'è documentazione certa su com'erano in origine?
Nello
Staff
 
Messaggi: 3653
Iscritto il: lun ott 27, 2003 12:04 pm

Messaggioda Nello » mar nov 04, 2008 11:06 am

Quasi.
Esistono copie dei disegni sui quali compare la dicitura relativa al trattamento estetico.Bisogna però analizzarli uno per uno partendo dal codice del catalogo.
Se i dadi e le viti sono stati utilizzati per produzioni successive cambiando semplicemente trattamento, potrebbero indicare l'ultimo stato di utilizzo e trarre in inganno se non dettagliato l'indice di modifica.
Se mi dai qualche codice, proviamo a fare qualche ricerca.
Ciao
Vanni
Nello
Staff
 
Messaggi: 3653
Iscritto il: lun ott 27, 2003 12:04 pm

Messaggioda Nello » mar nov 04, 2008 11:06 am

alcuni codici "esemplificativi":
dadi:
- 12060
- T8025 bis
- T5510
- T2011
- T2038
- DN8

bulloni:
- 11047
- M2037
- 11523
- T5796

grazie ancora
saluti
Nello
Staff
 
Messaggi: 3653
Iscritto il: lun ott 27, 2003 12:04 pm

Messaggioda gtv47 » mer nov 05, 2008 8:15 am

Ti mostro 3 dei disegni che ho trovato:
[img=http://img368.imageshack.us/img368/63/t8025bispv4.th.jpg]
[img=http://img368.imageshack.us/img368/7929/t5796kz5.th.jpg]
[img=http://img262.imageshack.us/img262/5443/11047nn2.th.jpg]


Su tutti c'è scritto " cadmiato ". Però, nel cartiglio degli indici di modifica,in date comprese tra il 18 giugno e il 5 luglio 1956 viene indicata la sostituzione del trattamento superficiale da fosfatizzato a cadmiato.
Direi che a questo punto si possa affermare che nel 49 l'astore era senz'altro fosfatizzato.
Ciao
Vanni
Avatar utente
gtv47
Socio Tesserato 2017
 
Messaggi: 1505
Iscritto il: mer giu 02, 2004 6:03 pm

bulloneria astore

Messaggioda dondiego0341 » mer nov 05, 2008 11:13 am

Molte grazie Vanni,
ma da profano ha ancora un dubbio: di che colore era la fosfatizzazione?
veetwin
dondiego0341
Utente Registrato
 
Messaggi: 1
Iscritto il: dom feb 10, 2008 7:48 pm
Località: Lecco

Messaggioda gtv47 » mer nov 05, 2008 7:02 pm

La fosfatazione è un trattamento di passivazione a base di acido fosforico.
I fosfati di ferro coprono il metallo con tinte che possono avere riflessi bluastri o dorati, a secondo delle concentrazioni e dei tempi di trattamento.
Per uniformare la tinta, in Guzzi si completava la fosfatazione con l'immersione dei pezzi in una sorta di inchiostro che dava ai pezzi un bel colore nero opaco.
Questa tinta era molto resistente agli agenti atmosferici però si toglieva faciklmente con diluente nitro.
Non faceva spessore e non era per niente fragile.
Ciao
Vanni
Avatar utente
gtv47
Socio Tesserato 2017
 
Messaggi: 1505
Iscritto il: mer giu 02, 2004 6:03 pm

Messaggioda nortonxx » gio nov 13, 2008 11:40 am

Ciao Vanni, posso chiederti come mi consiglieresti di "brunire" la bulloneria delle Guzzi con un procedimento casalingo?
In diversi mi hanno detto di portarli a color rosso con un cannello dopo di che immergerli nell'olio motore usato ( meglio se usato di un motocarro diesel). Tu che ne pensi?

Un saluto.
nortonxx
Utente Registrato
 
Messaggi: 19
Iscritto il: lun feb 13, 2006 11:11 pm
Località: Imperia

Messaggioda gtv47 » gio nov 13, 2008 6:13 pm

Riscaldare col cannello e immergere in olio non è consigliabile perchè si va a cambiare il trattamento termico originale della bulloneria.
Io avevo ritirato alcuni litri del liquido nero che si usava per annerire.( c'erano problemi per lo smaltimento )
In casa mi limito a spazzolare la bulloneria cosicchè riporto a galla quel che resta della vecchia fosfatazione poi immergo i pezzi nell'inchiostro e lascio essicare.
Ciao
Vanni
Avatar utente
gtv47
Socio Tesserato 2017
 
Messaggi: 1505
Iscritto il: mer giu 02, 2004 6:03 pm

Messaggioda nortonxx » gio nov 13, 2008 9:14 pm

Tutto sommato allora può essere sufficente fosfatare nuovamente la vecchia bulloneria spazzolata dalla ruggine ,ed eventualemnte quella nuova, verniciando il tutto con un nero opaco alla nitro spruzzato con un piccolo aerografo.
nortonxx
Utente Registrato
 
Messaggi: 19
Iscritto il: lun feb 13, 2006 11:11 pm
Località: Imperia

Messaggioda gtv47 » dom nov 16, 2008 7:15 pm

E' molto più semplice preparare una latta con del nero molto opaco ( 10-20 gloss ) , costruire ganci col filo di ferro e immergere i pezi, poi standerli su un filo teso ad asciugare.
Ciao
Vanni
Avatar utente
gtv47
Socio Tesserato 2017
 
Messaggi: 1505
Iscritto il: mer giu 02, 2004 6:03 pm

Messaggioda nortonxx » lun nov 17, 2008 5:46 pm

Alla prossima occasione proverò.
Grazie Vanni.

Alberto.
nortonxx
Utente Registrato
 
Messaggi: 19
Iscritto il: lun feb 13, 2006 11:11 pm
Località: Imperia

Messaggioda Nello » lun dic 15, 2008 9:38 pm

Gentile Signor Vanni mi chiamo Danilo, giorni fa un amico mi ha postato una foto della motocicletta del papà, una meravigliosa Astore 500 e, da inesperto quale sono, ho creduto fosse un SuperAlce. Mi chiedo, la Astore 500 è stata la prima Guzzi a montare ammortizzatori telescopici avanti e dietro?

Grazie
Nello
Staff
 
Messaggi: 3653
Iscritto il: lun ott 27, 2003 12:04 pm

Messaggioda Nello » lun dic 15, 2008 9:39 pm

No, prima della Astore gli ammortizzatori idraulici vennero montatri sulla 250 Airone ( che poi fu chiamata anacronisticamente "Astorino").
In seguito finirono sulla GTV 500 come la mia e infine sulla Astore.
Il Falcone vide il ritorno ai compassi posteriori.
Ciao
Vanni
Nello
Staff
 
Messaggi: 3653
Iscritto il: lun ott 27, 2003 12:04 pm

Re: Astore

Messaggioda Nello » mer apr 07, 2010 12:34 pm

Ciao, qualcuno ha il numero di omologazione o IGM dell' Astore 1950 ?
Nello
Staff
 
Messaggi: 3653
Iscritto il: lun ott 27, 2003 12:04 pm

Re: Astore

Messaggioda davsant » mar gen 10, 2012 7:52 pm

Ciao a tutti , entro in punta di piedi in questa affascinante e preziosa sezione del forum.
Accingendomi a rimettere in ordine un Astore avrei necessità di qualche informazione: per ora ho la moto e la targa, sono in attesa del libretto.
Mi è stato detto che si tratta di un esemplare in un uso ai vigili urbani di Roma, ritargato civile alla fine degli anni '60 e riverniciato (in modo a dir poco vergognoso) color rosso. Prima di iniziare il lungo e dispendioso percorso di restauro (la moto è ferma da decenni ma a parte qualche perdita d'olio è messa discretamente) vorrei dissipare qualche dubbio:

- il telaio è il n° 27793, il motore F 110463.
- il serbatoio (che mi dicono non essere stato mai cambiato) sembra quello del Falcone, ma è montato male e va a coprire un pezzo della sella (rovinandola)

si tratta secondo voi di un seconda serie o di un semplice collage malriuscito?

ciao, a presto con qualche foto
Avatar utente
davsant
Utente Registrato
 
Messaggi: 606
Iscritto il: mer set 17, 2008 11:33 am
Località: Rieti


Torna a Consigli d'epoca

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti