Banner Anima Guzzista Banner Anima Guzzista Banner Noleggiomoto.rent

STELVIO 1200.. ECCOLA!!

L'unico, autentico, inimitabile....

Re: STELVIO 1200.. ECCOLA!!

Messaggioda pauldaytona » lun apr 15, 2019 5:33 pm

Ardito ha scritto:
gimpo ha scritto:
Ardito ha scritto:Il mio gommarolo mi ha detto che nelle pompe montate orizzontalmente(come la Stelvio) di solito lo spurgo lo fa con la pompa smontata e tenute verticale...come se le bolle d'aria non riuscissero ad uscire.

Interessante.
Però le pompe al manubrio sono di solito pressoché orizzontali, e non danno problemi. Mmmmmh... mi sgrattugio il capoccione....

Ma il serbatoio è solidale con la pompa....boh è una mia opinione.


It's only a problem with ABS bikes. Never any problem in 9 years stelvio 2008. Nothing with the pump, don't replace anything. The pressure trick over night seems to help.

È solo un problema con le bici ABS. Mai nessun problema in 9 anni di stelvio 2008. Niente con la pompa, non sostituire nulla. Il trucco della pressione durante la notte sembra aiutare.
Paul,

Daytona 1225, Stelvio

Fast Guzzi's:

http://www.fastguzzi.nl
Avatar utente
pauldaytona
Utente Registrato
 
Messaggi: 309
Iscritto il: mer nov 05, 2003 11:57 pm
Località: l'Olanda
La/le tua/e Moto Guzzi: Daytona 1225 Stelvio 1151

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » lun apr 22, 2019 3:46 pm

pauldaytona ha scritto:
gimpo ha scritto:Anche io ho avvertito l'effetto (placebo ?) ai bassi. Però, oltre all'errore ECU di cui sopra, ho avvertito un odore di benzina a moto appena spenta che non mi pareva di avvertire in precedenza...


Why stay struggling with lambda? I run for 9 years without. I can send you a map. Or just start with lambda off with tunerpro.

Ciao Paul,
today I have uploaded the map for my Stelvio 4V-2010 (ABS) that gently Mark (www.griso.org) sent me for free.
Now the engine runs smoothly like a female cat. Unfortunately I think that the map has fucked my ECU, the speedometer on the dashboard doesn't work correctly no more. It shows a speed from 5 to 8 times lower than the real one. At around 50 Kmh it shows 6-7 Kmh, at 120 Kmh it shows a speed of 14-15 Kmh.... :-( :-( :-(

I have used the latest version of Guzzidiag, IAW5xReader, IAW5xWriter for linux 64 bit. I downloaded and installed them just yesterday.

Also, I have followed all the steps with religious attention:

1. downloaded successfully the original map on my laptop computer (around 20 minutes).
2. uploaded successfully the new map (around 3-4 minutes).
3. reset the TPS.
4. reset the autolearning parameters.

I've got no strange error messages or strange software behaviour. All seems gone perfectly, as I can see.

Here the log file from the IAW5xWriter:
Codice: Seleziona tutto
   18715ms File: /home/mila/giulio/guzzidiag/IAWwriter/Stelvio-8V-FU2-1Lambda-ABS-37BA.2017.10.08.bin
   18715ms Fast init
   19147ms Init Ok
   19516ms Drawing: 2229STA42Z
   19516ms Hardware: IAW5AMHW610
   19517ms Omologation:
   19517ms Software:           
   19517ms Tester: WLoad1039T
   19517ms Date: 2010.05.31
   19580ms Diagnostic started
   19700ms Baudrate switched
   20828ms 3B 89 3B 8A
   20828ms DB 29 69 27
   20988ms Login Ok
   21276ms TesterCode written
   21438ms ProgDate written
   40025ms erased!
  161192ms uploaded!
  171606ms Programmed!


What can I do now? :-(
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » lun apr 22, 2019 4:15 pm

Per gli italiani, quanto sopra è immediatamente traducibile con
"ho caricato la nuova mappa ed il tachimetro non funziona più correttamente, indica velocità di 5-8 volte inferiori al reale"
Anche l'odometro no funziona correttamente, per ogni chilometro percorso mi calcola si e no un centinaio di metri fatti.

Idee?
Devo buttare la ECU e prepararmi a salassare il portafoglio?
Posso piangere?
(Però almeno una soddisfazione ce l'ho: adesso il motore va da dio! Ronfa come una miciona! Ah ah ah!)
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Ardito » lun apr 22, 2019 4:58 pm

Ciao Giulio
è strano, anche io ho usato e sto attualmente usando mappe di Mark ma non ho mai avuto quel problema. L'unica differenza è che io non ho ABS.
p.s. le mappe di Mark sono molto belle e la moto va divinamente.
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2799
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » lun apr 22, 2019 5:04 pm

A me ha mandato questa: Stelvio-8V-FU2-1Lambda-ABS-37BA.2017.10.08.bin. Sembra per la 8V, ma mi ha detto che va bene perché la mia 4V ha una sola sonda lambda. Confermi?

Potrei tentare di ricaricare la vecchia mappa e vedere se il problema sparisce (ma ne dubito). Ma prima di muovermi vorrei sapere se vado a fare ulteriori danni o meno.

P.S.
Non ho mai giocchicchiato con la ECU della moto, questa è la prima volta che tocco qualcosa. :-(
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » lun apr 22, 2019 5:07 pm

Ardito ha scritto:p.s. le mappe di Mark sono molto belle e la moto va divinamente.

Confermo, la moto è diventata micionissima. Un altro andare proprio. :ok:
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Ardito » lun apr 22, 2019 5:24 pm

gimpo ha scritto:A me ha mandato questa: Stelvio-8V-FU2-1Lambda-ABS-37BA.2017.10.08.bin. Sembra per la 8V, ma mi ha detto che va bene perché la mia 4V ha una sola sonda lambda. Confermi?

Potrei tentare di ricaricare la vecchia mappa e vedere se il problema sparisce (ma ne dubito). Ma prima di muovermi vorrei sapere se vado a fare ulteriori danni o meno.

P.S.
Non ho mai giocchicchiato con la ECU della moto, questa è la prima volta che tocco qualcosa. :-(

Dal nome della mappa sembrerebbe per la tua, anche la mia è una Stelvio-8V FU2-1lambda ma senza ABS.
Come ti ho suggerito dall'altra parte, con Tunerpro puoi guardare la struttura della mappa e confrontarla con un'altra o con l'originale.
Mauro-Genio mi aveva detto qual'era la voce che modificail tachimetro, ma non ricordo.
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2799
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » lun apr 22, 2019 5:33 pm

Aspetta, ti ho risposto "dall'altra parte". Poi magari riporto io i risultati qui su AG.
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » mer apr 24, 2019 2:15 pm

Come confermato da Mark, il problema è proprio il parametro "Speedo Correction" che sulla mia Stelvio con ABS Continental, deve essere impostato a 1547.00.

Oggi ho caricato e testato la mappa con il parametro corretto da Ardito tramite TunerPro. Che dire? La moto va alla grande! :clap: :love:
L'ho provata in città ed il motore è moltoooo più rotondo e lineare nell'erogazione a basso numero di giri. Insomma, molto meno "trattoristico", una goduria. Ho fatto delle curve a bassa velocità con la 3a marcia ed il carattere scorbutico precedente è completamente scomparso.
E' una modifica che consiglio a tutti.

Adesso ho tre mappe a disposizione:

- quella originale
- quella per le Stelvio con ABS Bosch
- quella per le Stelvio con ABS Continental

Contattatemi con un messaggio se vi servono.

Grazie ancora ad Alberto che mi ha aiutato a scovare il problema. :celebrate:
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Wildmicio » mer apr 24, 2019 9:31 pm

lo chiameremo il bug di gimpo! 8-)
il cardiogramma: https://bit.ly/2XuVxYi
Avatar utente
Wildmicio
Utente Registrato
 
Messaggi: 746
Iscritto il: mar gen 08, 2019 7:38 pm
Località: valtellina
La/le tua/e Moto Guzzi: Griso 1200 8V Black Devil https://bit.ly/2vfrEiM

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » mer apr 24, 2019 9:36 pm

Si impara ogni volta una cosa nuova: dal 2010 le Stelvio montano l'ABS della Continental.
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Bibobomio » mer apr 24, 2019 9:41 pm

Chissà quante ne sanno quelli con le V35 :asd:
Bibobomio
Utente Registrato
 
Messaggi: 1745
Iscritto il: dom ago 17, 2014 6:32 pm
Località: Svizzerachepiùasudnonsipuò!
La/le tua/e Moto Guzzi: C'è di nuovo una MotoGuzzi nel box!
Breva 1100 rossa

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » ven apr 26, 2019 10:57 pm

Risultati analitici del test comparativo pre e post rimappatura (certificati dal TÜV tedesco in collaborazione con ANAS, AISCAT e società delle Autostrade cuneesi).

Prima della rimappatura:
Immagine


Dopo la rimappatura:

Immagine
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda peppe » sab apr 27, 2019 7:13 am

:rollin :rollin :rollin :rollin
ex V10 Centauro GT
ex BREVA 1100 "L'araba Fenice"
Griso 1100
Avatar utente
peppe
Utente Registrato
 
Messaggi: 2183
Iscritto il: mer mag 17, 2006 4:11 pm
Località: Le pendici dell'Etna
La/le tua/e Moto Guzzi: Griso 1100

Re: STELVIO 1200.. ECCOLA!!

Messaggioda gimpo » mer mag 15, 2019 10:07 am

Domanda: esiste un modo per eliminare l'odiosissimo rumore fla-fla-fla-tac-tac-tac alla distribuzione che compare saltuariamente sulla mia stelviotta 4V ?
Non lo fa sempre, alcune volte si ed altre no. Specialmente con temperature esterne basse e nella marcia in città. Lo so che un motore come quello soffre in città, però a me la Stelvio piace usarla sempre...
Poi magari (ma non sempre) se ho l'occasione di trarla su di giri per un bel pò (una decina di minuti almeno) e mi fermo al semaforo col motore al minimo... sorpresa! Il rumore-caffettiera è sparito.

Idee? Consigli?

So che i tendicatena sulla Stelvio funzionano a tratti a causa di non meglio identificati condotti dell'olio che si sporcano/intasano. Non c'é una modifica con una tradizionale molla?
Dite che Agostini a Mandello può fare qualcosa?

Ulteriori info:

1. moto è giù rullinata
2. catena della distribuzione del cilindro dx nuova (si era allungata e saltava un dente, produceva un rumore simile ma dieci volte più forte).
Avatar utente
gimpo
Utente Registrato
 
Messaggi: 2418
Iscritto il: gio nov 23, 2017 10:08 am
La/le tua/e Moto Guzzi: Stelvio 1200 4V

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Ardito » ven mag 17, 2019 9:33 am

Io avevo cambiato il tendicatena sx perchè era rumoroso e quello che mi avevano montato era differente, apparteneva al California 1400.
Ora si sente solo all'avvio(dopo ore dallo spegnimento), ma solo per 1 secondo e molto molto meno del prima di cambiarlo.

Dopo qualche anno che le sognavo sono riuscito a mettere delle valige laterali Mytech alla mia Stelviona. Ho venduto le Trax(che non sono dei cessi come le dipingono ma hanno alcuni difetti) da 37 lt per passare ai 47 lt. Oltre ad essere fatte bene ci sta dentro un casco modulare senza neanche smontare l'interfono.
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2799
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: STELVIO 1200.. ECCOLA!!

Messaggioda GuzziTopo » ven mag 17, 2019 9:49 am

Ardito, per curiosita, ora quanto sei largo?

io sto prendendo delle koboldbike da 40L, arrivo circameno quasi a 100.
La ntx dovrebbe essere omologata piu larga se ci son su le originali, ma con le mytech a quanto arrivi?

doppi Lamp
Marco
Avatar utente
GuzziTopo
Socio Tesserato 2019
 
Messaggi: 1377
Iscritto il: mer gen 29, 2014 11:37 am
Località: Guidonia Montecelio (Rm)
La/le tua/e Moto Guzzi: Stelvio1200 8V
Breva 1100 '05
850 T5 '86
1000SP
V35II '81
1/2 Zigolo 110 '61

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Ardito » ven mag 17, 2019 10:26 am

La larghezza totale è di circa 113 cm, ma non ricordo con le trax quanto fosse. Non mi sembra tanto meno. Le trax come difetto hanno che i telaietti sono sporgenti.
Koboldbike la conosco, ma non so come siano i loro prodotti.

Immagine

Immagine
Alberto "Memento Audere Semper"
MGCM n° 1138
Pressa le V35
Avatar utente
Ardito
Utente Registrato
 
Messaggi: 2799
Iscritto il: mer ago 15, 2007 9:33 pm
Località: Casale Corte Cerro(VB)
La/le tua/e Moto Guzzi: ex Morini Excalibur 350 ex SP 1000 '82 ex California 1000 III Carb. '91, Stelvio 4V '08.

Re: STELVIO 1200.. ECCOLA!!

Messaggioda Ticcio93 » ven mag 17, 2019 9:53 pm

...a proposito di accrocchi


Immagine


Immagine



Immagine


...e ancora per poco in total blec verscion

Immagine
Ultima modifica di Ticcio93 il sab mag 18, 2019 9:49 am, modificato 1 volta in totale.
Avatar utente
Ticcio93
Utente Registrato
 
Messaggi: 4522
Iscritto il: gio nov 12, 2009 8:12 pm
Località: MASSA MARITTIMA (Maremma Toscana)
La/le tua/e Moto Guzzi: Stelvio 1200 bersagliera

Re: STELVIO 1200.. ECCOLA!!

Messaggioda GuzziTopo » sab mag 18, 2019 5:03 am

Ardito ha scritto:La larghezza totale è di circa 113 cm, ma non ricordo con le trax quanto fosse. Non mi sembra tanto meno. Le trax come difetto hanno che i telaietti sono sporgenti.
Koboldbike la conosco, ma non so come siano i loro prodotti.

:celebrate:
spero di testar per bene le kobold, da quello che ho visto non son male. Son le mie prime in alluminio, vediamo. Mi son convinto a prender loro, tra le altre cose, perche con le 40l su telai givi rimanevo di poco sotto ai 100. Tentato dalle 45, ma direi che posso accontentarmi delle 40.

doppi lamp
Marco
Avatar utente
GuzziTopo
Socio Tesserato 2019
 
Messaggi: 1377
Iscritto il: mer gen 29, 2014 11:37 am
Località: Guidonia Montecelio (Rm)
La/le tua/e Moto Guzzi: Stelvio1200 8V
Breva 1100 '05
850 T5 '86
1000SP
V35II '81
1/2 Zigolo 110 '61

PrecedenteProssimo

Torna a Forum Generale

Chi c’è in linea

Visitano il forum: Nessuno e 25 ospiti
cron