topic ufficiale BELLAGIO. Prove su strada e pareri

L'unico, autentico, inimitabile....
Rispondi
namor62
Utente Registrato
Messaggi: 528
Iscritto il: sab set 13, 2008 7:19 pm

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da namor62 »

Parlavo dei quattro fusibili dentro la scatoletta grigia spesso specie a caldo la moto mi si fermava in mezzo alla strada mentre andavo o magari quando mi fermavo per far benzina e non ripartiva ,smanettavo un po' i relè e magari partiva se diversamente non lo faceva poi sostituivo il relè con uno Nuovo e la moto ripartiva Il relè che cambiavocomunque era inutilizzabile non funzionava più
Un saluto
la mia guzzi mi fa digerire
Avatar utente
ARTACK
Utente Registrato
Messaggi: 2118
Iscritto il: gio feb 24, 2011 7:22 pm
La/le tua/e Moto Guzzi:: 850 T5 '95- "Springle cafe'"
Bellagio Aquila Nera '10 - "The Dark side of the moon"
Località: Roma

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da ARTACK »

namor62 ha scritto:Parlavo dei quattro fusibili dentro la scatoletta grigia spesso specie a caldo la moto mi si fermava in mezzo alla strada mentre andavo o magari quando mi fermavo per far benzina e non ripartiva ,smanettavo un po' i relè e magari partiva se diversamente non lo faceva poi sostituivo il relè con uno Nuovo e la moto ripartiva Il relè che cambiavocomunque era inutilizzabile non funzionava più
Un saluto
Azz quella dei fusibili nella scatoletta mai sentito come problema, di solito ad alcuni come me si squagliavano letteralmente il fusibile della batteria, ho risolto aumentando la sezione del cavo che va al positivo e con dei porta fusibili eletrosaldati.
iabadabadu
Avatar utente
orsobruno
Socio Tesserato 2022
Messaggi: 2255
Iscritto il: gio gen 13, 2005 5:31 pm
La/le tua/e Moto Guzzi:: Nevada Classic 2005 sidecar
Bellagio aquila nera 2013
Nuovo Falcone Militare 1974
Località: Escalaplano (Sardinia)

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da orsobruno »

ARTACK ha scritto:Di solito ad alcuni come me si squagliavano letteralmente il fusibile della batteria, ho risolto aumentando la sezione del cavo che va al positivo e con dei porta fusibili eletrosaldati.
A me questo problema sta cominciando a farlo ora, esattamente quale è il cavo che va sostituito? Da dove parte esattamente? In più sto notando un abbassamento della tensione massima della batteria (anche da nuova) . Mentre prima in marcia stava intorno ai 14.1 Volt, ora non sale più di 13,7, spesso sta anche più bassa.
oso pardo
Avatar utente
ARTACK
Utente Registrato
Messaggi: 2118
Iscritto il: gio feb 24, 2011 7:22 pm
La/le tua/e Moto Guzzi:: 850 T5 '95- "Springle cafe'"
Bellagio Aquila Nera '10 - "The Dark side of the moon"
Località: Roma

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da ARTACK »

[quote="orsobruno"]
Domani faccio delle foto, 13.7 in marcia è basso prova a cambiare il fusibile da 30a, e appena puoi fai modifica al cablaggio come ti mostrerò
iabadabadu
Avatar utente
orsobruno
Socio Tesserato 2022
Messaggi: 2255
Iscritto il: gio gen 13, 2005 5:31 pm
La/le tua/e Moto Guzzi:: Nevada Classic 2005 sidecar
Bellagio aquila nera 2013
Nuovo Falcone Militare 1974
Località: Escalaplano (Sardinia)

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da orsobruno »

ARTACK ha scritto:...
Grazie! :ok: :celebrate:
oso pardo
Alebeve
Utente Registrato
Messaggi: 304
Iscritto il: mer ago 26, 2015 6:24 am
La/le tua/e Moto Guzzi:: Bellagio

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da Alebeve »

A me in marcia ora arriva a circa 14,5 non buono secondo voi??
Alebeve
Utente Registrato
Messaggi: 304
Iscritto il: mer ago 26, 2015 6:24 am
La/le tua/e Moto Guzzi:: Bellagio

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da Alebeve »

Problemi con spia riserva sempre accesa, quali possono essere i controlli che posso eseguire prima di cambiare il termistore :wall:
namor62
Utente Registrato
Messaggi: 528
Iscritto il: sab set 13, 2008 7:19 pm

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da namor62 »

orsobruno ha scritto:
ARTACK ha scritto:Di solito ad alcuni come me si squagliavano letteralmente il fusibile della batteria, ho risolto aumentando la sezione del cavo che va al positivo e con dei porta fusibili eletrosaldati.
A me questo problema sta cominciando a farlo ora, esattamente quale è il cavo che va sostituito? Da dove parte esattamente? In più sto notando un abbassamento della tensione massima della batteria (anche da nuova) . Mentre prima in marcia stava intorno ai 14.1 Volt, ora non sale più di 13,7, spesso sta anche più bassa.


La stessa cosa capita anche a me al minimo scende a 11,2\. 11,5 poi accellero e sale a 13,5/ 13,8 e anche in movimento non arriva più a 14 e oltre un saluto
la mia guzzi mi fa digerire
Avatar utente
ARTACK
Utente Registrato
Messaggi: 2118
Iscritto il: gio feb 24, 2011 7:22 pm
La/le tua/e Moto Guzzi:: 850 T5 '95- "Springle cafe'"
Bellagio Aquila Nera '10 - "The Dark side of the moon"
Località: Roma

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da ARTACK »

orsobruno ha scritto:
ARTACK ha scritto:...
Grazie! :ok: :celebrate:
ecco le foto del cablaggio: aumentata la sezione dei cavi e messo dei portafusibili elettrosaldati, pare che abbia risolto il problema dell'eccessivo surriscaldamento del cablaggio con conseguente liquefazione del fusibile :aaah:
Allegati
20210518_090309.jpg
20210518_090313.jpg
iabadabadu
Avatar utente
rocklambert
Utente Registrato
Messaggi: 894
Iscritto il: sab lug 02, 2011 1:35 pm
La/le tua/e Moto Guzzi:: bellagio luxury
Località: Bologna

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da rocklambert »

ARTACK ha scritto:
orsobruno ha scritto:
ARTACK ha scritto:...
Grazie! :ok: :celebrate:
ecco le foto del cablaggio: aumentata la sezione dei cavi e messo dei portafusibili elettrosaldati, pare che abbia risolto il problema dell'eccessivo surriscaldamento del cablaggio con conseguente liquefazione del fusibile :aaah:
anche a me la batteria non arriva piu a 14 , sta 13.5 circa in marcia
devo guardare come sono messo sotto la sella

il cavo che hai maggiorato è tutto/solo nel sottosella? nient' altro da smontare per sostituirlo?
"piu' si mastica, piu' esce un buon sapore"
Avatar utente
ARTACK
Utente Registrato
Messaggi: 2118
Iscritto il: gio feb 24, 2011 7:22 pm
La/le tua/e Moto Guzzi:: 850 T5 '95- "Springle cafe'"
Bellagio Aquila Nera '10 - "The Dark side of the moon"
Località: Roma

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da ARTACK »

rocklambert ha scritto:
anche a me la batteria non arriva piu a 14 , sta 13.5 circa in marcia
devo guardare come sono messo sotto la sella

il cavo che hai maggiorato è tutto/solo nel sottosella? nient' altro da smontare per sostituirlo?
Quello che vedi in foto....dal plug fino al positivo , nient altro.

Cmq se avete scarica la batteria nn credo c'entri qualcosa questo discorso. Se il fusibile si squaglia si resta a piedi in 5 min. Provate a vedere come sono messi i fusibili, se ok vi conviene prendere un caricabatterie.
iabadabadu
titoi d.c.
Utente Registrato
Messaggi: 138
Iscritto il: sab feb 25, 2017 12:59 pm
La/le tua/e Moto Guzzi:: Bellagio 2007
Triump Speed Triple 955i 2001
Yamaha XT500 1976

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da titoi d.c. »

Vi è mai capitato che la pompa non mandi benzina sufficiente agli iniettori? La mia va a strattoni se apro tutto il gas, cosa può essere?
Avatar utente
orsobruno
Socio Tesserato 2022
Messaggi: 2255
Iscritto il: gio gen 13, 2005 5:31 pm
La/le tua/e Moto Guzzi:: Nevada Classic 2005 sidecar
Bellagio aquila nera 2013
Nuovo Falcone Militare 1974
Località: Escalaplano (Sardinia)

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da orsobruno »

titoi d.c. ha scritto:Vi è mai capitato che la pompa non mandi benzina sufficiente agli iniettori? La mia va a strattoni se apro tutto il gas, cosa può essere?
Mi è capitato, e si pensava fosse la pompa, anche perché misurata la portata era un po' bassa rispetto al minimo richiesto dalla casa. Sostituita la pompa ( il meccanico l'ha cercata uguale da un autoricambi facendomi risparmiare molto rispetto all'originale Guzzi), ma non era quello il problema, o almeno non era solo colpa della pompa. Fruga e rifruga abbiamo trovato il cavo di un iniettore (il sinistro mi pare) che sfregando sul cilindro si era scoperto. Sistemato il cavo non ho avuto più problemi per molto tempo.
L'estate scorsa ho avuto un problema simile, ma l'ho imputato ad acqua nel serbatoio, non so se colpa della benzina o di un po'di pioggia nella notte che è entrata dal tappo, le guarnizioni non sono mai state un granché. Comunque dopo diversi giorni che ogni tanto si presentava il problema è venuto a piovere forte, e ho messo una busta di plastica sul tappo, che ho tenuto per il resto del viaggio, problema scomparso! Ora ho cambiato le guarnizioni del tappo, ma non so se c'entri qualcosa o se è stato solo un caso
oso pardo
titoi d.c.
Utente Registrato
Messaggi: 138
Iscritto il: sab feb 25, 2017 12:59 pm
La/le tua/e Moto Guzzi:: Bellagio 2007
Triump Speed Triple 955i 2001
Yamaha XT500 1976

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da titoi d.c. »

Grazie orso, vedrò di controllare i cavi degli iniettori, se sarò in grado. Poi aggiorno.
andrea1503
Utente Registrato
Messaggi: 42
Iscritto il: lun nov 10, 2014 10:56 am
La/le tua/e Moto Guzzi:: Bellagio 2010

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da andrea1503 »

titoi d.c. ha scritto:Grazie orso, vedrò di controllare i cavi degli iniettori, se sarò in grado. Poi aggiorno.
ciao,
3 anni fa ho avuto lo stesso problema.
Il difetto era legato ad un problema nel serbatoio. Il guro della moto guzzi a Rho mi ha detto che il serbatoio non è protetto internamente e con il tempo tende ad arrugginire.
Sono state fatte campagne di richiamo ma se i vecchi proprietari non hanno aderito la moto potrebbe avere il problema.
Tankerizzazione interna, una pulita alla pompa facendola girare in un secchio di benzina e il problema si è risolto definitivamente.
Ciaoooo!!!
Avatar utente
orsobruno
Socio Tesserato 2022
Messaggi: 2255
Iscritto il: gio gen 13, 2005 5:31 pm
La/le tua/e Moto Guzzi:: Nevada Classic 2005 sidecar
Bellagio aquila nera 2013
Nuovo Falcone Militare 1974
Località: Escalaplano (Sardinia)

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da orsobruno »

ARTACK ha scritto:
rocklambert ha scritto:
anche a me la batteria non arriva piu a 14 , sta 13.5 circa in marcia
devo guardare come sono messo sotto la sella

il cavo che hai maggiorato è tutto/solo nel sottosella? nient' altro da smontare per sostituirlo?
Quello che vedi in foto....dal plug fino al positivo , nient altro.

Cmq se avete scarica la batteria nn credo c'entri qualcosa questo discorso. Se il fusibile si squaglia si resta a piedi in 5 min. Provate a vedere come sono messi i fusibili, se ok vi conviene prendere un caricabatterie.
Grazie ancora ARTACK, anche perché se ne è già parlato e hai avuto la pazienza di ripetere! :celebrate: hai birra pagata quando ci vediamo!

Sostituiti i cavi, oggi sono riuscito a fare un piccolo giro intorno a casa, un centinaio di km, e sorpresa: la batteria è tornata a segnare 13.9 - 14 Volt! Uno dei cavi era veramente messo male vicino al fusibile
oso pardo
Avatar utente
ARTACK
Utente Registrato
Messaggi: 2118
Iscritto il: gio feb 24, 2011 7:22 pm
La/le tua/e Moto Guzzi:: 850 T5 '95- "Springle cafe'"
Bellagio Aquila Nera '10 - "The Dark side of the moon"
Località: Roma

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da ARTACK »

orsobruno ha scritto:
ARTACK ha scritto:
rocklambert ha scritto:
anche a me la batteria non arriva piu a 14 , sta 13.5 circa in marcia
devo guardare come sono messo sotto la sella

il cavo che hai maggiorato è tutto/solo nel sottosella? nient' altro da smontare per sostituirlo?
Quello che vedi in foto....dal plug fino al positivo , nient altro.

Cmq se avete scarica la batteria nn credo c'entri qualcosa questo discorso. Se il fusibile si squaglia si resta a piedi in 5 min. Provate a vedere come sono messi i fusibili, se ok vi conviene prendere un caricabatterie.
Grazie ancora ARTACK, anche perché se ne è già parlato e hai avuto la pazienza di ripetere! :celebrate: hai birra pagata quando ci vediamo!

Sostituiti i cavi, oggi sono riuscito a fare un piccolo giro intorno a casa, un centinaio di km, e sorpresa: la batteria è tornata a segnare 13.9 - 14 Volt! Uno dei cavi era veramente messo male vicino al fusibile
benone!! :celebrate:
non vedo l'ora!! siamo tutti in trepida attesa di riprendere qualche evento... awais
iabadabadu
Avatar utente
SandMan84
Utente Registrato
Messaggi: 777
Iscritto il: sab set 15, 2007 8:04 am
Località: Sant'Elpidio a Mare (FM o AP?)

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da SandMan84 »

ARTACK ha scritto:
orsobruno ha scritto:
ARTACK ha scritto:...
Grazie! :ok: :celebrate:
ecco le foto del cablaggio: aumentata la sezione dei cavi e messo dei portafusibili elettrosaldati, pare che abbia risolto il problema dell'eccessivo surriscaldamento del cablaggio con conseguente liquefazione del fusibile :aaah:
Sbaglio o vedo una batteria a litio?
A me è definitivamente morta la Yuasa, dopo 7 anni di glorioso ed impeccabile servizio; sono tentato di passare a quelle a litio (Skyrich, Landport…), qualcuno ha già esperienza?
Un'Alfa ed una Guzzi sono per sempre

Bellagio '07
Avatar utente
orsobruno
Socio Tesserato 2022
Messaggi: 2255
Iscritto il: gio gen 13, 2005 5:31 pm
La/le tua/e Moto Guzzi:: Nevada Classic 2005 sidecar
Bellagio aquila nera 2013
Nuovo Falcone Militare 1974
Località: Escalaplano (Sardinia)

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da orsobruno »

Io ho messo una Magneti Marelli, per il momento va bene
oso pardo
andrea1503
Utente Registrato
Messaggi: 42
Iscritto il: lun nov 10, 2014 10:56 am
La/le tua/e Moto Guzzi:: Bellagio 2010

Re: topic ufficiale BELLAGIO. Prove su strada e pareri

Messaggio da andrea1503 »

orsobruno ha scritto:Io ho messo una Magneti Marelli, per il momento va bene
confermo le sensazioni di orsobruno: magneti marelli , poca spesa tanta resa
Rispondi

Torna a “Forum Generale”